Help posting pictures
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Senior Member uktw125's Avatar
    Join Date
    Jul 2010
    Location
    Devon, England.
    Posts
    614
    Can anyone tell me in the simplest terms how to post pictures on the new forum.

    I was never able to do it on the old forum.

    Probably because I have very limited knowledge of computers and don't understand half of the terminology used.

    Nuts and bolts I understand, the workings of computers and software are a complete mystery to me.

  2. #2
    Senior Member admiral's Avatar
    Join Date
    Jul 2010
    Location
    Frosty Hollow
    Posts
    12,974
    uktw125,



    Edit: Here goes. Adding pictures worked from both internet browsers, so that is no longer a problem. I do not know if other browsers will work as I do not use them.



    Here is what I have done:



    1) Created a "free" Photobucket account.

    2) Uploaded picture's (photo's) from my computer to photobucket.

    3) Opened and logged in too TW Trailways Forum

    4) Opened and logged in too my photobucket account (in another tab in the same browser).

    5) Highlighted the photo I wanted copied from the "IMG Code" string.

    6) Right clicked on "copy".

    7) Returned to TW Forum and entered into a new post or reply to someone else. (like I am doing to your post).

    8) Right clicked on "paste".



    When you have pasted the picture, the picture will appear as a written line.



    When you post or save changes to an edit while adding pictures, then the pictures should appear.



    I know there are other ways, but this procedure has worked for me every time. Hope this helps.



    p.s. You can add multiple pictures by moving back and forth between photobucket and TW Forum Tab by coping and pasting one picture at a time. After complete, then click add or save changes.





    Picture added while in Mozilla Firefox Web browser. Copied picture from photobucket.







    I'm going to log off Firefox and switch to the Internet Explorer browser. Since we switched to the new forum I think adding pictures works in each of these browsers. Stand by as I switch. I will add my procedures when all works (or not)!



    Picture added while in Internet Explorer and copied from photobucket.



    Hidden Content A ride in the woods helps me relax and release tension. The fact I'm dragging a body should be entirely irrelevant?

  3. #3
    Senior Member Petrus's Avatar
    Join Date
    Jul 2010
    Location
    Africa
    Posts
    458
    Is it only possible to attach pictures when they are stored on websites like photobucket/etc.. and then post a link to it?



    Why not upload it strait from my pc`s hard drive into a post?
    2008 TW200

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member ChopperCharles's Avatar
    Join Date
    Jul 2010
    Posts
    134
    Quote Originally Posted by Petrus View Post
    Is it only possible to attach pictures when they are stored on websites like photobucket/etc.. and then post a link to it?



    Why not upload it strait from my pc`s hard drive into a post?


    I may enable that functionality. Generally it makes for a very quickly growing hard drive footprint on my server. I'll consider it.



    Charles.
    Hidden Content
    Modified Motorcycles by ChopperCharles:
    Hidden Content

  6. #5
    Senior Member uktw125's Avatar
    Join Date
    Jul 2010
    Location
    Devon, England.
    Posts
    614


    Thank you Admiral, I hope this works.

  7. #6
    Senior Member Petrus's Avatar
    Join Date
    Jul 2010
    Location
    Africa
    Posts
    458
    Quote Originally Posted by ChopperCharles View Post
    I may enable that functionality. Generally it makes for a very quickly growing hard drive footprint on my server. I'll consider it.

    Charles.


    Thats a good enough reason.
    2008 TW200

  8. #7
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Pix for tutorials probably aught to be backed up somewhere, but yeah, our individual pix should be our own responsibility.

    Most ISP accounts come with a few Meg of online storage... ya just have to figure out how to use it.
    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

  9. #8
    Member Fourcycle's Avatar
    Join Date
    Jul 2010
    Location
    SE Michigan
    Posts
    78
    Images are often part of the text so I like having them all together in one place. I post a lot of schematics and such and often the text is useless without the image. When external hosting sites go down of get cleaned out the images disapear. The footprint is a burden but perhaps limiting the size of the image, like for our avatars, would minimize the impact.
    If your only tool is a hammer

    Everything looks like a nail

  10. #9
    Junior Member Calgarystevens's Avatar
    Join Date
    Jul 2010
    Location
    Calgary
    Posts
    20
    I'll add this: iPhone users can get the Photobucket app, add or take pics on the go, upload em, click on them, click on the little 'info' button (bottom right) and there is the IMG line ready for ya. Close photobucket, go to forum and paste it in. Just added my pic to the show us you T Dub thread and it works, woohoo!
    1998 Yamaha TW 200

    Computer addicts never die, they just go offline

  11. #10
    Member Larrs's Avatar
    Join Date
    Jul 2010
    Location
    Kalamazoo, Michigan
    Posts
    48
    Quote Originally Posted by admiral View Post
    uktw125,



    Edit: Here goes. Adding pictures worked from both internet browsers, so that is no longer a problem. I do not know if other browsers will work as I do not use them.



    Here is what I have done:



    1) Created a "free" Photobucket account.

    2) Uploaded picture's (photo's) from my computer to photobucket.

    3) Opened and logged in too TW Trailways Forum

    4) Opened and logged in too my photobucket account (in another tab in the same browser).

    5) Highlighted the photo I wanted copied from the "IMG Code" string.

    6) Right clicked on "copy".

    7) Returned to TW Forum and entered into a new post or reply to someone else. (like I am doing to your post).

    8) Right clicked on "paste".



    When you have pasted the picture, the picture will appear as a written line.



    When you post or save changes to an edit while adding pictures, then the pictures should appear.



    I know there are other ways, but this procedure has worked for me every time. Hope this helps.


    Admiral,

    That is exactly what I was going to post when I saw you had already done it.

    A little more information for the technologically impaired:



    When you are in photobucket and you click on "Link Options" (it will be a clickable link below some of the pictures) it will give you a few options as to how to share the pictures. Some of the options are better than others.

    Copying and pasting the link into the board will, as Admiral stated, give you a link only to the pictures and won't show them until you have either hit "Post" (or preview post, I haven't used that option yet on the new forums).



    Anyway, when you click on Link Options, it will bring up a few things. "Share by email or IM" "Direct link for layout pages" "HTML for websites or blogs" etc....

    The one you want to choose from, and it gives you an option to always show these below the pictures by clicking on the box to the left of the picture where it says "Show by default" is "IMG for bulletin boards or forums"



    When you select those, one (usually the top one) will give you a link to a larger sized picture when posted on the forums and the other will give you a link to a smaller thumb-nail sized picture which can then be clicked on and enlarged.



    Post one of those two links into the post you are making and then write above or below the picture to include text.

    This is what it will look like in the post before you hit "post" or "add reply" [IMG]: //i1034.photobucket.com/albums/a426/g29fan/TW200%20to%20the%20UP/IMG_2604.jpg[/IMG]

    (I took out the "http" so it wouldn't post the picture and show the url instead...



    It takes some practice but when you do it a few times it gets pretty easy.



    Larrs

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Forum Posting Guidelines
    By vuldub in forum General Discussion
    Replies: 12
    Last Post: 11-10-2015, 11:15 AM
  2. posting photos
    By michael b in forum General Discussion
    Replies: 1
    Last Post: 11-11-2012, 07:29 PM
  3. posting pictures
    By ridgeline in forum General Discussion
    Replies: 3
    Last Post: 07-23-2012, 08:43 PM
  4. Posting pic's
    By bobbalouey in forum General Discussion
    Replies: 2
    Last Post: 08-03-2011, 07:21 PM
  5. Forum Posting Rules
    By vuldub in forum Off-Topic
    Replies: 1
    Last Post: 01-14-2011, 07:57 AM