pop-ups are pixxing me off to the max.
Close
    
    
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By jtomelliott49
  • 1 Post By Jaydub

Thread: pop-ups are pixxing me off to the max.

  1. #1
    Senior Member jtomelliott49's Avatar
    Join Date
    Sep 2012
    Location
    Wichita, KS
    Posts
    1,868

    pop-ups are pixxing me off to the max.

    It is probably just me, but is anyone else having issues with pop-ups while reading posts???? I think Starbucks is what I keep getting. I'll be reading a post when the pop-up appears, asks if I want to share my location, can't be closed (at least I don't know how), I can hit the back arrow and go to the previous page only to have it pop up again. Hopefully someone can tell me what to do to prevent this.

    ADV(thanks)ANCE,
    Tom, the internet illiterate one
    elime likes this.
    Tom in Wichita

    78 Moto Guzzi SP1000
    87 Yamaha TW200
    99 Yamaha TW200
    03 Honda Shadow Spirit (girlfriend's ride)
    74 Moto Guzzi Eldorado Police model (in many pieces)

  2. #2
    Senior Member Jaydub's Avatar
    Join Date
    Apr 2015
    Location
    SE Wyoming
    Posts
    112
    I disabled shockwave in firefox because of this problem on this forum. I forget how I did it but I googled "disable shockwave firefox" and it cured it.

    Jay Dub
    elime likes this.
    Jay Dub

    Current rides:
    '01 TW200 bone stock
    '06 Honda CRF230F lighted & plated.(KISS where less is more)
    '01 BMW R1100RL with Russell "Day Long" saddle, Aeroflow screen, heated grips, throttle lock, modulating headlight & tail light.

    Previous rides:
    '87 BMW K100LT, '03 Honda XR650L, '95 Honda XLR250R "Baja," '71 BMW R60/5, '81 Honda CM400C "Custom," '82 Honda ATC 185S, '79 CR125 Elsinore, '79 KE175,
    various others I don't remember the models

  3. #3
    Senior Member TopPredator's Avatar
    Join Date
    Jun 2014
    Location
    Bel Air Maryland
    Posts
    4,169
    MalwareBytes for you guys in the PC world
    If I’m ever on LIFE SUPPORT, UNPLUG ME. Then plug me back in... See if that works. Hidden Content

    TW 2006 Ruth
    TW 1988 Black Widow.
    1994 Harley FXR

    Rick

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member jtomelliott49's Avatar
    Join Date
    Sep 2012
    Location
    Wichita, KS
    Posts
    1,868
    Thanks Jay Dub and TopPredator. I will try the disable thing first, and maybe the malwareBytes as well for double the fun.
    Tom in Wichita

    78 Moto Guzzi SP1000
    87 Yamaha TW200
    99 Yamaha TW200
    03 Honda Shadow Spirit (girlfriend's ride)
    74 Moto Guzzi Eldorado Police model (in many pieces)

  6. #5
    Senior Member RockyTFS's Avatar
    Join Date
    Feb 2011
    Location
    Hailey, ID
    Posts
    3,376
    Yeah, Tom, I was having fits over this in the last two weeks. Couldn't page up or down or to a previous post without the screen being commandeered, hangs, crashes, keystrokes being ignored, all sorts of nasty stuff. It happened whether I was using Chrome or IE, and mostly on this forum, although a few others exhibited the behavior.

    Fooling around with the settings in Chrome, I found an extension program called Mini AdBlocker, I think. There was another one that Chrome warned was not from their store, but it was not enabled in the settings. I removed BOTH of them and all of a sudden the problem vanished in both browsers. Then I added AdBlock 2.33 from the Google store, the No.1 recommended popup blocker, and so far so good. I use IE or Chrome interchangeably.

    EDIT: Well, it appears I spoke a little too soon.....IE is still buggered. So I went into the tools/options/programs and disabled Shockwave as recommended.....seems to have fixed IE.
    Last edited by RockyTFS; 05-23-2015 at 07:16 PM.
    Rocky
    2018 TW200
    2014 BMW R1200GS LC

  7. #6
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,983
    DITTO!!!!!

    I Googled "disable shockwave firefox" and read the instructions: " in firefox: go to firefox/tools > addons > plugins and set shockwave flash to ask to activate. then the plugin will stay disabled per default but can be activated on a per-site basis..." and instantly my browser picked up speed -- like the old days! Thank you Jaydub!
    Long live the internal combustion engine!

  8. #7
    Senior Member Tuber's Avatar
    Join Date
    Sep 2012
    Location
    VT
    Posts
    736
    used to get them now and again, but I have since done a clean install on home comp....and at work everything like that is blocked
    2005 Tdub

  9. #8
    Senior Member Werloc's Avatar
    Join Date
    Nov 2013
    Location
    Central, NJ
    Posts
    1,983
    I turned of, or disabled popup windows years ago. No problemo......
    Bob

    When in doubt, Gas It..!!!

    Hidden Content

    Hidden Content

  10. #9
    Senior Member Jaydub's Avatar
    Join Date
    Apr 2015
    Location
    SE Wyoming
    Posts
    112
    Quote Originally Posted by Werloc View Post
    I turned of, or disabled popup windows years ago. No problemo......
    Hey Werloc, I did too but unfortunately the issue discussed doesn't come up in a new pop-up window. It's a the bottom of the page where it says "sponsored links" and it starts playing a video advertisement (starbucks I do believe) and it auto-focuses on that video. Roll the mouse wheel to go back up to where you were reading on the page and it jumps right back down to the video. It was very annoying to say the least.

    Jay Dub
    Jay Dub

    Current rides:
    '01 TW200 bone stock
    '06 Honda CRF230F lighted & plated.(KISS where less is more)
    '01 BMW R1100RL with Russell "Day Long" saddle, Aeroflow screen, heated grips, throttle lock, modulating headlight & tail light.

    Previous rides:
    '87 BMW K100LT, '03 Honda XR650L, '95 Honda XLR250R "Baja," '71 BMW R60/5, '81 Honda CM400C "Custom," '82 Honda ATC 185S, '79 CR125 Elsinore, '79 KE175,
    various others I don't remember the models

  11. #10
    Senior Member GHDave's Avatar
    Join Date
    Aug 2013
    Location
    Gold Hill, Colorado
    Posts
    285
    Quote Originally Posted by Jaydub View Post
    Hey Werloc, I did too but unfortunately the issue discussed doesn't come up in a new pop-up window. It's a the bottom of the page where it says "sponsored links" and it starts playing a video advertisement (starbucks I do believe) and it auto-focuses on that video. Roll the mouse wheel to go back up to where you were reading on the page and it jumps right back down to the video. It was very annoying to say the least.

    Jay Dub
    Hey Jaydub, it does sound like you might have malware, so I heartily concur with installing and regularly running Malwarebytes. Just make sure you go to the actual site (see link) and not some bogus version. Also make sure that you get the free version, and that you don't install anything else with it (may need to clear a check box). I'd also highly adding AdBlock+ to Firefox, which will prevent ads and popups. There's a version for Chrome too, I believe. Post again if you have further problems.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •