I can't figure out what I've got set wrong, but I only get personal messages thru the Administrator via email. Once I respond to that link I see the PM, but when looking at myself on the member list there's no PM symbol. I do not have the disable personal notification box in the profile settings checked, but there must be something else that's not checked and should be or is checked and shouldn't be.



Thx,



Rocky