1987 tw200
Close
    
    
Results 1 to 5 of 5

Thread: 1987 tw200

  1. #1
    Junior Member big jim's Avatar
    Join Date
    Nov 2011
    Posts
    1
    I am having a problem when riding my 1987 tw200, when first started up it seems fine but after riding a few minutes, sometimes longer than others it starts bucking like a bull. Acts a little like not getting gas but believe it is electrical. Carburator has been cleaned and tank is clean. Am looking to replace the black box since I understand that the electronic ignition on early models was sometimes a problem. Does anyone have a used black box (computer) to sell.

  2. #2
    Member Jon H's Avatar
    Join Date
    Oct 2011
    Location
    Aurora, CO
    Posts
    85
    +1 here. Its kinda hard to warm up to the $250 needed to get a new one online.
    1987 TW200

    2000 Yamaha XT350

    2005 Yamaha Majesty

    2009 Honda Ruckus

  3. #3
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    7,001
    Maybe some clever soul can get one of these CDI to work on a TW. The price is sure right but I wonder about the quality.



    First entry on the page is "painless universal wiring harness or TEST harness". Make me chuckle!



    http://www.buyatvsonline.com/electri...cts_sort_order
    Long live the internal combustion engine!

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    Quote Originally Posted by big jim View Post
    I am having a problem when riding my 1987 tw200, when first started up it seems fine but after riding a few minutes, sometimes longer than others it starts bucking like a bull. Acts a little like not getting gas but believe it is electrical. Carburator has been cleaned and tank is clean. Am looking to replace the black box since I understand that the electronic ignition on early models was sometimes a problem. Does anyone have a used black box (computer) to sell.




    Big Jim, You probably have a restriction in the gas flow. If you have an inline filter, change it. If not clean the carb and check all fuel lines for restriction.

    Replace the float bowl valve and seat. Check float bowl adjustment.

    If you get some gas but not enough, it will do exactly as you describe. It will run well until the float bowl gets low. The it gets erratic or dies.

    Some years ago when I discovered that alchohol in fuel can make some plastic deform, I discovered my plastic in line filter doing as you describe.

    Shut off for a minute and enough gas got through to do it again. very frustrating until I found it.
    Phelonius

  6. #5
    Junior Member TommyBoy's Avatar
    Join Date
    Nov 2011
    Location
    Knoxville
    Posts
    24
    Quote Originally Posted by big jim View Post
    I am having a problem when riding my 1987 tw200, when first started up it seems fine but after riding a few minutes, sometimes longer than others it starts bucking like a bull. Acts a little like not getting gas but believe it is electrical. Carburator has been cleaned and tank is clean. Am looking to replace the black box since I understand that the electronic ignition on early models was sometimes a problem. Does anyone have a used black box (computer) to sell.


    I recently had a similar symptom when I took my recently purchased 1988 TW for a ride. Did a few test rides and it acted fine, but the first time I went on a long ride it it acted the same as you described. Got the bike home and put the product called Sea Foam in the tank with a fresh fill of 93. Ran the mix through and after 800 miles the problem has not returned.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1987 TW200 CDI box
    By TheRedRider in forum Technical Help
    Replies: 3
    Last Post: 05-27-2013, 02:35 PM
  2. 1987 TW200
    By wsb1206 in forum Technical Help
    Replies: 3
    Last Post: 10-26-2012, 05:12 PM
  3. FS: 1987 TW200
    By stinkycheezmonky in forum TW200 Classifieds
    Replies: 3
    Last Post: 05-24-2011, 03:22 PM
  4. 1987 TW200 CDI
    By wiley in forum TW200 Classifieds
    Replies: 2
    Last Post: 03-10-2011, 09:22 PM
  5. FS: 1987 TW200 in MD
    By stinkycheezmonky in forum TW200 Classifieds
    Replies: 11
    Last Post: 11-01-2010, 04:37 PM

Search tags for this page

1987 tw 200
,

1987 tw 200 spec

,

1987 tw200

,

1987 tw200 review

,
1987 yamaha trailway 200
,
1987 yamaha trailway 200 specs
,
1987 yamaha tw 200 specs
,
1987 yamaha tw200 backfires and dies
,

1987 yamaha tw200 review

,

1987 yamaha tw200 specs

,

1987 yamaha tw200 value

,
yamaha tw 200 1987
Click on a term to search for related topics.