Noob here from ADQ
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree66Likes

Thread: Noob here from ADQ

  1. #1
    Junior Member fj62chy's Avatar
    Join Date
    Aug 2017
    Location
    99615
    Posts
    12

    Noob here from ADQ

    Hey Tdubbers.
    Just bought a TW after lusting after them for years! Got a 2015 with 300ish miles on it for a good deal. the bike looked new minus a tiny bit of rust in the crevasses which looks surface esp given its age and being outside for 2 years in kodiak. The only thing the PO told me was that his wife knocked it over once and bent the clutch hand lever, which he replaced, and maybe the clutch foot lever.
    After putting about 100 miles on it I noticed some pinging, usually after its good and warmed up. I did just change the oil on it and was wondering if an oil change ever does something like that if I used different oil. Im not sure what the po used but I put the yamalube 10w40 in, and started noticing the ping about 20 miles in.

  2. #2
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    17,401
    Welcome to the forum!!

    Did you change the oil filter? There are some out there that are being sold that are wrong. It must have 4 holes for the oil to get to the top end. You should check it immediately before riding it further or you will damage the engine.



    Quote Originally Posted by fj62chy View Post
    Hey Tdubbers.
    Just bought a TW after lusting after them for years! Got a 2015 with 300ish miles on it for a good deal. the bike looked new minus a tiny bit of rust in the crevasses which looks surface esp given its age and being outside for 2 years in kodiak. The only thing the PO told me was that his wife knocked it over once and bent the clutch hand lever, which he replaced, and maybe the clutch foot lever.
    After putting about 100 miles on it I noticed some pinging, usually after its good and warmed up. I did just change the oil on it and was wondering if an oil change ever does something like that if I used different oil. Im not sure what the po used but I put the yamalube 10w40 in, and started noticing the ping about 20 miles in.
    Last edited by littletommy; 09-16-2017 at 09:46 PM. Reason: added pic
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

  3. #3
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    1,864
    These bikes come set pretty lean from the factory. Remove the plug on the pilot jet screw on the bottom front of the carb and check the setting of the air mixture screw Most set it around 2-2 1/2 turns out from seated. Over in the technical stickies are some carb pics and tuning info. You may need to clean your carb or try running some Seafoam in your gas to help clean it out. Check out your air filter to see if it is dirty that can make it run lean also too much oil on it.
    Last edited by Tweaker; 09-16-2017 at 09:39 PM.
    ”Everything You Know is Wrong”

    ” How Can You Be in Two Places at Once When You Are Nowhere at All?”




    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper ATV high bars, DG oval pipes, kick starters, rejetted carbs, 130 main jets, 2 -3 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Acerbis hand guards, Shinko 241 front tires, modified Krator foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    17,401
    I might have misunderstood your post. Did you change the oil 100 miles ago or 20 miles ago? If was 20, check the oil filter, if it was 100 the wrong oil filter problem probably wouldn't apply, take Tweakers advice and adjust the carb.
    jtomelliott49, bad luck and SanDue like this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

  6. #5
    Junior Member fj62chy's Avatar
    Join Date
    Aug 2017
    Location
    99615
    Posts
    12
    hey, thanks for the welcome!
    I've put 100 miles on the bike total. I noticed the ping noise roughly 20miles after the oil change and stopped riding as soon as I could. maybe 24 or so miles since oil change. also. I didn't swap out the filter yet. I know I should have at the same time I just didn't have it at the time. and figured it would be ok to run the bike w new oil and an old filter in the mean time and do another oil change when I got the filter. the PO didn't do an oil change so it should be the stock one.
    thanks for the Carb advice, ill probably jump on that after church tomorrow. Are shims necessary? or just the mixture screw adjustment?
    jtomelliott49 likes this.

  7. #6
    Junior Member fj62chy's Avatar
    Join Date
    Aug 2017
    Location
    99615
    Posts
    12
    haha foot shift pedal......
    jtomelliott49 likes this.

  8. #7
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    17,401
    A bike with 300 miles on it will have all kinds of crud in the oil and filter because of the break in. Change the oil and filter frequently and it will be broken in nicely by 2,000 miles, at that point you can go to synthetic if you wish. The first 2 or 3 changes should be done early on. If he never changed the oil and it was still the break in oil from the factory, change it soon again, w/oil filter. An adjustment of the air/fuel mixture screw will make start ups and warm ups much better, even give you a little more zip.
    Quote Originally Posted by fj62chy View Post
    hey, thanks for the welcome!
    I've put 100 miles on the bike total. I noticed the ping noise roughly 20miles after the oil change and stopped riding as soon as I could. maybe 24 or so miles since oil change. also. I didn't swap out the filter yet. I know I should have at the same time I just didn't have it at the time. and figured it would be ok to run the bike w new oil and an old filter in the mean time and do another oil change when I got the filter. the PO didn't do an oil change so it should be the stock one.
    thanks for the Carb advice, ill probably jump on that after church tomorrow. Are shims necessary? or just the mixture screw adjustment?
    bad luck, jtomelliott49 and grewen like this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

  9. #8
    Senior Member bad luck's Avatar
    Join Date
    Aug 2016
    Location
    Moab, Utah
    Posts
    349
    I have a question for you fj62chy, where or what is ADQ?

  10. #9
    Senior Member Peterb's Avatar
    Join Date
    Apr 2011
    Location
    North Bay, Ontario, Canada
    Posts
    1,484
    I would siphon out the gas and fill with fresh stuff and a shot of Sea Foam.
    jtomelliott49 and littletommy like this.

  11. #10
    Senior Member jtomelliott49's Avatar
    Join Date
    Sep 2012
    Location
    Wichita, KS
    Posts
    1,868
    Welcome from KS. I am also interested in what ADQ is. I don't change my filter, I just clean it, as do others on this forum. You'll love your TW, and you'll also love this forum. Great group of folks who will help you any way they/we can.
    Tom in Wichita

    78 Moto Guzzi SP1000
    87 Yamaha TW200
    99 Yamaha TW200
    03 Honda Shadow Spirit (girlfriend's ride)
    74 Moto Guzzi Eldorado Police model (in many pieces)

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Noob here
    By tuna in forum General Discussion
    Replies: 25
    Last Post: 08-14-2016, 08:48 AM
  2. Noob saying Hi
    By MikeJnz3 in forum General Discussion
    Replies: 4
    Last Post: 06-02-2013, 08:36 PM
  3. Noob here...
    By respond2us in forum General Discussion
    Replies: 21
    Last Post: 02-25-2013, 06:42 PM
  4. Another noob
    By Tirebiter in forum General Discussion
    Replies: 1
    Last Post: 03-07-2011, 11:33 AM
  5. Noob first ride
    By Gadget Man in forum General Discussion
    Replies: 5
    Last Post: 09-14-2010, 11:54 PM