I lost my connection to the Forum.
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member Roninboise's Avatar
    Join Date
    Feb 2012
    Location
    Boise, Idaho
    Posts
    239
    This morning, I got right on the forum the first time I clicked on the link. This afternoon I got a screen that informed me that I was no longer allowed access to the site. When I did a search to find out: what the ****, over, I was directed to the following site:



    http://tw200.forumotion.com/



    It is a really good looking home page with many additional topics on the home page. Is this a BETA or I reiterate the above comment.



    Happy Trails All



    Ron in Boise

  2. #2
    Junior Member dhobdey1's Avatar
    Join Date
    Apr 2012
    Location
    Boise, Idaho
    Posts
    24
    Ron, I don't see anything different when I signed on. My computer went directly to: tw200forum.com like it normally does. good luck in figuring this out, Dan

  3. #3
    Member TundraManDan's Avatar
    Join Date
    May 2012
    Location
    Southwest Colorado
    Posts
    99
    Same happend to me - seems the site was shut down for awhile for whatever reason ("This account has been suspended"). I also happened upon that other page that was similar to the TW Forum.



    Dan

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member joeband's Avatar
    Join Date
    Nov 2011
    Location
    norcal nutjob
    Posts
    3,329
    that other forum was/is moderated by Hodaka guy, who used to post on here too. it is a nice looking site, though most of the posts on there are months old at best.
    1994 TW226- 6spd. 10w-40 synthetic, XTHidden Content , XT225 stainless header, +2" Joemama swingarm, lizrd cooler, +20% fork springs, +25% rear spring, 2001 speedo w/ trip odo, pro taper atv bars, bark busters, shinko 241 front tire, front fender w/ mr bracket bracket, Hidden Content , o-ring chain, ricochet skid plate, Hidden Content , XT225 rear brake cam lever, folding-tip shifter, cycle rack, kolpin 1.5 aux tank & 1450 pelican case. Hidden Content or Hidden Content

    Hidden Content

  6. #5
    Senior Member Gerry's Avatar
    Join Date
    Jul 2010
    Location
    Paradise, Calif.
    Posts
    3,514
    I came across the same message. The feeling was uncomfortable; seems I could no longer enjoy something that I had taken for granted. Given the text, I thought I (personally) was being suspended for what, I could not fathom. Accused and sentenced without due process. Interesting way to gain insight into a predicament that others sometimes find changing their lives.



    One lesson for sure. I need to have some contact information at the ready. I found it hard to try and contact other forum members. Most of the e-mail addresses and phone numbers I have of other forum members had been saved in my "messages and notification" on this site. The site I could not get into. I will now extract them and save them elsewhere. To those that I did manage to contact. Thanks for being there........ Gerry
    Take care my Friend.........

  7. #6
    Senior Member losttourist's Avatar
    Join Date
    Jun 2012
    Location
    Ontario Canada
    Posts
    171
    so glad the forum is back on. I too thought my personal account had been suspended. " What did I do? " I thought...

  8. #7
    Senior Member Bullspit's Avatar
    Join Date
    Jun 2012
    Location
    Southern Michigan
    Posts
    269
    I saw that message yesterday afternoon. At first I thought it was my account too.



    Glad to see that things are working again. I like the idea of a second place to rendezvous in case of a total failure.

  9. #8
    Senior Member bikerjosh's Avatar
    Join Date
    Jul 2010
    Location
    Walnut Creek, CA
    Posts
    1,066
    Saw the same message yesterday, about an hour after I posted an update to a upcoming trip. First thought was did I do something wrong that got me 86'd? Then I figured it was probably the whole site, and the Mayan's had been wrong "the end of times" would begin in July 2012, not December. Glad the forum is back up.
    Not all men are capable of greatness, but all possess toughness.
    2001 TW a mod or two maybeHidden Content

  10. #9
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,988
    Ditto!
    Long live the internal combustion engine!

  11. #10
    Senior Member CS1983's Avatar
    Join Date
    Aug 2011
    Location
    Tulsa, OK
    Posts
    634
    I couldn't think of a single reason I'd given the forum to suspend me.

    And it's fairly unusual I can't think of a reason, so I figured it was the entire forum after trying a few means to access.



    Glad it's back up!
    Hidden Content Hidden Content

    "I thought the slowest bike i have ever owned was going to kill me." - Hidden Content

    The John Birch Society is too Liberal.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost key help !
    By gregor in forum Technical Help
    Replies: 29
    Last Post: 03-08-2019, 02:57 PM
  2. New here to the forum. So glad I found this forum.
    By gussy78 in forum General Discussion
    Replies: 7
    Last Post: 04-11-2013, 01:26 PM
  3. I've lost my spark!
    By FortPayne in forum Technical Help
    Replies: 13
    Last Post: 07-07-2012, 08:09 PM
  4. Replies: 6
    Last Post: 10-17-2011, 12:24 PM
  5. Replies: 2
    Last Post: 10-08-2010, 10:31 PM