Main fuse blew again!
Close
    
    
Results 1 to 2 of 2
  1. #1
    Senior Member evan's Avatar
    Join Date
    Aug 2011
    Location
    Woodland, California
    Posts
    2,126
    Transported my TW in my pickup to ride Hunter trail near Reno again sunday. Forgot camera so no pics. Did ride thru where it had a fire lately and could still smell it. Very nice up there and could see Interstate 80 on CA side at one spot. Unloaded my TW and no electric start again. Didn't have an extra fuse so just kick started for the day. I do turn steering all the way to right and lock steering when transporting so thinking wiring harness rubbing thru near steering head? Will be putting new fuse in when I get a chance and try turning steering to try and make it pop. Anyone else run into this?
    Mike Carter. Woodland, California (NorCal). '89 Tw200 (Black Widow Edition). Blood red Jimbo shield, Cycleracks, Nuvi 500 GPS, Kolpin fuel pack jr., D shield bark busters, 55t rear sprocket, Golden boy front tire, Ricochet shield.

  2. #2
    Senior Member Gerry's Avatar
    Join Date
    Jul 2010
    Location
    Paradise, Calif.
    Posts
    3,514
    Sounds like a good guess Mike. A hot wire to one of the handlebar controls is shorting out. Certainly makes having a kick-starter a plus. Costs a bit more than a fuse to upgrade, but then, you have invested in 'piece of mind'. Tell us a little more about the ride. Gerry



    P.S.

    Buy spare fuses...........
    Take care my Friend.........

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Blowing fuse
    By fishhuntr1 in forum Technical Help
    Replies: 11
    Last Post: 07-21-2013, 02:02 PM
  2. 89 with a 110 main jet?
    By evan in forum Technical Help
    Replies: 3
    Last Post: 11-08-2011, 06:00 PM
  3. 132 or 130 main jet?
    By chris6501 in forum Technical Help
    Replies: 4
    Last Post: 03-24-2011, 06:36 PM
  4. Need help looking for a fuse on the bike.
    By kman79 in forum Technical Help
    Replies: 2
    Last Post: 03-13-2011, 06:29 PM
  5. Good battery/fuse, dead bike?
    By Totally Wild in forum Technical Help
    Replies: 14
    Last Post: 09-28-2010, 01:55 PM

Search tags for this page

tw200 forum blown main fuse

Click on a term to search for related topics.