Why doesn't it let me see my settings??
Close
    
    
Results 1 to 5 of 5
  1. #1
    Member Gorilla's Avatar
    Join Date
    Mar 2011
    Location
    Eula, Texas
    Posts
    38
    Why when I click on my name at the top and get into my settings does it not stay there long enough for me to click on it. I takes me straight to my profile and that is it. Been around here for nearly 8 years, actually 8 years since I bought my TW. With "improvements" it seems to only limit what you can do but complain.

  2. #2
    Member Gorilla's Avatar
    Join Date
    Mar 2011
    Location
    Eula, Texas
    Posts
    38
    Quote Originally Posted by Gorilla View Post
    Why when I click on my name at the top and get into my settings does it not stay there long enough for me to click on it. I takes me straight to my profile and that is it. Been around here for nearly 8 years, actually 8 years since I bought my TW. With "improvements" it seems to only limit what you can do but complain.
    And saying I joined 11 March??? Charlie, come on! 19,800 miles since March 2011? 19,800 miles since April 2004. Love my TW!

  3. #3
    Super Moderator goldenhtr's Avatar
    Join Date
    Jul 2010
    Location
    Stanwood,Wa
    Posts
    1,898
    It shows that you joined in March 11 of 2009. Just checked on my name and the drop down box stays until I choose an option. Not sure why yours would not stay. Computer issue?? What browser are you using?
    A very very wise man once said “it’s more fun to ride a slow bike fast, than a fast bike slow”.

    "Now then get your weapons... and go out to the open country to hunt some wild game for me"
    Gen:27:3

    “I've noticed that everyone who is for abortion has already been born.”
    -Ronald Reagan

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member AFISHALBIZ's Avatar
    Join Date
    Jul 2012
    Location
    SAN FERNANDO VALLEY & CENTRAL COAST
    Posts
    106
    Quote Originally Posted by goldenhtr View Post
    It shows that you joined in March 11 of 2009. Just checked on my name and the drop down box stays until I choose an option. Not sure why yours would not stay. Computer issue?? What browser are you using?






    Click on the "0" < next to your name ...amd on the arrow on the far right of your name...

  6. #5
    Member Gorilla's Avatar
    Join Date
    Mar 2011
    Location
    Eula, Texas
    Posts
    38
    I opened it in Google Chrome and was able to change my password.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Exhaust mount torque settings
    By devilnutzUSMC in forum Technical Help
    Replies: 2
    Last Post: 12-19-2012, 03:12 PM
  2. chock doesn't seem to work
    By petes tw in forum Technical Help
    Replies: 7
    Last Post: 08-25-2011, 06:14 PM
  3. PM Settings
    By RockyTFS in forum General Discussion
    Replies: 0
    Last Post: 03-30-2011, 12:24 PM
  4. Remember Me Doesn't for Me
    By Rohnsman in forum Off-Topic
    Replies: 1
    Last Post: 09-27-2010, 06:59 PM
  5. 2003 carb. settings?
    By 123elementm in forum Technical Help
    Replies: 2
    Last Post: 09-14-2010, 04:27 AM