Forum Hiccup; I Don't Show Logged In
Close
    
    
Results 1 to 5 of 5
  1. #1
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    It just started a couple days ago. It's not a big deal, but here's what I'm seeing...



    I log in and it does not show me logged in on the main page. A refresh does not help. If I tab over to members and then tab back, it will then show me logged in. I multi-tab browse and the new tabs also show me logged in, but only if I open a page other than the main page.



    I'm running Firefox 15 in Ubuntu 12.4.



    Is it just me?
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

  2. #2
    Senior Member assquatch20's Avatar
    Join Date
    Jul 2010
    Location
    Tennessee
    Posts
    1,300
    Are you able to post regularly when it doesn't show you as logged in?

  3. #3
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    ^ Yes -- sort of. Said posting is done from another tab that shows me logged in. On the main page I don't have a forum open, so I could not post from there anyway. Now that I think about it, this began after I tried adjusting some settings in User CP. Maybe I'll fiddle with that.



    It's just annoyance, and it sounds like it's just me, so no worries. I do thank you for looking and asking though.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member assquatch20's Avatar
    Join Date
    Jul 2010
    Location
    Tennessee
    Posts
    1,300
    I was gonna say, seems like it could be related to your user settings for invisibility. This forum software is a bit newer and less widespread, as opposed to something like vBulletin, so some features may not work well for every host.

  6. #5
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    Yeah, could be setting somewhere. Mostly I adjusted preferences. I didn't do anything with invisibility. Hmmm... Well, I'll figure it out or I won't.



    Thanks for the input.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Show us your Helmet!
    By LittleCowTW in forum General Discussion
    Replies: 43
    Last Post: 03-20-2015, 05:51 PM
  2. Show me yours and I will show you mine
    By old white truck in forum General Discussion
    Replies: 67
    Last Post: 03-24-2013, 08:05 AM
  3. Show Me Yours!
    By Rohnsman in forum General Discussion
    Replies: 4
    Last Post: 12-04-2012, 02:48 PM
  4. Show Your Feetz
    By lizrdbrth in forum Performance and Customization
    Replies: 7
    Last Post: 01-26-2012, 08:15 AM
  5. Replies: 2
    Last Post: 10-08-2010, 10:31 PM