I can attach pics in Test Forum but not in the General Forum??????
Close
    
    
Results 1 to 3 of 3
  1. #1
    Senior Member ronnydog's Avatar
    Join Date
    Jul 2010
    Location
    Poway CA.
    Posts
    2,102
    Why is there a Attachment for pics at the bottom of the page in the TEST FORUM but not on the General Forums? How do I load pics if I do not know what a image URL is or how to find it. The Test Forum was simple but not the same?



    Ronnydog

  2. #2
    Senior Member pgilles's Avatar
    Join Date
    Jul 2010
    Posts
    918
    I'm surprised the test forum allows you to attach a picture from your hard drive. (I just navigated over there and it allows me too). When you navigate to the general forum that option is taken away.



    There has been talk that the TW website only allows posting of pictures that are already posted on the web somewhere else (a different forum, snapfish, kodak gallery, photobucket, etc). This was a way to save server space and keep the costs down. That is the reason the general forum is asking for the URL, the URL is the web address of the photo you are wanting to post. It does not give you the option to browse your hard drive to find a picture saved on your computer (even though this option is available in the test forum). When you browse your hard drive and attach a picture, the picture is saved on the TW website server. When many people start adding pictures this way the server starts filling up, and it costs more money for more server space.



    If the server space/cost is truly the issue, I wonder how long it'll be before the test forum no longer allows you to attach pictures. I don't believe it was their intention to allow you to attach pictures in the test forum. Otherwise, everyone will post their pictures on the test forum then link the URL to the general forum.





    Here's an example, I entered the URL from the picture you attached in the test forum:







    Another example,

    If you go to this webpage, http://www.topspeed.com/motorcycles/...ure194541.html, then go to an image and right-click the mouse and select "copy image URL" then paste that URL into the attachment section it will display the photo on the TW site:

    Sold bike.



    Youtube vids of old TW's acceleration:

    Hidden Content

    Hidden Content

  3. #3
    Senior Member ronnydog's Avatar
    Join Date
    Jul 2010
    Location
    Poway CA.
    Posts
    2,102
    Quote Originally Posted by pgilles View Post
    I'm surprised the test forum allows you to attach a picture from your hard drive. (I just navigated over there and it allows me too). When you navigate to the general forum that option is taken away.



    There has been talk that the TW website only allows posting of pictures that are already posted on the web somewhere else (a different forum, snapfish, kodak gallery, photobucket, etc). This was a way to save server space and keep the costs down. That is the reason the general forum is asking for the URL, the URL is the web address of the photo you are wanting to post. It does not give you the option to browse your hard drive to find a picture saved on your computer (even though this option is available in the test forum). When you browse your hard drive and attach a picture, the picture is saved on the TW website server. When many people start adding pictures this way the server starts filling up, and it costs more money for more server space.



    If the server space/cost is truly the issue, I wonder how long it'll be before the test forum no longer allows you to attach pictures. I don't believe it was their intention to allow you to attach pictures in the test forum. Otherwise, everyone will post their pictures on the test forum then link the URL to the general forum.





    Here's an example, I entered the URL from the picture you attached in the test forum:







    Another example,

    If you go to this webpage, http://www.topspeed.com/motorcycles/...ure194541.html, then go to an image and right-click the mouse and select "copy image URL" then paste that URL into the attachment section it will display the photo on the TW site:







    Thanks It worked!!!



    Ronnydog

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Forum App
    By Tdubcruising in forum General Discussion
    Replies: 1
    Last Post: 05-20-2013, 11:41 PM
  2. New here to the forum. So glad I found this forum.
    By gussy78 in forum General Discussion
    Replies: 7
    Last Post: 04-11-2013, 01:26 PM
  3. this forum needs a hometown sub forum
    By YTWTX in forum General Discussion
    Replies: 7
    Last Post: 08-21-2011, 07:22 PM
  4. Attachments option in Test Forum
    By cptrout in forum Test Forum
    Replies: 1
    Last Post: 12-02-2010, 10:23 AM