Slow Forum Response Time
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Like Tree19Likes

Thread: Slow Forum Response Time

  1. #1
    Senior Member stagewex's Avatar
    Join Date
    Jun 2016
    Location
    New Rochelle, New York
    Posts
    1,773

    Slow Forum Response Time

    Not sure if this is affecting or if anyone else has noticed but clicking on to the Forum and any particular thread... it works but it seems to take more time than ever. That's whether I'm at work or at home... same laptop.

    All other forums, sites, etc work as normal (fast). Just this one, at least for me. Like the old "dial-up" days on aol. Remember those?
    grewen likes this.
    2008 Vespa 150"S" (Elec & Kick Start)
    2007 Ural Patrol (2WD, Elec & Kick Start)
    2006 Yamaha TW200 (Elec & Kick Start)
    1995 BMW K75 (Elec Start)
    1991 Honda XR250L (Kick Start Only)
    1986 Yamaha BW200ES (Elec & Kick Start)
    1969 BMW r60/2, US Model (Kick Start Only)

  2. #2
    Senior Member Badgerflorida's Avatar
    Join Date
    Jun 2017
    Location
    Milwaukee, WI
    Posts
    1,282
    Me too. It has been more frequently slower for me for the last 4 or 5 days. I’m on iPad and iPhone.
    01 SOLD
    96 SOLD
    89 restored SOLD
    89 (restoration in process)
    05 (restoration in process)
    03 10K miles, decent condition
    04 in great condition

  3. #3
    Senior Member Peterb's Avatar
    Join Date
    Apr 2011
    Location
    North Bay, Ontario, Canada
    Posts
    1,484
    They must have put a 55 tooth sprocket on the server.
    YamTW87, admiral, Fred and 3 others like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Darth's Avatar
    Join Date
    Nov 2013
    Location
    Timbercreek Canyon, Texas
    Posts
    1,781
    Slow here, too...
    "Faster, faster, faster, until the thrill of speed overcomes the fear of death."
    - Hunter S. Thompson

    “It’s more fun to ride a slow bike fast, than a fast bike slow”.

    "The less horsepower a motorcycle has, the more it can teach you.” - Ben Bostrom

    And though a mountain may rise up and smack the livin' shit outta me,
    and wad up my bike somethin' awful...
    Still, I rise!
    (With apologies to Maya Angelou)


    "Give a Damn"
    - C. M. Howe, Jr.

    Hidden Content

  6. #5
    Senior Member YamTW87's Avatar
    Join Date
    Mar 2017
    Location
    Greece
    Posts
    149
    Me too.
    Lately the frequency of slowdowns is increasing.
    2007 Suzuki V-Strom 650

  7. #6
    Senior Member admiral's Avatar
    Join Date
    Jul 2010
    Location
    Frosty Hollow
    Posts
    13,082
    55 tooth sprocket on the forum, I love it. I just thought it was my internet provider. Thankfully, with the slower page loading speed, I'm able to keep up!
    TW-Brian, Peterb and Tweaker like this.
    Hidden Content A ride in the woods helps me relax and release tension. The fact I'm dragging a body should be entirely irrelevant?

  8. #7
    Member JPeek's Avatar
    Join Date
    Nov 2018
    Location
    Wv
    Posts
    34
    same here fo about a week

  9. #8
    Senior Member SHAG's Avatar
    Join Date
    Oct 2013
    Location
    Bradford, Pa
    Posts
    970
    Slower than usual
    Go like hell, You'll get there quicker!

    2005 BMWR12GS Rock Red 106k miles
    2013 TW200 - 8k- miles
    2018 X-MAX - 6k- miles

  10. #9
    Senior Member stagewex's Avatar
    Join Date
    Jun 2016
    Location
    New Rochelle, New York
    Posts
    1,773
    Quote Originally Posted by Peterb View Post
    They must have put a 55 tooth sprocket on the server.
    HaHa. OK for the trails but not the Internet Superhighway.

    Yeah, I should have added this is a very recent observation. Maybe a week, more or less.
    2008 Vespa 150"S" (Elec & Kick Start)
    2007 Ural Patrol (2WD, Elec & Kick Start)
    2006 Yamaha TW200 (Elec & Kick Start)
    1995 BMW K75 (Elec Start)
    1991 Honda XR250L (Kick Start Only)
    1986 Yamaha BW200ES (Elec & Kick Start)
    1969 BMW r60/2, US Model (Kick Start Only)

  11. #10
    Senior Member Ski Pro 3's Avatar
    Join Date
    May 2014
    Location
    El Dorado, California
    Posts
    802
    Too slow to bother with, I'll check in every once in a while to see if it's improved, but the lag isn't worth the wait.
    grewen likes this.
    The bear slayer!

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. slow forum
    By grewen in forum Technical Help
    Replies: 7
    Last Post: 02-24-2019, 10:13 AM
  2. Very slow server response today
    By JerseyJeeper in forum Site Help and Support
    Replies: 44
    Last Post: 05-01-2018, 11:16 AM
  3. Throttle response
    By Highcountry in forum Technical Help
    Replies: 2
    Last Post: 09-23-2014, 03:43 AM
  4. Slow throttle response
    By yawabala in forum Technical Help
    Replies: 8
    Last Post: 05-21-2014, 09:44 PM
  5. 1987 TW200 - Absolutely no response to throttle at all
    By craig0ry in forum Technical Help
    Replies: 24
    Last Post: 11-11-2013, 06:02 PM