Does the TW200 have a 'beeper' in the turn signal?
Close
    
    
Results 1 to 10 of 10
  1. #1
    Senior Member silverhead's Avatar
    Join Date
    Apr 2013
    Location
    Central Iowa, USA
    Posts
    310
    My TW200 has one of those annoying old man beepers when you use the turn signal. They're embarrassing at stop lights and annoying.



    Was this a factory thing or did a previous owner install it? I spent about 30 seconds trying to track it down and stab it with a screwdriver, but the sound is non-directional and I'm half deaf as it is. I want to remove it but I was curious if this was something that came with the bike or not.



    Someone also wired up these really annoying LED dazzler/flasher lights to my brake light. So at a stop light I'm giving the person behind me a seizure. I can leave those because I need all the help I can get when turning into my driveway (I live on a highway on the edge of town and people nearly rear end me several times per year because they're not paying attention.)



    But the beeper must be silenced. I've kept them on other bikes since they are stock, but I put electrical tape over them so they muted out.
    1993 TW200

  2. #2
    Member Uwdlk2no2's Avatar
    Join Date
    Dec 2012
    Location
    Mississippi
    Posts
    84
    I have a 2013 and it doesnt have any kind of beeper on the turn signal. I have to pay attention and turn it off. I suspect someone added it.



    Lance
    2013 TW200

    2003 TW200 (Wife's Bike)

    2013 Ultra Classic Limited

    2008 Street Glide

  3. #3
    Senior Member PalmStateCrawler's Avatar
    Join Date
    Aug 2011
    Location
    Cayce, SC
    Posts
    3,109
    It is a small aftermarket box that can be added. If you track it down, send it my way!
    '13 690 Enduro R too many frickin farkles...
    '07 KLX250 farkled (wife's bike)
    '86 BW80 farkled to size
    '10 TW200 you will be missed

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member silverhead's Avatar
    Join Date
    Apr 2013
    Location
    Central Iowa, USA
    Posts
    310
    I dug in and found the culprit(s.) Two Radio Shack piezo electric beepers. They both had electrical tape over the hole, so they were way louder without. They were wired goofy as well, utilizing snap connectors to the bulb wiring and playing on the principal that the TW turn signal circuit reverses polarity depending on which way you flip the switch.



    So dumb.. They're gone now. I took the opportunity to replace the neutral and high beam lamps with white LED bulbs. The turn signal can't be replaced due to the aforementioned polarity issue when you are using the signal one of the two directions.



















    I also pried off that stupid 'neutral tube' they had installed with JB Weld. It took some of the plastic, but at least I can see the whole lens cover now. Here's a shot with the two LED lamps as well as the turn lamp lit up all at once.



    1993 TW200

  6. #5
    Senior Member r80rt's Avatar
    Join Date
    Sep 2011
    Posts
    2,431
    The turn signal bulb can be replaced with a LED, just make sure you get an AC/DC bulb. Works great on mine.
    Only a fool would attempt it, and God help me, I am that fool!

  7. #6
    Senior Member silverhead's Avatar
    Join Date
    Apr 2013
    Location
    Central Iowa, USA
    Posts
    310
    I had a ten pack of these LED bulbs sitting at home. I want to get one of those AC/DC ones as well as a 'wedge' bulb for the speedo.



    Even though it's backlit as yellow (how fashion forward!)



    I proceeded to drive for about a mile today with my right turn signal on after removing the beeper.





    But the good news was that I was on the way to the Yamaha dealer to pick up my fancy new replacement cover for the lights.



    1993 TW200

  8. #7
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Quote Originally Posted by silverhead View Post
    I had a ten pack of these LED bulbs sitting at home. I want to get one of those AC/DC ones as well as a 'wedge' bulb for the speedo.



    Even though it's backlit as yellow (how fashion forward!)



    I proceeded to drive for about a mile today with my right turn signal on after removing the beeper.





    But the good news was that I was on the way to the Yamaha dealer to pick up my fancy new replacement cover for the lights.





    What is the part # for this cover with the amber turn indicator? It really bugs me mine is green, this should be for neutral only...

  9. #8
    Senior Member Leisure Time Larry's Avatar
    Join Date
    Jul 2012
    Location
    Wet-ern Washington
    Posts
    1,409
    Quote Originally Posted by rbm View Post
    What is the part # for this cover with the amber turn indicator? It really bugs me mine is green, this should be for neutral only...


    Bugged me too. Read this.
    - Leisure Time Larry -
    Hidden Content
    Hidden Content

    2004 TW200, 13-55 gearing, Shinko 241, Race Tech Emulators, Procycle front springs, Works Performance rear shock, Emgo handguards, Luckybike mirror risers, Ken Sean DS foldable mirrors, 30mm Tusk bar risers, Seat Concepts, Kick Starter kit, Plasti-dip camo coat, Cycle Pumps, Ricochet Skid Plate, flood and spot LED pod lights, Sena, Garmin etrex 20 GPS, IMS 313114 folding shifter

  10. #9
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Quote Originally Posted by lrppcer View Post
    Bugged me too. Read this.


    Thanks! I knew I read this before...

  11. #10
    Senior Member silverhead's Avatar
    Join Date
    Apr 2013
    Location
    Central Iowa, USA
    Posts
    310
    Yep, that's the part number I used. 15A-83568-00-00



    I just paid my dealer the 26 bucks.. I get gouged on shipping from those online places and it ends up being cheaper to just support my local guy.
    1993 TW200

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turn signal indicator out?
    By TW200_CA in forum Technical Help
    Replies: 12
    Last Post: 12-26-2012, 04:54 PM
  2. Turn Signal Wiring
    By Jtrez in forum Technical Help
    Replies: 12
    Last Post: 12-21-2012, 04:01 PM
  3. LED turn signal heads up
    By operose in forum Technical Help
    Replies: 5
    Last Post: 03-24-2012, 09:33 AM
  4. WTB - Turn signal lens.
    By the-wild-man in forum TW200 Classifieds
    Replies: 0
    Last Post: 11-04-2011, 08:30 AM
  5. Vapor Turn Signal Kit Help
    By Justin5117 in forum Technical Help
    Replies: 11
    Last Post: 11-12-2010, 08:20 AM

Search tags for this page

correct yamaha tw200 motorcycle rear turn signal bulb number

,

you tube yamaha tw 200 replacement turn signal lights for standard lights

Click on a term to search for related topics.