Old forum
Close
    
    
Results 1 to 4 of 4

Thread: Old forum

  1. #1
    Senior Member frog13's Avatar
    Join Date
    Jun 2011
    Location
    SW, Ohio
    Posts
    2,518
    As the topic description suggests....thought you couldn't post there?.

  2. #2
    Senior Member Rainman's Avatar
    Join Date
    Jul 2010
    Location
    Ephrata, WA
    Posts
    1,125
    Weird. They are old posts though. Maybe a computer glitch did something with the dates?
    If you can't find it, grind it

    1990 TW200

  3. #3
    Senior Member frog13's Avatar
    Join Date
    Jun 2011
    Location
    SW, Ohio
    Posts
    2,518
    Agreed.perhaps a moderator could / will chime in?......several were dated yesterday,one was from QWERTY....he's been long gone for awhile now?.67 views,and your the only one to respond...THANKS!.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Moderator vuldub's Avatar
    Join Date
    Aug 2010
    Location
    Calgary, AB Canada
    Posts
    652
    I don't think the posts are new, the dates are likely messed up.
    Regards...Wes
    In the Stable: 73 Honda CT90,81 Honda CT110,81 Honda CT70,04 Yamaha TW200,07 Kawasaki Vulcan 1500

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New here to the forum. So glad I found this forum.
    By gussy78 in forum General Discussion
    Replies: 7
    Last Post: 04-11-2013, 01:26 PM
  2. this forum
    By phelonius in forum General Discussion
    Replies: 8
    Last Post: 11-14-2011, 12:44 AM
  3. this forum needs a hometown sub forum
    By YTWTX in forum General Discussion
    Replies: 7
    Last Post: 08-21-2011, 07:22 PM
  4. new to th forum
    By yoter in forum General Discussion
    Replies: 3
    Last Post: 04-30-2011, 05:35 PM
  5. Replies: 2
    Last Post: 10-08-2010, 10:31 PM