Crashproof Bike Safety System
Close
    
    
Results 1 to 9 of 9
  1. #1
    Senior Member betopimienta's Avatar
    Join Date
    Jul 2010
    Location
    Texas
    Posts
    158
    [media]<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/wYshHRVBPEE&amp;hl=en_US&amp;fs=1?color1=0x5d1719& amp;color2=0xcd311b"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/wYshHRVBPEE&amp;hl=en_US&amp;fs=1?color1=0x5d1719& amp;color2=0xcd311b" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object>[/media]

  2. #2
    Senior Member betopimienta's Avatar
    Join Date
    Jul 2010
    Location
    Texas
    Posts
    158
    Quote Originally Posted by betopimienta View Post
    [media]<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/wYshHRVBPEE&amp;hl=en_US&amp;fs=1?color1=0x5d1719& amp;color2=0xcd311b"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/wYshHRVBPEE&amp;hl=en_US&amp;fs=1?color1=0x5d1719& amp;color2=0xcd311b" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object>[/media]




    Well. so much for embedding you tube

  3. #3
    Senior Member betopimienta's Avatar
    Join Date
    Jul 2010
    Location
    Texas
    Posts
    158
    [media]http://www.youtube.com/watch?v=wYshHRVBPEE[/media]





    Here we go........... ouch! Epic Fail!

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,958
    Seems like a few bugs yet to work out. LOL!
    Long live the internal combustion engine!

  6. #5
    Senior Member Xracer's Avatar
    Join Date
    Jul 2010
    Location
    Lake Placid,Florida
    Posts
    3,750
    Quote Originally Posted by Tony ( aka elime) View Post
    Seems like a few bugs yet to work out. LOL!
    And the compooter said " Oh Sh*t"

  7. #6
    Junior Member beachbob's Avatar
    Join Date
    Jul 2010
    Posts
    6
    That was a setup...LOL

  8. #7
    Senior Member busyweb's Avatar
    Join Date
    Jul 2010
    Location
    Los Angeles, CA
    Posts
    286
    Yes, I think that it is a setup for the video... hopely.

    Otherwise, it could be on the all the news channel ????

  9. #8
    Senior Member rm_hm's Avatar
    Join Date
    Jul 2010
    Location
    Near Narrows Bridges, WA State
    Posts
    1,619


  10. #9
    Senior Member betopimienta's Avatar
    Join Date
    Jul 2010
    Location
    Texas
    Posts
    158
    Quote Originally Posted by Rich View Post
    I would say that one looks like pure driver error! That's one of my all time faves , along with the one about the guy ditching his chick at road speed. i bet that relationship ended badly. ouch!



    [media]http://www.youtube.com/watch?v=CC4QFpedfvo[/media]

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Question about safety equipment
    By Tdubcruising in forum General Discussion
    Replies: 1
    Last Post: 05-24-2013, 09:32 AM
  2. Safety Course
    By RainWillFall in forum Off-Topic
    Replies: 5
    Last Post: 04-12-2013, 02:20 PM
  3. Rider Safety
    By peruano in forum Off-Topic
    Replies: 1
    Last Post: 03-06-2013, 04:41 AM
  4. Safety wired master link
    By elime in forum Technical Help
    Replies: 5
    Last Post: 02-27-2013, 02:40 PM
  5. Cheap little safety mod
    By chines75 in forum General Discussion
    Replies: 3
    Last Post: 07-03-2011, 05:46 AM