CB750 cafe racer
Close
         
Results 1 to 6 of 6
  1. #1
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    i am fixing up a custom built cafe bike to sell for my inlaws and it has a myriad of problems. i have solved most but the biggest issue now is that whenever i hook up the battery, the starter just cranks and cranks!! even with no key in it and the run switch is off! i even disconnected the starter button!! WTF?? i have never seen this.

    if anyone has got any advice other than trace wires i would like to hear it.

    so far as i can tell the guy that built it, "Carpy", used a prefab harness and everything looks to be in good order. heres a link to the bike on the builders website.

    http://www.cb750cafe.com/bikes.php?cat=1&id=56
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  2. #2
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Quote Originally Posted by ATXthumper View Post
    i am fixing up a custom built cafe bike to sell for my inlaws and it has a myriad of problems. i have solved most but the biggest issue now is that whenever i hook up the battery, the starter just cranks and cranks!! even with no key in it and the run switch is off! i even disconnected the starter button!! WTF?? i have never seen this.

    if anyone has got any advice other than trace wires i would like to hear it.

    so far as i can tell the guy that built it, "Carpy", used a prefab harness and everything looks to be in good order. heres a link to the bike on the builders website.

    http://www.cb750cafe...php?cat=1&id=56


    Starter relay is fused shut. Find the relay, replace.
    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

  3. #3
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    im gonna swap the relay out today and throw in a generic tractor ignition. that switch has got be fried to be constantly on even with no key in.

    edit: the solenoid tests fine and the ignition switch only controls spark for some reason....this bike was not wired well.
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    new starter solenoid and it still cranks wildly when it gets power...wtf?

    i think im going to have to strip the wire harness...
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  6. #5
    Member migopod's Avatar
    Join Date
    Sep 2010
    Location
    MKE, WI
    Posts
    32
    Quote Originally Posted by ATXthumper View Post
    new starter solenoid and it still cranks wildly when it gets power...wtf?

    i think im going to have to strip the wire harness...


    Any chance the starter push-button is stuck internally or maybe just shorting inside the switch casing? Seems like that would be the easiest starting point before you tear the whole harness apart.
    1976 cb550f SuperSport, 2010 tw200



    Entia non sunt multiplicanda praeter necessitatem

    ~

    ^[:wq

  7. #6
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Obviously either the switch or selenoid is stuck, shorted, or jumped. Just a gut feeling, but I would check that the selenoid is correctly wired. I expect the wire that goes to the selenoid to the starter is hooked direct to battery somehow.



    I'd unplug the wires to the swithc and verify proper function. Then I'd unplug the wires to the selenoid and verify proper function by using jumpers to activate the selenoid.




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. C/L - cool vintage racer in IL
    By jrdavis in forum Off-Topic
    Replies: 5
    Last Post: 11-04-2012, 08:23 PM
  2. Cafe style project..............
    By randucci in forum General Discussion
    Replies: 4
    Last Post: 05-16-2012, 10:58 AM
  3. Suzuki S40 cafe racer kit
    By TdubOhio in forum Off-Topic
    Replies: 2
    Last Post: 04-08-2012, 07:01 PM
  4. Replies: 7
    Last Post: 03-28-2012, 04:08 PM
  5. Dreams come true...TW cafe racer..pretty cool
    By joedirt1970 in forum Performance and Customization
    Replies: 5
    Last Post: 11-26-2010, 11:57 PM