Personal Message box not working
Close
         
Results 1 to 6 of 6
  1. #1
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,370
    I'm clicking on the little arrow to go in and read my PM's, but nothing happens. Anyone else have this problem? Ideas?
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  2. #2
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    It is working for me.



    My only suggestion would be to restart your browser and try again. If that doesn't work, try another browser. I use Firefox and basically keep Epiphany as a backup.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

  3. #3
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,370
    Yea I've done those things. After a little more thought, I'm pretty sure it's spyware/viruses. Time for a reinstall of Windows. Thanks.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    Part of the reason I dumped Windows for Ubuntu. Odd that it would act the same way on two different browsers though.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

  6. #5
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,370
    Yea I actually have Ubuntu on my other system. I keep windows around because I do the whole video game thing, for which you really need Windows at this point.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  7. #6
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    ^ Sad but absolutely true.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Getting personal with my ’95 Tdub
    By Tirebiter in forum Performance and Customization
    Replies: 23
    Last Post: 05-17-2013, 01:35 PM
  2. blinkers not working
    By thndrin in forum Technical Help
    Replies: 4
    Last Post: 04-02-2013, 07:33 PM
  3. I'm TW-less, but check what I've been working on
    By ChopperCharles in forum Off-Topic
    Replies: 24
    Last Post: 01-05-2013, 03:40 PM
  4. is this working?
    By longroof in forum Test Forum
    Replies: 1
    Last Post: 12-07-2010, 06:46 AM
  5. Death Valley Area-Pre Ride Message
    By bikerjosh in forum Trails, Off-road, and Adventure Riding
    Replies: 7
    Last Post: 11-19-2010, 09:17 AM