Welcome everyone
Close
    
    
Page 1 of 30 12311 ... LastLast
Results 1 to 10 of 298
Like Tree87Likes

Thread: Welcome everyone

  1. #1
    Senior Member ChopperCharles's Avatar
    Join Date
    Jul 2010
    Posts
    134
    Hi everyone. The old forum and my crappy host has been retired. You will have to re-register for this new forum software. I know it's a drag and I'm sorry, but it was the only way to keep the tw200forum alive. My old host was dropping support for community server. So now we're on a new host and a slick new board!



    All the old posts haven't been lost, they're archived in the same location they were always in (https://tw200forum.com/forums ). You can't post there anymore, but the information is preserved and the locations are preserved so that google searches still work!



    Anyhow, welcome to the new forum, I hope you guys like it!



    Charles.
    Hidden Content
    Modified Motorcycles by ChopperCharles:
    Hidden Content

  2. #2
    Member Larrs's Avatar
    Join Date
    Jul 2010
    Location
    Kalamazoo, Michigan
    Posts
    48
    The site looks good.



    I am getting a 404 (not found) error when I click on the old forum link.
    tcepilot likes this.

  3. #3
    Senior Member ChopperCharles's Avatar
    Join Date
    Jul 2010
    Posts
    134
    Quote Originally Posted by Larrs View Post
    The site looks good.



    I am getting a 404 (not found) error when I click on the old forum link.


    That's odd, I've checked it from four different machines now with IE, FireFox, and Chrome and it works just fine for me. You're clicking the "Old Forum Archives" tab?



    Charles.
    Fred likes this.
    Hidden Content
    Modified Motorcycles by ChopperCharles:
    Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member Porcupine's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati, Ohio
    Posts
    16
    Quote Originally Posted by ChopperCharles View Post
    That's odd, I've checked it from four different machines now with IE, FireFox, and Chrome and it works just fine for me. You're clicking the "Old Forum Archives" tab?



    Charles.


    Charles, thanks for the good work on saving and moving the site. It's much appreciated.



    The tab link to Old Forum Archives is working for me. But the hyperlink in your welcome message is somehow including the final parenthesis and period, so is not working as a link (looks like this: https://tw200forum.com/forums).



    Thanks again.
    Mark

    2007 TW200

  6. #5
    Senior Member ChopperCharles's Avatar
    Join Date
    Jul 2010
    Posts
    134
    Gotcha, fixed that!



    Charles.
    Hidden Content
    Modified Motorcycles by ChopperCharles:
    Hidden Content

  7. #6
    Senior Member uktw125's Avatar
    Join Date
    Jul 2010
    Location
    Devon, England.
    Posts
    614
    Thank you Charles.



    It is all working for me.

  8. #7
    Senior Member davidsonsgccc's Avatar
    Join Date
    Jul 2010
    Location
    chickamauga, Ga.
    Posts
    190
    the site looks good shouldnt take long to be full of post.
    tcepilot and willard1 like this.
    not a TW owner but i play one on this forum.

  9. #8
    Member mtngirl's Avatar
    Join Date
    Jul 2010
    Location
    Hailey, Idaho
    Posts
    44
    Quote Originally Posted by ChopperCharles View Post
    Hi everyone. The old forum and my crappy host has been retired. You will have to re-register for this new forum software. I know it's a drag and I'm sorry, but it was the only way to keep the tw200forum alive. My old host was dropping support for community server. So now we're on a new host and a slick new board!



    All the old posts haven't been lost, they're archived in the same location they were always in (https://tw200forum.com/forums ). You can't post there anymore, but the information is preserved and the locations are preserved so that google searches still work!



    Anyhow, welcome to the new forum, I hope you guys like it!



    Charles.
    tcepilot likes this.

  10. #9
    Member mtngirl's Avatar
    Join Date
    Jul 2010
    Location
    Hailey, Idaho
    Posts
    44
    Thank you Charles for the updates. I hadn't been on the site for awhile and for some reason couldn't log on, but glad we are back up and I am reregistered. I love this site. I have learned so much about taking care of my tw this past year!

  11. #10
    Senior Member BillMichaels's Avatar
    Join Date
    Jul 2010
    Location
    SF Bay Area
    Posts
    277
    Looks good........Had to re-register with with my old info and everything worked out fine.



    **Charles- Is there going to be an "UNREAD POSTS" tab for us addicts who want it all?**



    I haven't really explored the whole site yet.
    1998 HD FLHTC

    2004 TW200

    2004 TW200

Page 1 of 30 12311 ... LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1936 colson bicycle

Click on a term to search for related topics.