let me be the guinea pig
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428
    i just got done installing a k and n air filter pod and a crank case breather. here is what i did. removed the stock air box and cut out the battery box part. i removed the snorkel on the inlet side of the carb from the airbox and used that to position the air filter between the rear shock and the white plastic side cover on left side. perfect fit.i wish i could post pics but no matter how small they are i get that pesky message saying picture to big. i got the bike back together, started it up and all seemed normal. twisted the throttle a bit while in neutral and all seemed normal.this is where it all went wrong, as i rode up my driveway i went past half throttle and it just wanted to die right out. it will only run if i just barely give it some throttle. im thinking the slow jet is giving it enough gas while at idle, but when i try to drive the bike the main jet might not be spraying enough gas to keep up with the large amout of air now going in. maybe i just need to go with a bigger main jet. right now im running a #130 main jet at about 320 feet elevation. im in ct. im willing to be a T DUB guinea pig so if anyone has any ideas please post and ill try it out and let everyone know how it works. just in case nothing works ive already placed an order with bikebandit.com for a new stock air box case. seeing how i cut apart the old one. i was glad the air box case was only 21 bucks!

  2. #2
    Senior Member RisingSun's Avatar
    Join Date
    Jun 2011
    Location
    AZ
    Posts
    793
    Don't get another airbox. You just have to tinker with the carb. First go 1 up on the jet not enough then reshim the carb. Adjust and repeat until you get it right. It tedious I know but that is the way to do it.

  3. #3
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428
    Quote Originally Posted by mr zannini View Post





  6. #5
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428









  7. #6
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428
    i figured out how to post pics so i just wanted to show what i did with the pod filter. after all the work i did with the install i could not get the bike to run correctly. i tried a #126 #130 #132 and #135 main jets and i also tried several different shim combonations and still nothing. as soon as the main jet kicks in it just wants to go dead on me. im not sure i wanna pour that much gas into a single cylinder engine. it does however sound pretty cool when i give it throttle in netural and i hear the air sucking into the air filter. i still have everything set up like in the pics so if anyone has any thoughts please post. it should be at least a week befor i get the new airbox so i still got some time to tweak a bit more.

  8. #7
    Senior Member gfletcb's Avatar
    Join Date
    Jun 2011
    Posts
    181
    Quote Originally Posted by mr zannini View Post
    i figured out how to post pics so i just wanted to show what i did with the pod filter. after all the work i did with the install i could not get the bike to run correctly. i tried a #126 #130 #132 and #135 main jets and i also tried several different shim combonations and still nothing. as soon as the main jet kicks in it just wants to go dead on me. im not sure i wanna pour that much gas into a single cylinder engine. it does however sound pretty cool when i give it throttle in netural and i hear the air sucking into the air filter. i still have everything set up like in the pics so if anyone has any thoughts please post. it should be at least a week befor i get the new airbox so i still got some time to tweak a bit more.




    any chance the little spring (or the big one i guess) over the needle could be jacked up? keeping it from opening properly.

  9. #8
    Senior Member Gerry's Avatar
    Join Date
    Jul 2010
    Location
    Paradise, Calif.
    Posts
    3,513
    $21 sounds much to cheap for an airbox, perhaps I am wrong. Good luck, and thanks for the nice pictures. Gerry
    Take care my Friend.........

  10. #9
    Senior Member pgilles's Avatar
    Join Date
    Jul 2010
    Posts
    918
    Quote Originally Posted by gfl View Post
    any chance the little spring (or the big one i guess) over the needle could be jacked up? keeping it from opening properly.


    +1



    I've been running a Uni-Filter exactly as you described, mr zannini. And I have a 130 main, shimmed needle, and drilled slide. I have no hesitation and it never falls on its face. Something else is up with yours. Whether the spring is bunched, the diaphragm is not seated properly, the emulsion tube is gunked up, float isn't set correctly, debris on the petcock filters, etc. you'll need to dig into it and find out.
    Sold bike.



    Youtube vids of old TW's acceleration:

    Hidden Content

    Hidden Content

  11. #10
    Senior Member phazer's Avatar
    Join Date
    Jul 2011
    Location
    putnam,ct
    Posts
    428
    ive checked evrything twice and three times over and then again. was up till 2 am trying everything i could think of. needle and shims look seated well and the carb is brand new as well as the bike, so i was not able to find anything dirty or gummed up. i took the bike to the dealership where my friend works in the sales dept and he had the top mechanic look at it for me. its just got too much air going into the carb, im worried that if i spray too gas into the combustion chamber ill just cause more damage.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New rider in Papua New Guinea
    By layne in forum General Discussion
    Replies: 30
    Last Post: 02-24-2011, 09:04 PM