Few questions
Close
    
    
Results 1 to 8 of 8

Thread: Few questions

  1. #1
    Member mjlater's Avatar
    Join Date
    Jan 2012
    Posts
    41
    Afternoon everyone. I have two questions that I couldn't find answers to by searching. This weekend I started my build on my 91 TW. Will the headlights and turn signals all work correctly without a battery once started? Is the stator alone enough to power them? Second, if you run these motors with no muffler is it hard on them? Does it create a lean condition? THX a ton!

  2. #2
    Senior Member FortPayne's Avatar
    Join Date
    Nov 2011
    Location
    Alabama
    Posts
    326
    The headlight will be dim, turn signals may or may not work. Mine didn't. Indicator panel dim. Some find the higher rpm's of driving smooth out the electricals, I had the opposite effect. At idle lights were at their brightest. Why no battery? I got a cheap $30 battery at advanced auto smaller than stock. Works fine I just try to kick start rather than e-start.



    As for the exhaust I would think very lean, but not sure, so other members will have to chime in on that.
    Tenaciously Deviant Unwittingly Brilliant

  3. #3
    Member mjlater's Avatar
    Join Date
    Jan 2012
    Posts
    41
    Thx for the reply. That's what I figured. I have a battery but I'm removing all plastics, air box, and battery holder to give it that "hollowed out" look. Im thinking I'm going to have to fab up a battery box. I get all my new lights this week so Ill test it then. Thx again!



    Anyone else on the exhaust issue? I love the sound of it straight pipe but worry about running it lean. Anyone else want to chime in?

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Member Turwilliger's Avatar
    Join Date
    Nov 2011
    Posts
    81
    Just a heads up that loud exhausts can contribute to trail closures, so mod carefully

    Not sure if straight pipes contribute to lean conditions...

    Good luck with the project- be sure and take before and after shots!
    07 tw200 - 70% offroad useage / barkbuster vps handguards / Emgo trunk box on oem yamaha metal rack / mirror extenders (ebay) / DID 428 v oring chain / jt sprockets 14/47 / pro taper se hi handlebars / pro taper mx synergy dual compound grips / judicious use of black 3m scotchlite reflective tape

  6. #5
    Junior Member bundy's Avatar
    Join Date
    Oct 2011
    Posts
    10
    I've removed battery from my 91TW and replaced it with a battery lesser (capacitor) and everything works well when started. Obviously there will no longer be an electric start but once kick started it should all work well. You won't have any lights if the bike isn't running. Are you putting led indicator etc? If so you will need a load resistor or they may just stay on or flash too quickly. Not sure about the exhaust, may be just a bit too loud. I used a supertrapp exhaust on mine and it's plenty loud enough

    Good luck on the built

  7. #6
    Member mjlater's Avatar
    Join Date
    Jan 2012
    Posts
    41
    Thx everyone for the input. Im sure I got the lighting issue figured out but still wondering about the exhaust. Other the noise what are the side effects? I also have lots of OEM parts available if anyone is interested.

  8. #7
    Senior Member Stromper's Avatar
    Join Date
    Oct 2011
    Location
    Eastern Connecticut
    Posts
    443
    If you had a tube of 8 D batteries I wonder how

    many starts you would get ?

  9. #8
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Quote Originally Posted by Stromper View Post
    If you had a tube of 8 D batteries I wonder how

    many starts you would get ?


    Not sure you could get enough amps. Discharge rate figures into the formula.
    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A few questions
    By nfpgasmask in forum General Discussion
    Replies: 7
    Last Post: 12-10-2012, 01:30 PM
  2. Hi, new here and a few questions about the tw
    By Alanyuen680 in forum General Discussion
    Replies: 17
    Last Post: 06-06-2012, 06:19 PM
  3. A few questions.
    By Revolverman in forum General Discussion
    Replies: 9
    Last Post: 05-22-2012, 10:52 PM
  4. A FEW QUESTIONS
    By HUBJ53 in forum Performance and Customization
    Replies: 3
    Last Post: 05-10-2012, 04:54 PM
  5. Questions
    By shaneatalki in forum General Discussion
    Replies: 19
    Last Post: 04-24-2011, 03:55 PM