High Speed Run
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree41Likes

Thread: High Speed Run

  1. #1
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,981

    High Speed Run

    Not the smartest thing to be doing on a mountain road.............but it was fun! It started out as a plug chop test but the results were inconclusive.

    Sprocket ratio:14:50, Piston: 70mm High compression Wiseco, Comp. ratio: 9.9:1, Displacement: 214, Camshaft: stock, Pilot jet: #42, High speed jet: #112 Tachometer: A $7 el cheapo off ebay
    3.jpg

    A better view of the road.
    Start.jpg
    Long live the internal combustion engine!

  2. #2
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    Fun times!
    admiral, elime, Cornelis and 2 others like this.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  3. #3
    Senior Member Dryden-Tdub's Avatar
    Join Date
    Apr 2014
    Location
    Dryden NY
    Posts
    6,342
    Stock gearing? Surprising. What tires are you running?



    Tom
    It won't be greed which destroys America. It will be envy.

    Man who runs in front of motorcycle gets tired. Man who runs behind motorcycle gets exhausted.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member admiral's Avatar
    Join Date
    Jul 2010
    Location
    Frosty Hollow
    Posts
    13,082
    Impressive speedometer location. Mine's never got close to that.

    Hidden Content A ride in the woods helps me relax and release tension. The fact I'm dragging a body should be entirely irrelevant?

  6. #5
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    I feel bad in saying I hit that often enough but we are on flat and level ground here and at sea level so that's probably why.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  7. #6
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,981
    Quote Originally Posted by Dryden-Tdub View Post
    Stock gearing? Surprising. What tires are you running?
    Stock tires.
    Long live the internal combustion engine!

  8. #7
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    Tony is a pro tuner... there is that!
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  9. #8
    Senior Member CJ7Pilot's Avatar
    Join Date
    Mar 2017
    Location
    Yuba City, CA
    Posts
    392
    Elime, is that with the pumper carb?
    Badgerflorida likes this.
    Now I must hurry on... for there they go, and I am their leader!

  10. #9
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,981
    Quote Originally Posted by CJ7Pilot View Post
    Elime, is that with the pumper carb?
    Stock carb.
    admiral and Badgerflorida like this.
    Long live the internal combustion engine!

  11. #10
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,981
    Quote Originally Posted by JerseyJeeper View Post
    I feel bad in saying I hit that often enough but we are on flat and level ground here and at sea level so that's probably why.
    Geeze! Nothing to feel bad about. I think its great!
    Long live the internal combustion engine!

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. High speed lag, not getting to top speed
    By jgaff in forum Technical Help
    Replies: 3
    Last Post: 05-11-2016, 10:03 PM
  2. Replies: 5
    Last Post: 01-18-2016, 12:39 PM
  3. Do any of you run your tires at high pressure
    By silverhead in forum General Discussion
    Replies: 9
    Last Post: 05-12-2013, 09:58 AM
  4. 08 TW runs fine and stalls at high speed
    By buba1 in forum Technical Help
    Replies: 42
    Last Post: 04-21-2012, 03:26 AM
  5. slow load speed How can It speed it up?
    By jvt in forum Off-Topic
    Replies: 3
    Last Post: 07-26-2010, 09:34 PM