Viewing Pictures
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree11Likes

Thread: Viewing Pictures

  1. #1
    Senior Member Tjmay's Avatar
    Join Date
    Jan 2018
    Location
    Destin Florida
    Posts
    234

    Viewing Pictures

    I am unable to view some pictures in some threads. Some are ok but some show only a gray box that says:

    “Please update your account to enable 3rd party hosting.”

    Does this mean I must do something to view these pictures or the ome who posts the pictures?

    Thanks for some help with this...

  2. #2
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    18,811
    Original picture poster is likely being held up for ransom by PhotoBucket in attempt to increase their income as part of Photobucket's new business model. Expect Photobucket to have same lasting financial success as BetaMax. This is not the fault of the viewer. Viewers supposedly can get a software patch that usually works to permit viewing of some historical photos.
    Try Googling for a photobucket photo fix.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  3. #3
    Senior Member Trail Woman's Avatar
    Join Date
    Jun 2015
    Location
    Nova Scotia
    Posts
    1,406
    firefox has an add on for it's browser to bypass this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    They just want you to okay an update that will include some Nasty intrusive things into your computer. They hold peoples photos hostage to do this.
    When you get a suggestion to receive an update and there is no way to get it off your screen without accepting it, that is the proof that it will contain something you do not want. Just turn off your wifi , then dump the memory. Then boot back up without them. If you have to, off the wifi and shut off the computer then as soon as you turn it back on, dump the memory. Then boot back up and their attempt is negated. On one of my computers I hit a wrong key and accidentally let in a virus. I am subject to these kind of further attempts several times every day. The only permanent cure is to take it to wizard shop and have the virus removed by erasing the complete thing and having it reprogrammed.
    Last edited by phelonius; 01-29-2018 at 03:02 PM.
    Phelonius

  6. #5
    Senior Member Tjmay's Avatar
    Join Date
    Jan 2018
    Location
    Destin Florida
    Posts
    234
    Well, that sucks!

    I use my iPad for reading my forums. Is there a fix for it to be able to see the older pictures stored on photbucket?

  7. #6
    Senior Member Trail Woman's Avatar
    Join Date
    Jun 2015
    Location
    Nova Scotia
    Posts
    1,406
    For an ipad I'd imagine there's a solution. You can't use firefox browser? One of the down sides to portable devices is the more portable the less you can modify them.

  8. #7
    Administrator VSAdmin's Avatar
    Join Date
    Jun 2013
    Posts
    329
    Yeah, unfortunately I don't know of anything offered for iPad, but if you do a google search for Photobucket hotlink fix, you might come across something specific for your device. Sorry I can't be of more assistance!

    Cheers,

    Erik
    Purple and WERA689 like this.

  9. #8
    Senior Member Tjmay's Avatar
    Join Date
    Jan 2018
    Location
    Destin Florida
    Posts
    234
    I know this is an old thread, but I’m still having a problem.

    I can post pictures and see most pictures added by others if they are inserted. If they post a link to a picture, I get:

    “Invalid attachment specified...”

    I use an iPad.

    Anyone know how I can view these types of links?

  10. #9
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    1,864
    I think there is a patch for iPad and chrome browser.
    ”Everything You Know is Wrong”

    ” How Can You Be in Two Places at Once When You Are Nowhere at All?”




    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper ATV high bars, DG oval pipes, kick starters, rejetted carbs, 130 main jets, 2 -3 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Acerbis hand guards, Shinko 241 front tires, modified Krator foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

  11. #10
    Senior Member Tjmay's Avatar
    Join Date
    Jan 2018
    Location
    Destin Florida
    Posts
    234
    Quote Originally Posted by Tweaker View Post
    I think there is a patch for iPad and chrome browser.
    That’s good to hear.

    Can you tell me where to find this patch?

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Need an eclipse viewing destination? Open invite!
    By Fast Eddie B in forum Off-Topic
    Replies: 19
    Last Post: 08-18-2017, 01:02 PM
  2. Pictures of my TW
    By Tyler in forum Trails, Off-road, and Adventure Riding
    Replies: 24
    Last Post: 04-30-2014, 06:56 PM
  3. More pictures
    By pair of jacks in forum Trails, Off-road, and Adventure Riding
    Replies: 7
    Last Post: 01-29-2014, 03:12 PM
  4. my before and after pictures
    By ridgeline in forum Performance and Customization
    Replies: 10
    Last Post: 03-05-2013, 07:34 PM
  5. Some pictures
    By MrDNA in forum Trails, Off-road, and Adventure Riding
    Replies: 5
    Last Post: 09-19-2011, 04:00 PM