Very slow server response today
Close
    
    
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45
Like Tree34Likes

Thread: Very slow server response today

  1. #1
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880

    Very slow server response today

    Hey guys, Is this the norm (mid day) or is there an issue. It's frustratingly slow over the past couple hours.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  2. #2
    Senior Member excalibur's Avatar
    Join Date
    Nov 2017
    Location
    La Center, WA
    Posts
    118
    mine also out here in WA state.
    excalibur
    2010 TW 200 Dual Sport
    2017 Harley Softail Slim w/110 Cubic Inch Screamin' Eagle engine
    2005 Yamaha 450 Kodiak 4x4 Quad

  3. #3
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,475
    UK is fine ....
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member admiral's Avatar
    Join Date
    Jul 2010
    Location
    Frosty Hollow
    Posts
    12,909
    I'm slow but the server seems normal.
    JerseyJeeper likes this.
    Hidden Content A ride in the woods helps me relax and release tension. The fact I'm dragging a body should be entirely irrelevant?

  6. #5
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,475
    I blame the NRA .....
    JerseyJeeper likes this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  7. #6
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    It's better now (thanks for all the replies). I may notice more than others because i'm on a 10GB line.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  8. #7
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    Actually it took 7 seconds for that to post. It's intermittent. All other tabs are blazing quick. No worries, I can deal with it.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  9. #8
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    The Russians hacked your post, the original is in the logs:

    Quote Originally Posted by Purple View Post
    I blame the Russians .....
    Miaugi, Purple and Elvesus like this.
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  10. #9
    Administrator VSAdmin's Avatar
    Join Date
    Jun 2013
    Posts
    329
    Hey there,

    Are you guys on any extensions?
    That may hinder your performance

    Ed

  11. #10
    Administrator VSAdmin's Avatar
    Join Date
    Jun 2013
    Posts
    329
    Sorry to hear that you've been having site speed issues @JerseyJeeper. Things are moving at a pretty normal speed on my end, but please let us know if the speed becomes problematic and we can take a closer look to see what might be going on. Next time it happens, check the lower left corner of your screen to see if the site is waiting on anything in particular, and that might help us to narrow down the problem.

    Cheers,

    Erik

Page 1 of 5 123 ... LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Throttle response help
    By jdnphotography in forum Technical Help
    Replies: 3
    Last Post: 01-24-2018, 04:42 PM
  2. Server test
    By Purple in forum Test Forum
    Replies: 6
    Last Post: 10-19-2016, 11:05 AM
  3. TW server problems
    By qwerty in forum General Discussion
    Replies: 10
    Last Post: 08-25-2014, 04:27 AM
  4. Today I learned to slow down.
    By Dryden-Tdub in forum General Discussion
    Replies: 14
    Last Post: 07-21-2014, 06:02 PM
  5. Slow throttle response
    By yawabala in forum Technical Help
    Replies: 8
    Last Post: 05-21-2014, 09:44 PM

Search tags for this page

news

Click on a term to search for related topics.