Google Cloud Move 06/05/2018
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Like Tree1Likes

Thread: Google Cloud Move 06/05/2018

  1. #1
    Administrator VSAdmin's Avatar
    Join Date
    Jun 2013
    Posts
    329

    Google Cloud Move 06/05/2018

    Hello all,

    We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

    If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

    Thanks in advance,
    Your Community Management Team

  2. #2
    Administrator VSAdmin's Avatar
    Join Date
    Jun 2013
    Posts
    329
    Hey all

    Current issues are:

    -Likes button not working
    -Attachments directory is "Forbidden"

    Tech is looking in to both of these.

    Thanks,
    DM

  3. #3
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,586
    Fonts on the top headers are too large - this continues down the right hand side of the page - and again on some of the bottom headers

    Signing in on the forum page takes you to general page, requiring another click to get back to the forum page

    There have sometimes been delays in the past with regards to the like button - on a newly posted reply the like button can occasionally be late to appear, but a simple refresh does the trick - and sometimes you click on it, but it takes time to register the action (maybe 6 seconds) - these are problems that we have always had, and thought to be to minor to mention - so beware of over exaggeration to this

    We are also experiencing the whole picture posting thing again on here - just when we thought we had it sorted out - suggest going to def-con 3 immediate ......
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member old w/??'s Avatar
    Join Date
    Apr 2014
    Posts
    982
    Nothing running down the side of MY page.

    Purple; put the LSD tabs aside until after you are done playing on the computer!

  6. #5
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,586
    Lol - the right hand side looks a bit different to yours when you're a mod - (I'd post a picture, but hey, it's all up the cloud now) ....
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  7. #6
    Senior Member CJ7Pilot's Avatar
    Join Date
    Mar 2017
    Location
    Yuba City, CA
    Posts
    387
    I was wondering why I couldn't stay logged in... I have to log in each visit now.
    Now I must hurry on... for there they go, and I am their leader!

  8. #7
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,586
    And ......... there goes the like button again
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  9. #8
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    18,782
    In addition to post #2 issues I have a PM arriving yesterday indicated as an un-read PM even though opened and read several times.

    "INSURANCE" and "ADVERTISE" banner headings right next to HOME, WHATS NEW, ACTIVE TOPICS, MEMBR MAP, etc

    I'll check back in a few days hoping for restoration of former quality service.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  10. #9
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    There may be minor permission issues but this is the fastest this site has ever been..! YAY!

    Thanks!!

    Quote Originally Posted by VSAdmin View Post
    Hello all,

    We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

    If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

    Thanks in advance,
    Your Community Management Team
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

  11. #10
    Super Moderator JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    3,880
    This speed is AWESOME..
    Husqvarna TE300i Fuel Injected 2-Stroke 2019
    Yamaha XT225 - 1999 Serow
    Yamaha TW200Z - 2010
    Yamaha BW200 Electric Start! - 1986
    Yamaha TTR225R - 2003
    Husqvarna 701 Enduro - 2017
    Kawasaki Prairie 650 - 2002

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 05/06 Parts for sale in Ontario
    By Steveko in forum TW200 Classifieds
    Replies: 1
    Last Post: 11-26-2017, 11:04 AM
  2. Is this a foolish Move? Starter Delete!
    By lbxr in forum Technical Help
    Replies: 34
    Last Post: 01-19-2016, 06:44 PM
  3. Best pics of your TW on the move!
    By small's in forum General Discussion
    Replies: 16
    Last Post: 11-16-2013, 11:50 PM
  4. Front wheel wont move....
    By kenfyoozed in forum Technical Help
    Replies: 7
    Last Post: 09-03-2013, 09:14 PM

Search tags for this page

news

Click on a term to search for related topics.