Won't start
Close
    
    
Results 1 to 6 of 6

Thread: Won't start

  1. #1
    Junior Member Bulldog44's Avatar
    Join Date
    Apr 2014
    Location
    RTP, NC
    Posts
    10

    Won't start

    Ok, I apologize if the answer is posted ( i did search ) or it is something simple ( I am hoping it is ), but I rode my bike a little the other day, no problem, then yesterday went to try to start it and the lights come on the "dashboard" lights up but never even tries to turn over. The kill switch is in the right spot, the sparkplug connection is fine, any other suggestions? Thank you

  2. #2
    Senior Member fishguy's Avatar
    Join Date
    Feb 2013
    Location
    Missoula, MT
    Posts
    908
    Kickstand up?

  3. #3
    Senior Member maddawgj's Avatar
    Join Date
    May 2012
    Location
    the Coastal Empire (i.e. islands outside Savannah)
    Posts
    445
    Sounds like one of the safety switches is acting up on you. If the lights don't dim on trying to start (weak battery) then it's most likely one of them. Is the kick stand up all the way? The kick stand sensor really likes to fails and the bike won't start in gear with the kick stand "down". Make sure the stand is all the way up, put the bike in neutral and hold the clutch in and try. If that works then shut it off and try again with out doing one of the steps till it fails and you have an idea what switch is failing. Let us know how it goes.
    Forever grateful for all your help brother
    2005 TW wrecked in ‘14 and rebuilt in ‘17. ‘06 donor parts and new OEM, Carb jetted & shimmed, ‘04 XT225 gas tank, UNI air filter, Shinko 241 front, modded Krator pegs, IMS folding shifter, JT 14/47 sprockets, huge car horn, tool tube, DR8EIX plug, short rear signals, Cycleracks rear, All Balls steering bearings, Protaper ATV High bars, OEM Kickstarter with more to come...

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member Bulldog44's Avatar
    Join Date
    Apr 2014
    Location
    RTP, NC
    Posts
    10
    Solved, the kickstand wasn't going all the way, thank you all.

  6. #5
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Happy ending!

  7. #6
    Senior Member fishguy's Avatar
    Join Date
    Feb 2013
    Location
    Missoula, MT
    Posts
    908
    Kickstand switch drove me crazy. I disconnected it and jumpered the connector.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TW won't start
    By Deldog in forum Technical Help
    Replies: 11
    Last Post: 06-30-2013, 05:52 AM
  2. Start but no start - please help -
    By rtf in forum Technical Help
    Replies: 13
    Last Post: 05-23-2013, 08:24 PM
  3. TW won't start
    By Vlakslee in forum Technical Help
    Replies: 1
    Last Post: 09-28-2011, 02:40 PM
  4. TW no start
    By immgunn in forum Technical Help
    Replies: 1
    Last Post: 07-03-2011, 07:28 PM
  5. kick start won't start
    By [email protected] in forum Technical Help
    Replies: 1
    Last Post: 01-15-2011, 05:23 AM