2000 TW Clutch Won't Disengage
Close
    
    
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By rbm
  • 1 Post By elime

Thread: 2000 TW Clutch Won't Disengage

  1. #1
    Junior Member padillamia's Avatar
    Join Date
    Feb 2014
    Posts
    29

    2000 TW Clutch Won't Disengage

    So the other day I went riding with a buddy of mine. On the way home, the bike started slowing down and the rear tire locked up then the bike shut off. The clutch wouldn't disengage after that happened. The clutch cable is still connected and I can see the spring by the case is still there and it turns when I press the lever. I tried the rocking back and forth to free it up but no luck. Never taken a motorcycle clutch apart before so I haven't been able to check it out. Any ideas?

    Sent from my SGH-T989 using Tapatalk 2
    '00 TW200 680 Miles Hidden Content

  2. #2
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Do you have oil in there?
    1 Bad dog likes this.

  3. #3
    Senior Member GaryL's Avatar
    Join Date
    Jun 2013
    Location
    Forestburgh, NY
    Posts
    8,047
    Quote Originally Posted by rbm View Post
    Do you have oil in there?
    And if there is oil in it is it the correct oil designed for motorcycles with wet clutches?

    GaryL
    Be Decisive! Right or Wrong just make a decision. ​ The road of life is paved with flat squirrels that couldn't make a decision.

    Since light travels faster than sound, some people appear bright until you hear them speak.
    If I agreed with you, we'd both be wrong.

    1987 Yamaha BW350 Big Wheel
    2017 Snowdog Track sled tow motor for ice fishing
    Kubota BX2370 Subcompact tractor with snow blower
    Wilderness System Ride 115 fishing Kayaks

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,975
    Was there a "screeching" sound from the engine?

    Did you change the oil filter about 25 miles ago?
    Long live the internal combustion engine!

  6. #5
    Senior Member Joemama's Avatar
    Join Date
    Apr 2012
    Location
    Lake County, Ca.
    Posts
    1,241
    I don't know exactly how the oil system works on our TW's. If the clutch is supplied by the oil pump, this could happen because the plate and disc are disengaged with one set turning because the bike is in first gear and the other set is not because the engine is off. If the clutch is supplied by splash , oil type, or as Tony suggest, a wrong oil filter could come into play. It will be interesting to hear the true cause so it doesn't happen to anybody else.

    Joe

  7. #6
    Junior Member padillamia's Avatar
    Join Date
    Feb 2014
    Posts
    29
    Nope no new oil filter. It may have been a bit low on oil though.
    '00 TW200 680 Miles Hidden Content

  8. #7
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,975
    See if pointer still aligns with the embossed mark on the crankcase.

    If it does or is very close I think you are all right.

    If it doesn't I bet the locknut came loose and the internal clutch adjustment is now wrong.

    Clutch.jpg
    fishguy likes this.
    Long live the internal combustion engine!

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2000+ members!!!!
    By Sly Fox in forum General Discussion
    Replies: 24
    Last Post: 09-07-2014, 09:30 AM
  2. Clutch Engagement vs Free play in clutch lever
    By Jay-2 in forum Technical Help
    Replies: 4
    Last Post: 04-09-2014, 06:24 AM
  3. Pre-2000 TW with DG exhaust need help
    By kennethshaw in forum Technical Help
    Replies: 6
    Last Post: 08-17-2012, 12:23 AM
  4. Clutch won't disengage
    By Guit4eva in forum Technical Help
    Replies: 28
    Last Post: 06-25-2012, 09:41 PM
  5. Clutch Wont Disengage
    By dbreinich in forum Technical Help
    Replies: 13
    Last Post: 03-27-2011, 07:50 AM