Ticking sound in top end.
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member tcepilot's Avatar
    Join Date
    May 2013
    Location
    Dayton Ohio
    Posts
    765

    Ticking sound in top end.

    Could it be the valves? I know they are overdue for adjustment. The sound has been there since I got it. And it was overdue then too.

    Sent from Android for Nook Tablet using Taptalk
    -tcepilot Hidden Content
    --- Psalm 23 Verses 4-5 ----

    Even though I walk through the valley of the shadow of death, I fear no evil,
    for You are with me; Your rod and Your staff, they comfort me.

    You prepare a table before me in the presence of my enemies; You have anointed
    my head with oil; My cup overflows. (New American Standard Bible)

  2. #2
    Senior Member Holdnon72's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    592
    Mine was making a jingle sound. I switched over to higher octane like mid grade. Never heard sound again
    2013 TW200 Ims super stock pegs,zeta pro bend xc hand-guards,manrack,zeta muffs,Gerbing ultra light heated gloves

  3. #3
    Senior Member indika666's Avatar
    Join Date
    Dec 2013
    Location
    Colombo, Sri Lanka
    Posts
    109
    It should be the tappets..! But these bikes have some ticking sound even when properly adjusted. I know this cause i had valves adjusted when i bought the bike. It had very light tickling from day one..!
    2006 TW200E (JDM) -> 100% stock, Shinko SR428 front, Bridgestone TW204 rear, 14/45 stock gearing

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Tiny-Wheel-200's Avatar
    Join Date
    May 2013
    Location
    Wasilla, Alaska
    Posts
    722
    Ive been noticing a mild ticking on my bike as well, hadnt really paid much attention to it tillthe last few days. Good to know its not unusual

  6. #5
    Senior Member Mr.Paynter's Avatar
    Join Date
    May 2011
    Location
    Durban, South Africa
    Posts
    330
    Shew, I was going to log on this morning and asak this! Since my first service I have noticed some ticking, specifically when I start the bike up cold.
    Relief that my bike is not going to explode.
    Finally picked up a Tdub...

  7. #6
    Senior Member tcepilot's Avatar
    Join Date
    May 2013
    Location
    Dayton Ohio
    Posts
    765
    Maybe Yamaha did it as a bad joke....

    Sent from Android for Nook Tablet using Taptalk
    -tcepilot Hidden Content
    --- Psalm 23 Verses 4-5 ----

    Even though I walk through the valley of the shadow of death, I fear no evil,
    for You are with me; Your rod and Your staff, they comfort me.

    You prepare a table before me in the presence of my enemies; You have anointed
    my head with oil; My cup overflows. (New American Standard Bible)

  8. #7
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,976
    Check all the bolts you can find. Sometimes they come loose and make noise.
    Long live the internal combustion engine!

  9. #8
    Senior Member Indiana's Avatar
    Join Date
    Oct 2013
    Location
    Indiana, 40 miles south of Indy
    Posts
    470
    Just check the valve clearance, it's pretty easy on the TW, especially with all the good info on this forum.

  10. #9
    Senior Member Holdnon72's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    592
    Also the factory skid plate rattles at its hinge. I used a piece of stick on rubber to fix rattle
    2013 TW200 Ims super stock pegs,zeta pro bend xc hand-guards,manrack,zeta muffs,Gerbing ultra light heated gloves

  11. #10
    Senior Member TWrider's Avatar
    Join Date
    Jul 2010
    Location
    1987 TW200 OHIO
    Posts
    567
    I think a minor amount of ticking is normal, You have to remember these were designed around 1980. It's better to have it tick a little then have the rockers adjusted too tight. Another thing that may make valve ticking worse is a worn bushing on the sprocket end of the cam, and/or worn rocker shafts.
    Last edited by TWrider; 05-28-2014 at 06:28 PM.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ticking Noise
    By lowtechboy in forum Technical Help
    Replies: 10
    Last Post: 01-02-2017, 03:07 PM
  2. 2003 ticking/tapping noise?
    By TWBUSHMAN in forum Technical Help
    Replies: 12
    Last Post: 04-15-2014, 12:19 PM
  3. Replies: 18
    Last Post: 01-31-2014, 09:26 PM
  4. bike ticking after I did an oil change on it.....
    By phatty in forum Technical Help
    Replies: 10
    Last Post: 07-13-2013, 09:12 PM
  5. valves ticking bad
    By jimbo slice in forum Technical Help
    Replies: 5
    Last Post: 06-07-2011, 07:38 AM

Search tags for this page

my yamaha tw200 is making a clicking noise in the top end

,

ticking noise

,

tw200 engine tick noise

,

yamaha tw200 ticking sound

Click on a term to search for related topics.