Ignition wiring problem
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: Ignition wiring problem

  1. #1
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254

    Ignition wiring problem

    I'm trying to install a new ignition switch into my bike as I've used up the spot for the old one. I have three different wiring diagrams and non of them have a blue/black tr or brown/blue tr. I'm really hoping someone could help me out with this.





    2006 TW200 Bobber build.
    Using Tapatalk

  2. #2
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254
    The drag specialties ignition has wires; red: to battery, red/black: to ignition and red/grey: ignition and lights.


    2006 TW200 Bobber build.
    Using Tapatalk

  3. #3
    Senior Member Dubzha's Avatar
    Join Date
    Aug 2013
    Location
    Twin Cities, Minnesota
    Posts
    385
    Stock Wires for Main Switch: [I am looking at the wiring diagram as I type this.]
    Black = Earth (this description does not explain all 'earth' situations. But for our purposes, it will do. Earth is like ground, however it is not a direct path to the ground on the bike, or the negative terminal on the battery. On our bikes it feeds the "start" switch, and the common wire for the front flashers on the turn signal)
    Black/White = goes to the CDI. When this switches to earth(ground), the CDI turns off.
    Red = goes to battery via fuse
    Brown = When the switch is ON, this wire sends power to the bike so it will operate.

    I am looking at the wiring diagram. In the off position, the stock switch has Black/White switched to Black. When it is on, this connection opens.

    The other part of the switch, when off, is open. When on, it switches Brown to Red[on the switch]. This Red wire goes to a connecter, and then becomes a Red/White wire. This goes to the battery with a fuse in line. The brown wire of this pair [side of the switch] supplies the positive voltage for things like lights, horn, other stuff that needs electricity.

    So think of the two halves as two independant of each other, with their toggles tied so they move at the same time.
    Last edited by Dubzha; 05-31-2014 at 06:30 PM. Reason: Clarifying the 'earth' description.
    ~ Brian

    Life's too short to be in a hurry... Ride a T-Dub Hidden Content

    2013 TW200
    2004 VTX 1300
    Hidden Content The Spirit of the Lizrd Rolls Forever.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254
    Hahaha. I wish I could say I understood that. When you turn the key the ignition makes two connections simultaneously? In my case blue/yellow to blue/black and red to brown/blue. Is that right?


    2006 TW200 Bobber build.
    Using Tapatalk

  6. #5
    Senior Member Dubzha's Avatar
    Join Date
    Aug 2013
    Location
    Twin Cities, Minnesota
    Posts
    385
    The two-switch part... One part goes from closed [circuit on] to open [circuit off]. This is the one with the Black/White & Blue wires.

    At the same time, the other part goes from open to closed [again, circuit on]. This is the one for the Brown & Red [becomes Red with White after the connector] Wires.

    These are the colors from the stock switch.

    [More to come -- I'll help you match up the colors in the next post or two]
    Last edited by Dubzha; 05-31-2014 at 06:00 PM.
    ~ Brian

    Life's too short to be in a hurry... Ride a T-Dub Hidden Content

    2013 TW200
    2004 VTX 1300
    Hidden Content The Spirit of the Lizrd Rolls Forever.

  7. #6
    Senior Member Dubzha's Avatar
    Join Date
    Aug 2013
    Location
    Twin Cities, Minnesota
    Posts
    385
    I went back up, and edited a post. I made an error. So, start with what I posted above, then come back here.

    Read this whole post. I have a few questions for you at the end. Don't wire anything until I confirm details based on your answers. I want to be as sure of this as you do. I'm aiming for success and accuracy.

    On our bikes, the Red / White wire from the original main switch goes to battery. This is where you'll hook your Red wire, based on what you said in post #2.

    It looks like the Red / Gray wire connects to the bikes Brown wire. This wire [on the bike] goes to several lights, horn, and the Ignition Circuit Cut-off Relay.

    Your Red / Black wire. My best guess is that this goes to the Black wire on the bike.

    And here's where I'm confused. What about the original bike's Black / White wire, on the main switch?


    What year is your TW200?

    Do you have an ohm meter to test some switch positions and continuity? I can help be more accurate with those readings.

    Your pictures from post #1, and the descriptions in post #2... Post 1 shows 4 wires. Post 2 lists three wires. And they don't match. Tell me what I'm looking at in the pictures. New switch? Old switch / Bike Wiring?

    I'm confident on my ability to help, but I need more information to be completely accurate.
    Last edited by Dubzha; 05-31-2014 at 06:31 PM.
    ~ Brian

    Life's too short to be in a hurry... Ride a T-Dub Hidden Content

    2013 TW200
    2004 VTX 1300
    Hidden Content The Spirit of the Lizrd Rolls Forever.

  8. #7
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254
    Ya sorry, my original post didn't do a good job of labelling my pics.

    This is the inside of my original ignition. It's a 2006.

    This is a pic of the DS ignition with the original in the background. So yes the original has 4 wires and the new one only has 3. I don't have an ohm metre, but if it's not too pricey I could get one.


    2006 TW200 Bobber build.
    Using Tapatalk

  9. #8
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254

    Here is the inside of the DS ignition.


    2006 TW200 Bobber build.
    Using Tapatalk

  10. #9
    Senior Member SlayerOne's Avatar
    Join Date
    Apr 2014
    Posts
    254

    They look somewhat similar from here.


    2006 TW200 Bobber build.
    Using Tapatalk

  11. #10
    Senior Member Dubzha's Avatar
    Join Date
    Aug 2013
    Location
    Twin Cities, Minnesota
    Posts
    385
    I am using a Yamaha [factory] Service manual that covers 2001 - 2013. I bought it last year.

    I was trained as an electronics technician in the U.S.N. I understand wiring like our bikes. So the fun... Let's Only focus on the original bike switch and wiring for this post. Just this one. I'll cover the new switch in my next one.

    When turned Off, our bike's Black wire is switched on [circuit closed] so it electrically connects to the bikes Black / White wire. The Black / White wire goes to the CDI unit. This part of the switch in effect, grounds the CDI and front flasher. In this case, I'm concerned about the grounding of the CDI.

    When we turn our bike on, the Black wire is switched off [open circuit], so it no longer grounds the CDI, and front flasher.


    Okay, now for the color differences: Again, still with the original switch. What are the colors of the wires, that the stock switch connected to, on the bike? I.E. Ignore the colors I see on the switch you posted. Tell me about the other end of the plug they connected to. [I hope it matches up with the wiring diagram]
    ~ Brian

    Life's too short to be in a hurry... Ride a T-Dub Hidden Content

    2013 TW200
    2004 VTX 1300
    Hidden Content The Spirit of the Lizrd Rolls Forever.

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ignition wiring
    By noreek in forum Technical Help
    Replies: 12
    Last Post: 04-02-2016, 02:34 AM
  2. 1987 ignition problem
    By gon2sea in forum Technical Help
    Replies: 21
    Last Post: 05-30-2014, 09:47 AM
  3. wiring problem
    By mikeparr123 in forum Technical Help
    Replies: 9
    Last Post: 07-19-2011, 07:02 PM
  4. New Ignition wiring
    By disgruntled in forum Technical Help
    Replies: 0
    Last Post: 06-28-2011, 02:29 PM
  5. 1987 TW200 Ignition/Electrical Problem?
    By snowrider in forum Technical Help
    Replies: 2
    Last Post: 05-31-2011, 05:58 AM

Search tags for this page

1987 tw200 relay clicks
,
2004 vtx 1300 ignition switch
,
2004 vtx 1300c starting problem
,
international 254 ignition switch old to new
,
international 254 ignition switch wiring old to new
,
tw200 ignition problems
,
tw200 ignition starter wires
,

tw200 ignition switch

,
tw200 ignition switch wires
,
tw200notswitchingonwiringproblem
,
yamaha tw200 ignition switch
Click on a term to search for related topics.