Almost DONE! need carb advice
Close
    
    
Results 1 to 8 of 8
  1. #1
    Senior Member bluefox's Avatar
    Join Date
    Mar 2014
    Location
    Pennsylvania
    Posts
    114

    Almost DONE! need carb advice

    Okay so I spent most of my summer already just staring at my TW and not riding it at all. So here after all that time I am finally at the end of the rainbow...I just need some people to think tanking this for a second.

    EDIT- Its an 89 and its has the old style carb on it. Figured I would put that in there before all the comments are just asking about make and models and not the issue.

    *So first i was having issues cause the whole damn carb was clogged and wouldn't kick over without starter spray. *FIXED it and all of its clear...took way to much time

    **Then got it running but WAY to HOT and was backfiring real bad. Wouldn't choke all the way in and when pushed all the way it would shut off. *FIXED- Screwed up and drilled idle jet too big. Replaced it with new one. Also adjusted fuel mixture screw(under that godforsaken brass cap)

    ***Now I can get it running. Real Smooth. No Backfiring and can push the choke all the way in (seriously only took it seconds to not need the choke). Now I cant get it to rev up more then a few times before it shuts off but once I get it started it again it will stay going (stays idling) till I give it gas then it will straight shut itself off. Eventually it will kill itself and after several attempts it will not start back up at all. Plenty of gas in the funnel feeder.

    So what does everyone think? I am thinking the stupid float isn't set right. Personally sounds like I am starving it after a bit for it to die then start back up if i leave it alone for a few min. I have never messed with it other then taking that stupid brass insert out for the float seat and replacing it with a new one.
    Thanks guys.
    Last edited by bluefox; 06-20-2014 at 11:33 AM. Reason: info

  2. #2
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    17,286
    Lucus Deep Creep Fuel Cleaner, 3 ounce in a tank.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

  3. #3
    Senior Member Holdnon72's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    592
    Had my old style carb rebuilt with oem parts by a yamaha tech
    Same as yours...its a 1989
    When shes sitting there running at idle and I try and rip the throttle back a little,she will die!
    But if I gradualy give it steady throttle shes fine
    Once shes out of first gear,I can rip the throttle all I want!

    Now my 2013 I can rip the throttle open at idle and its perfectly fine

    Maybe this is normal for these old style carbs?
    2013 TW200 Ims super stock pegs,zeta pro bend xc hand-guards,manrack,zeta muffs,Gerbing ultra light heated gloves

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member B-dub's Avatar
    Join Date
    Jul 2011
    Location
    Southwest Utah
    Posts
    2,132
    This thread may offer a little insight for you. It also sounds to me like you're running out of fuel, and checking the float height is simple and easy using the procedure described in the thread that I mentioned.
    My handle is B-dub, I ride a T-dub, and drive a V-dub.

  6. #5
    Senior Member bluefox's Avatar
    Join Date
    Mar 2014
    Location
    Pennsylvania
    Posts
    114
    Quote Originally Posted by littletommy View Post
    Lucus Deep Creep Fuel Cleaner, 3 ounce in a tank.
    Naw, its a clean as its going to get. Once it stays going I will add some to finalize it but that carb is spotless inside itself now.

    Holdnon72 I baby my throttle if I cant get it to stay burning and I actually have tried both ways. When its cold and its running normal I have to do the same thing as you.

    B-Dub I looked over that thread (plus the float tuning sticky) and that seems to be close to my issue. Going to attempt the clear tubing later. My inter voice is telling me that if its not the float, its time to chuck that carb at incoming traffic and get a new one. So unless someone else has another idea I will just go with that thought....the tube not the major highway accident.

  7. #6
    Senior Member bluefox's Avatar
    Join Date
    Mar 2014
    Location
    Pennsylvania
    Posts
    114
    Disclaimer- This is right after I added the new float seat. Carb is MUCH CLEANER(so please don't tell me about it again). *But I haven't tinkered or hit the float since the photos. So these are the levels I had before reassembly. Does that look off to anyone with an old carb? My dad said it was close but i didn't measure it for sure. So i just curious before I mess with the tang.

    20140426_182938[1].jpg20140426_182950[1].jpg

  8. #7
    Junior Member jhannesson's Avatar
    Join Date
    Apr 2014
    Location
    Fargo, ND
    Posts
    28
    Don't rule out the spark plug. I changed from the stock NGK to the Iridium IX and it made a world of difference on throttle operation/response. Prior to this plug I had to have my 2013 choked completely to be able to give it any throttle for the first 15 minutes of operation. Since I installed this plug I have yet to use the choke, period. Seems like EVERY Yamaha I have owned (7 and counting) exhibited similar characteristics. Changed out my boys TTR-110E plug to Iridium recently getting the same improvement.

  9. #8
    Senior Member bluefox's Avatar
    Join Date
    Mar 2014
    Location
    Pennsylvania
    Posts
    114
    Quote Originally Posted by jhannesson View Post
    Don't rule out the spark plug. I changed from the stock NGK to the Iridium IX and it made a world of difference on throttle operation/response. Prior to this plug I had to have my 2013 choked completely to be able to give it any throttle for the first 15 minutes of operation. Since I installed this plug I have yet to use the choke, period. Seems like EVERY Yamaha I have owned (7 and counting) exhibited similar characteristics. Changed out my boys TTR-110E plug to Iridium recently getting the same improvement.
    Yeah I actually I changed it to an iridium plug and thought it was it causing the issue. Changed it back to the Normal style and the sob wouldn't start after that. So I switched it back to the iridium one and fired right up. So that's already been changed and is staying that way. I would suggest the iridium plugs to everyone but imagine I had to adjust the carb for it...couldnt tell you for sure since I replaced all the jets and mixture screw anyway.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 8
    Last Post: 01-08-2014, 05:10 AM
  2. Need Advice - Electrical, Carb, Brakes...help
    By Lonesome Dave in forum Technical Help
    Replies: 5
    Last Post: 03-26-2013, 09:14 PM
  3. carb advice 2002 WR250f
    By yamamont in forum Off-Topic
    Replies: 2
    Last Post: 12-06-2011, 06:42 PM
  4. Carb Soaking Advice Wanted
    By lorddaftbiker in forum Technical Help
    Replies: 2
    Last Post: 06-23-2011, 11:18 AM
  5. Need advice getting a used TW 200
    By Boret in forum General Discussion
    Replies: 29
    Last Post: 09-01-2010, 09:29 PM

Search tags for this page

yamahatw 200 will not rev up

Click on a term to search for related topics.