Valve clearance question - HELP!!!
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,396
    EDIT: Sorry about the double post. Don't know how that happened. Mod delete the other one if no one has posted a reply on it?





    Haven't been using this forum much at all lately, I've been so damned busy! Hello everyone!



    Bear with me...

    First, rest assured that I have spent lots of time searching and have been unable to find any solid answers to my specific question(s). I recently purchased a used 2007 Kawasaki Ninja 500, with three thousand miles on it, in what appeared to be pretty much mint condition. Although I did adjust the drive chain slack and tire pressure, and change the engine oil and filter pretty quickly, I foolishly rode the bike for about two thousand miles before getting to major maintenance items. My first problem/question has to do with setting each of the pistons to TDC on the compression stroke, in order to check the valve clearances. When following the procedure in my "Cyclepedia" service manual, the number 2 cylinder IS at TDC as it should be when the "C" mark is in the middle of the timing check window or whatever it's called, the dot on the cam chain sprocket is facing up (also as it says in the manual), and the cam lobes for that cylinder are facing up (not pushing down on the valves at all) as they should be (right??...lol) when the piston is at TDC on the compression stroke. However, following this same procedure as described in the service manual to set the piston in the number 1 cylinder to TDC does seem to set that piston to TDC, but I believe it to be on the exhaust stroke. At this point (when the "T" mark is in the timing check window), the dot on the cam sprocket is facing toward the BACK of the bike, instead of toward the FRONT of the bike as it says in the service manual that it should be. There is also a photograph in the manual that shows where the dot should be (facing the front of the bike) when the T mark is showing on the compression stroke. If I ignore the "T" mark and just turn the crankshaft approximately until the number 1 cylinder's cam lobes are facing up, the dot on the cam sprocket IS facing the front of the bike, and the piston is at TDC (on the compression stroke it would seem...). So the only explanation is that that "T" mark is off 180 degrees, right!? Note that I read up on the valve adjustment procedure from at least three different online sources including my service manual, and quintuple-checked everything, and thought about it all several times over, etc. Oh and it's also noteworthy I suppose that I have successfully adjusted the valves on my TW200 and my DR200 in the past, which are also both screw type adjusters with lock nuts, the same as the Ninja.





    I try to write more concisely but it's as if I'm incapable of doing so, sorry lol...



    Anyway question number two (smoke break now? lol):



    Following the above procedure (cam lobes facing up and dot on cam sprocket in correct position for the number one cylinder; exactly as described in service manual for number two cylinder...), all my valves are way tight. The best of them being right on the edge of the tightest clearance of the specified range, the worst of them being about .051 mm! This is less than one third of the clearance specified in the manual (and verified from other online sources) for the exhaust valves! And yes I have made sure the decimals are correct, the feeler gauges are not stuck together, it is mm not inches, etc. I am trying to figure out exactly what kind of damage this may have caused and how bad it could be. Burned exhaust valves, valve heads wearing into valve seats, etc. From what I've read it seems these things WILL likely happen over time, but specifically HOW MUCH time (as in, 2k miles, or 30k miles...)? The valves could have been, and probably were, continually tightening up for as much as four thousand miles - could that give me huge problems? Or it will be ok...? Oh yes and also worth noting is that the engine seemed to run great, good power, smooth throttle response, etc, before I opened it up to check the valve clearances. The only issue (I thought it may have been normal?) was that the bike seemed to take a long time to warm up and idle properly when starting COLD, even with the choke on full (like two and a half minutes maybe before it would idle smoothly without choke). And it did seem to have low power at low RPM (felt more like a Ninja 250 before 6 thousand RPM), but it was a real screamer from 8-10k RPM. That's when you'd know damn well it was a 500! I had read online that the Ninja 500 engine is like that normally though, so I didn't think much of it. I did learn today that, supposedly, tighter valve clearances tend to change the power delivery to more at high RPM, less at low RPM, with the opposite for loose valves (is that true?). This seems like it makes sense in my case as the valves are REALLY tight and it feels like a 250 at low RPM and almost like a 600 at high RPM lol, although I'm sure part of that is just the normal characteristics of the Ninja 500 engine. Any intelligent responses will be GREATLY appreciated, thank you VERY much in advance!!!
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  2. #2
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Back min the olden days engines didn't even have timing marks. Put the piston at TDC ar rhe end of the squeeze stroke/beginning of the bang stroke. Adjust valve clearances. Go ride. If the engine runs right, don't worry about it.




  3. #3
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,396
    Thanks for your reply. I'm mostly worried about the possibility of excessive top end wear, which could give me an even bigger headache down the road. If the motor wasn't running poorly (at least when warm), this is a good sign that the valves are ok, I suppose? Just sort of fishing for something more concrete.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    If damge has been done, damage has been done. You can't undo damage with worry. Adjust the valves. Ride. If all is good, all is good. If not, diagnose the problem from there.



    I expect EPA mandated engine tune is contributing to you cold start problems. No different from a TW or any other recent bikes with carbs.




  6. #5
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,396
    My TW and DR200 warm up about four or five times faster than the Ninja on a cold day. I know worrying won't undo the damage, but I still want to know if there is damage if at all possible without pulling the head. And you're right about the smog stuff being partially responsible for the long warm ups, as I suspected it might, and have since confirmed. Oh and I just read your name, didn't realize it was you Qwerty. Thanks again for the input. Maintenance on this street bike is turning out to be such a hassle compared to the little enduros that I'm actually considering (half seriously) selling the Ninja if I get the valves adjusted and everything back together in proper order... Maybe buy a DR650 or something instead. But probably I'll end up keeping it. I'm just going to be really sour if I don't get at least 25 thousand more trouble free miles out of that damn Ninja.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  7. #6
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    A compression test should answer your questions. Buy or borrow a compression tester and get the compression specs from on line or a manual.

    If compression is within spec, most likely no damage has been done. Other thing to look for, are both pistons within 10 psi or less of each other?

    Even 15 psi difference is stil usable but not great.

    If not, worry will not fix them. Head removal may be needed.



    Phelonius
    Phelonius

  8. #7
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    The Ninja 500 is an excellent bike. That Kawasaki engine has proven itself over many years and millions of miles. So good, in fact, I'd definately grind the valves and keep the bike. As Phelonius says, test the compression once everything is together. If good, no problem. If low, dump a bit of oil in the spark plug holes and test again. If the compression comes up, the rings are bad. If oil makes no difference, low compression is usually a head gasket or valve seat problem.



    Order 1 size bigger main jets than are in it. Visit the local hobby shop for washers to fit over the needles. Put the washers on a smooth, flat surface and tap them just enough to knock the little sharp stamping flange off. Open the pilot screws one full turn. That is what the last engine of that family I tuned took and should be closer to perfect than stock. DO NOT REMOVE THE CARBS FROM THE BIKE OR MESS WITH THE THROTTLE LINKAGE unless you absolutely have to. Synchronizing the carbs is a hassle. Pick a rainy day to learn how to do it.




  9. #8
    Junior Member EB1156's Avatar
    Join Date
    Dec 2010
    Posts
    4
    kj7687,



    You have to remember that the camshaft only turns half a revolution (180 Deg) for every full (360 Deg) revolution of the crankshaft.



    So... in the situation you posted above about the timing dots facing 180 Deg off, you would turn the crankshaft another full revolution. I'll bet you find the T mark will be right on.



    As for the valve clearances, I would definitely ensure TDC on compression stroke first, then adjust to proper specs. It is true you can damage valves with them set too tight, but I would adjust everything and ride the heck out of it. No sense worrying about damage that could have happened. Just prevent future damage!



    Hope that helps.

  10. #9
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,396
    I feel like writing a big, nasty, whiny sob story right now, because this bike and this whole situation is really getting on my nerves big time! But it would be a waste of time, so I'll refrain. Thanks for the replies people. I will do a compression test. Also, I already disconnected the throttle cables. But it's fine as I was planning on doing a carb sync anyway, and I bought a tool (Morgan Carbtune) with which to do that. I'll let you guys know how it goes.





    EB1156: I rotated the crankshaft around several times and the T mark didn't line up when the dot on the cam sprocket was where it should be, OR when the dot was 180 degrees off. But thanks.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  11. #10
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Quote Originally Posted by kj7687 View Post
    I feel like writing a big, nasty, whiny sob story right now, because this bike and this whole situation is really getting on my nerves big time! But it would be a waste of time, so I'll refrain. Thanks for the replies people. I will do a compression test. Also, I already disconnected the throttle cables. But it's fine as I was planning on doing a carb sync anyway, and I bought a tool (Morgan Carbtune) with which to do that. I'll let you guys know how it goes.





    EB1156: I rotated the crankshaft around several times and the T mark didn't line up when the dot on the cam sprocket was where it should be, OR when the dot was 180 degrees off. But thanks.


    If you're getting all emotional it's time to pull on your big-boy panties and GET 'ER DONE!





    Have you read the instructions? Have you been to http://www.ex-500.com/ ? It's a machine, not a woman.



    It's a simple matter of following the instructions step-by-step. Always is. Most common mistake people make is not reading and following the step-by-step instruction. I expect there is some minor detail in the instructions that you are over-looking. Once you figure it out, it will seem so obvious you'll feel really stupid. Take a break, relax, kick up your feet, peruse the shop manual like it was a Playboy, you'll figure it out.



    Don't make the mistake of compounding problems by starting another repair/adjustment without completing the first repair/ adjustment. That's the second most common mistake people make.



    The Morgan Carbtune is the best synchronizer available. Good choice. (I use a homemade tool made of clear plastic tubing, a board, and using motor oil for an indicator. Cheap choice.)




Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Valve clearance spec
    By yz250f4ever in forum Technical Help
    Replies: 9
    Last Post: 12-17-2012, 08:16 PM
  2. Valve clearance
    By peter in forum Technical Help
    Replies: 14
    Last Post: 07-23-2012, 12:17 PM
  3. Valve clearance question - HELP!!!
    By kj7687 in forum Technical Help
    Replies: 0
    Last Post: 02-27-2011, 02:42 AM
  4. Adjusting the Valve Clearance
    By vuldub in forum Technical Write-Ups
    Replies: 3
    Last Post: 09-01-2010, 07:45 AM
  5. Valve clearance
    By shady145 in forum Technical Help
    Replies: 3
    Last Post: 08-26-2010, 12:29 PM

Search tags for this page

2015 suzuki dr200 valve clearance
,
big boy 250 valves in and out lets valves clerens
,
dr200se remove smog
,
dr200se valve adjustment
,

ex ninja 250 chain adjuster settings

,
how to check valve clearance
,

ninja 250 valve adjustment

,
suzuki dr200 valve adjustment size
,

suzuki dr200se valve adjustment

,
valve check
,
valve settings on a suzuki dr 200 1986
,

whats the valve adjustment on a 1997 suzuki dr200

Click on a term to search for related topics.