Need help looking for a fuse on the bike.
Close
    
    
Results 1 to 3 of 3
  1. #1
    Junior Member kman79's Avatar
    Join Date
    Mar 2011
    Posts
    2
    Hey guys,



    So I'm going down the list on the service manual on what to check. It says to remove the seat and a fuse. I removed the seat and can't find the fuse! What amperage is the fuse? The only fuse that is visible to me are two yellow 20 amp fuses. Is this the fuse that it's talking about? The picture on the manual is not very descriptive on the exact location of the fuse.



    Here's the scenario. 2009 TW200 won't start, the battery was dead and wouldn't charge even on the tender. Bought a new battery, after a week the bike wouldn't start up again, had to tender it to get it going, so obviously the charging system is fault somewhere on the motorcycle. I did check the battery, and it's holding charge @ 12.6 Volts.



    Just trying to diagnose as to what the culprit is in the charging system.



    Any help with this is greatly appreciated.

  2. #2
    Senior Member RodneyReed's Avatar
    Join Date
    Dec 2010
    Posts
    866
    I believe the fuse you're looking for is behind the right side panel.

  3. #3
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Only one working fuse on a stock TW200. It is under the right side panel. The other one is a spare.

    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 50
    Last Post: 01-19-2015, 07:33 PM
  2. Blowing fuse
    By fishhuntr1 in forum Technical Help
    Replies: 11
    Last Post: 07-21-2013, 02:02 PM
  3. Main fuse blew again!
    By evan in forum General Discussion
    Replies: 1
    Last Post: 07-16-2012, 04:39 PM
  4. Wife's bike, my bike and the clothes I wear - video
    By RodneyBR in forum General Discussion
    Replies: 2
    Last Post: 08-23-2011, 02:02 PM
  5. Good battery/fuse, dead bike?
    By Totally Wild in forum Technical Help
    Replies: 14
    Last Post: 09-28-2010, 01:55 PM

Search tags for this page

tw 200 fuse picture

Click on a term to search for related topics.