Only starts in neutral
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Like Tree3Likes

Thread: Only starts in neutral

  1. #1
    Junior Member alhunter's Avatar
    Join Date
    May 2015
    Posts
    6

    Unhappy Only starts in neutral

    I just bought a 89 wt200 all stock and the gentleman said it runs great with no problems. It will not start in gear with the clutch in and the kick stand up. It will not lock the handle bars in any position. After a long warm up or after riding if it is idleing and I shift to low it will stall. I have to give in gas to keep it from stalling. On the road it shifts and runs great. Also I added some seafoam and dry gas, took it for a 12 mi run, but it didn't help.
    Last edited by alhunter; 05-14-2015 at 01:55 PM. Reason: had to add some info

  2. #2
    Senior Member plumbstraight's Avatar
    Join Date
    Mar 2013
    Location
    Montesano, Washington
    Posts
    2,718
    Check to see if you have to take up the clutch a bit so it is not partially engaged when you put it in gear. Would check that first. You should be able to put it in first and pull the clutch in and roll it with the engine off. Do this after it has run a bit and has been put in gear as the clutches will bond slightly when sitting overnight.

    If that is not the issue, you might adjust the idle up a bit.

  3. #3
    Senior Member PlacerLode's Avatar
    Join Date
    Apr 2012
    Location
    Out West
    Posts
    3,056
    Quote Originally Posted by alhunter View Post
    Welcome to the forum! I just bought a 89 wt200 all stock and the gentleman said it runs great with no problems. It will not start in gear with the clutch in and the kick stand up.Are you saying it will not crank with the electric start or that it cranks but will not fire ?? It will not lock the handle bars in any position.Steering locks can be a little touchy try a little lube in the tumbler and down at the locking lug and patiently move the bars left and right slowly until it engages After a long warm up or after riding if it is idleing and I shift to low it will stall. I have to give in gas to keep it from stalling. On the road it shifts and runs great. Also I added some seafoam and dry gas, took it for a 12 mi run, but it didn't help.Probably needs the pilot jet replaced (they are hard to "clean") and might as well replace the needle seat and bowl gasket while you are in there
    Welcome to the forum
    "It's Like Warm Apple Pie"

    Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,571
    Sounds like the clutch needs adjusting, as suggested, take up some more slack on the cable.

    “Sea Foam” – or any other carb cleaner needs time to work – may take a couple of days before you’ll know if you need to clean out the carb – wait a few days and see.

    The steering lock on the TW is a bit of an odd-ball. The manual https://tw200forum.com/forum/technica...r-manuals.html says “push the key in before trying to engage the lock”. Took me a couple of goes to work it out, but I got there in the end. By “push the key in”, they don’t mean “insert the key” – they mean “Push the key down – release pressure – and turn to lock”

    Welcome to the cruise – (TW’s are funny buggers – but easy to work on and work around – just keep asking questions, and we’ll keep answering)
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  6. #5
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Hello and welcome! What they said^^.

  7. #6
    Junior Member alhunter's Avatar
    Join Date
    May 2015
    Posts
    6
    It will not crank. Nothing. Not a sound. And I know about pushing the key in because I had and have other bikes with the same setup. I will try the clutch. Thanks for all the info so far. I like the bike and I will get it humming like a fine watch.
    Last edited by alhunter; 05-14-2015 at 04:15 PM.

  8. #7
    Senior Member admiral's Avatar
    Join Date
    Jul 2010
    Location
    Frosty Hollow
    Posts
    13,052
    My dumb question here may help alhunter or not. Several years ago I broke my entire clutch perch. If I wanted to ride that weekend I had to buy a less expensive clutch perch from a YZ80 or something. Dealer would have had to order in the TW perch. The YZ perch didn't have the clutch safety switch so I taped off the ends. My temporary clutch perch is going on 7 years now.

    So, what I don't know or don't remember, was the TW able to start in gear if the clutch was pulled in (kickstand up) given all other safety switches were working correctly? Right now, mine will not start unless it's in neutral and will not start in gear at all, unless push starting. I just can't remember if I could start in gear with clutch pulled in when I had the proper operating clutch perch.

  9. #8
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Quote Originally Posted by admiral View Post
    My dumb question here may help alhunter or not. Several years ago I broke my entire clutch perch. If I wanted to ride that weekend I had to buy a less expensive clutch perch from a YZ80 or something. Dealer would have had to order in the TW perch. The YZ perch didn't have the clutch safety switch so I taped off the ends. My temporary clutch perch is going on 7 years now.

    So, what I don't know or don't remember, was the TW able to start in gear if the clutch was pulled in (kickstand up) given all other safety switches were working correctly? Right now, mine will not start unless it's in neutral and will not start in gear at all, unless push starting. I just can't remember if I could start in gear with clutch pulled in when I had the proper operating clutch perch.
    This. Check your clutch safety switch. I bypassed mine along with the kickstand switch, I've come close to dropping the bike when I push the starter but not yet...
    TWilight likes this.

  10. #9
    Junior Member alhunter's Avatar
    Join Date
    May 2015
    Posts
    6
    I played with the clutch for about 20 min. then I checked the kick stand switch and found it was sticking. Took it off and oiled and now everything is working as it should. Still think it needs a tune up. I will keep adding seafoam to see if it helps before taking it to a bike shop. Oiled the handlebar lock but still no luck. Will give it time to work in. A big thanks to all you guys for the help. It's great to have all of you to take the time to help a stranger. May the gods smile on you!!

  11. #10
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    17,289
    Are you shutting it off, depressing the key, letting it come up, then twisting it more to the left? Mine was sticky at first, since no one seemed to use it before I did. I almost had to let go of the key and let it rise after depressing it...before I could turn it more to the left and lock it. Make sure you are one way or the other all the way before trying it.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Starts different, Elec vs Kick
    By rivershot in forum Technical Help
    Replies: 17
    Last Post: 12-18-2014, 05:40 PM
  2. Starts on choke then dies ???
    By Jhlebain in forum Technical Help
    Replies: 9
    Last Post: 10-09-2014, 07:11 PM
  3. electrical help, Push Starts only
    By iowatdub in forum Technical Help
    Replies: 9
    Last Post: 06-04-2013, 07:26 PM
  4. Got Shirts? - The countdown starts
    By Rohnsman in forum General Discussion
    Replies: 6
    Last Post: 10-08-2012, 08:11 PM
  5. Second gear starts
    By Hobopoet in forum Performance and Customization
    Replies: 2
    Last Post: 03-19-2011, 04:43 PM