No spark issue, would like some help.
Close
    
    
Results 1 to 4 of 4
  1. #1
    Member cmercon's Avatar
    Join Date
    Feb 2013
    Location
    Vermont
    Posts
    86

    No spark issue, would like some help.

    I have a 1987 TW 200. Ran good one day. Went to ride it the next no start. No spark. I have an 87 parts bike that was running till the guy I bought it from broke the kicker shaft.
    Swapped coils. Still not spark. Swapped side covers complete stator and all. Still no spark. Checked kickstand switch and kill switch. (wont turn over with button in stop position)
    Am I to condemn this bike to a bad CDI (no spare CDI on the parts bike) I just purchased one on Amazon for $300. I hope I didn't waste it. Anything I can check in the meantime tonight before it
    comes? Would love to ride with the Mrs. this weekend.

    Thank you!

  2. #2
    rbm
    rbm is offline
    Senior Member rbm's Avatar
    Join Date
    Jan 2011
    Posts
    4,300
    Other than fuses and wiring (I assume you inspected that already) it sounds like you covered everything.

  3. #3
    Senior Member GaryL's Avatar
    Join Date
    Jun 2013
    Location
    Forestburgh, NY
    Posts
    8,047
    Check for a good ground on the coil and up behind the headlight there is a rats nest of connectors. On the pre 2001 TWs there are two hard rubber boots containing these connectors and they can get loose or corroded. This is where all the electrical connections come together going to the Kill switches, head light and the neutral indicator. A bad connection there means no juice anywhere.

    GaryL
    Be Decisive! Right or Wrong just make a decision. ​ The road of life is paved with flat squirrels that couldn't make a decision.

    Since light travels faster than sound, some people appear bright until you hear them speak.
    If I agreed with you, we'd both be wrong.

    1987 Yamaha BW350 Big Wheel
    2017 Snowdog Track sled tow motor for ice fishing
    Kubota BX2370 Subcompact tractor with snow blower
    Wilderness System Ride 115 fishing Kayaks

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member 1enick72's Avatar
    Join Date
    Jun 2015
    Posts
    19
    cmercon, did the cdi fix your issue?
    1986 BW200E
    1986 BW225E project (200 with TTR225 engine transplant)
    1989 TW200
    2007 CRF250X

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Electric issue.
    By MTman in forum Technical Help
    Replies: 10
    Last Post: 10-25-2013, 04:00 AM
  2. Starter Issue
    By THE MENACE in forum Technical Help
    Replies: 0
    Last Post: 10-10-2013, 11:58 AM
  3. Possible Carburetor Issue
    By bikelover in forum Technical Help
    Replies: 3
    Last Post: 09-05-2013, 08:58 PM
  4. Replies: 2
    Last Post: 07-21-2012, 12:44 AM
  5. No spark at the spark plub
    By acstephens in forum Technical Help
    Replies: 2
    Last Post: 05-05-2011, 10:57 PM