how to wire 12v to power on only when ignition is on
Close
    
    
Results 1 to 8 of 8
Like Tree11Likes
  • 2 Post By plumbstraight
  • 4 Post By TW-Brian
  • 2 Post By Mel
  • 1 Post By Fred
  • 1 Post By Eric
  • 1 Post By RobG

Thread: how to wire 12v to power on only when ignition is on

  1. #1
    Member Eric's Avatar
    Join Date
    Jun 2014
    Location
    Helena, MT
    Posts
    84

    how to wire 12v to power on only when ignition is on

    Sorry to ask, but I have done searches, and looked at the main and supplement manuals (those schematics are greek to me). I have the 12V cigarette style adapter common in other posts, but they all seem to have installed it straight to the battery. I have a 2013 and no kick start yet (not ready to tackle that much just yet), so I am scared to have it wired as always on, as I am sure I will forget to power down the GPS, etc when I stop for extended time in the backcountry.

    Is there a simple, and most importantly, a reliable way to wire it to only supply power if the ignition is on? Again, please forgive me asking a question that has surely been addressed lots of time before, I just cannot find it.

  2. #2
    Senior Member plumbstraight's Avatar
    Join Date
    Mar 2013
    Location
    Montesano, Washington
    Posts
    2,718
    Rather than tie into the electric system that is designed specifically for the bike, run a hot wire and ground right to the battery for the plug you want to put in. Just put a small switch on it so it can be turned off and on as you need it. that way you aren't cutting into oem system and causing some issues down the road.

    Just one opinion. I would rather put a small block that could be switched and tie all my extras on and be able to use it with the key off. Just don't drain the battery with extended use.
    ejfranz and Fred like this.

  3. #3
    Senior Member TW-Brian's Avatar
    Join Date
    Dec 2010
    Location
    Pleasanton, CA
    Posts
    5,721
    Hi Eric,

    I understand what you are trying to do and also the reasons why you want to do it this way.

    What do you intend to use this power outlet for? If you want to be able to run a mini air compressor or some other high current item, then it would probably be best to wire directly to the battery with a fused line and a switch. If all you want to do is run your GPS or charge your cell phone/camera, then here is what I would suggest.

    Since your front running lights (turn signals) are always on when the key is turned on, you could use this for your power source. There should be three wires running to each of your front turn signals. Select either the right or left turn signal depending whichever is the most convenient/accessible and determine which of these three wires supplies the power. Rather than cutting into your stock wiring, I would unplug the selected power wire from the wiring harness and make up a "T" connector to go between the wiring harness and the turn signal. Then connect the hot wire of your power outlet to this "T" and connect the other conductor of your power outlet to a convenient ground location.

    I will be the first to admit that I am not an electrical type person, so if someone more knowledgeable than me sees a problem with this approach, or can suggest a better way, please chime in.

    I hope this helps,

    Brian
    Last edited by TW-Brian; 07-16-2015 at 02:38 PM. Reason: Fixed typo
    littletommy, Fred, LuvNot and 1 others like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Mel
    Mel is offline
    Senior Member Mel's Avatar
    Join Date
    Jan 2013
    Location
    San Luis Obispo, Calif.
    Posts
    1,174
    TW Brian's method should not be a problem with a very low amperage draw appliance.
    LuvNot and littletommy like this.

  6. #5
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    18,719
    My hardwired USB port seemed to discharge battery as Eric cautioned. I dismounted USB. I like the switched option so cell , gps and camera can be charged as needed.
    littletommy likes this.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  7. #6
    Senior Member RobG's Avatar
    Join Date
    Jan 2015
    Location
    Fulltime in an RV (currently PNW)
    Posts
    1,076
    This is super simple... did it on mine. Go buy a $5 relay from AutoZone. Pull the right side cover.

    Run one wire from the ground terminal to a good ground (battery neg is fine or any screw in the frame; I forget where I put mine). Run another wire to battery positive, but run it through a fuse holder with a 15A fuse in it. Run another wire to a switched 12v wire, such as the one that powers the taillight. It runs right by there, so once you find it, it's easy to put a wire tap onto it. Then lastly, a wire will go to your power outlet or other accessory, which will also be grounded near where you mount it. Done.

    Rob
    '12 Suzuki V-Strom DL650
    '96 Suzuki DR650
    '92 Yamaha TW200
    Hidden Content - Organize your rides online!

  8. #7
    Member Eric's Avatar
    Join Date
    Jun 2014
    Location
    Helena, MT
    Posts
    84
    Thanks a TON for the advice. SUCCESS. To prevent battery drain (12V to 5V step down, or me forgetting to switch off power to the accessory socket), I went with RobG's directions above. I bought a SPST relay, found a brown wire under the right cover (white connector in photo; relay is on the left), which is only hot when key is on and appears to power either the tail light or rear running lights. I was a complete novice with electrical, but it was pretty easy to do and works great. Power for accessories now draw direct from battery rather than bike components. Now I can be a bonehead and not drain my battery 15 miles from nowhere (yes, I am lazy and hate to walk that far). The power socket is in the other photo and is the same product I found posted in yet another awesome post on this forum. Incredible group of guys helping us newbies out.

    One follow-up though. I read 12.4V across the battery posts, but only 11.9V at the cigarette socket. Is this a typical drop in voltage, or do I have something not quite right with my wiring? I used 16 gauge and put in a 15A fuse. Thanks again.

    RANT TIME: Sometimes this little town sucks for business. Rob's "$4 relay from Autozone" costs $13 here in town at the one store out of 3 that stocks them. We get hit a lot with Buy Local radio ads here, but come on. Amazon sold me the relay for Rob's quoted $4. More than triple the price, and running to three stores, is too much to support local.

    20150807_111312_resized.jpg20150807_111501_resized.jpg
    littletommy likes this.

  9. #8
    Senior Member RobG's Avatar
    Join Date
    Jan 2015
    Location
    Fulltime in an RV (currently PNW)
    Posts
    1,076
    I wouldn't worry about the voltage reading at the socket unless you see weird problems with devices plugged into it. BTW was this test done with the bike running? I'm assuming not since you only saw 12.4 at the battery. I see a fairly big drop across it too. At idle, my voltmeter shows I think 13.5 or so but when I have my Wideband O2 sensor plugged into the socket, its display indicates 12.4 or so.

    Oh you're in Helena! I lived there for a year ten years ago. I'm surprised you couldn't find a cheap relay there. I know there are several name-brand auto parts stores there. I actually miss that area. I used to ride up into the mountains out of Wickes or Rimini, depending on my mood. That was back in my ATV days.
    littletommy likes this.
    '12 Suzuki V-Strom DL650
    '96 Suzuki DR650
    '92 Yamaha TW200
    Hidden Content - Organize your rides online!

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. CDI wire functions....
    By DDavis in forum Technical Help
    Replies: 11
    Last Post: 05-02-2014, 09:44 PM
  2. Ignition - magneto wire hookup
    By slowmod in forum Technical Help
    Replies: 5
    Last Post: 05-02-2014, 08:46 PM
  3. Cdi yellow wire
    By GrantM in forum Technical Help
    Replies: 20
    Last Post: 04-29-2013, 10:11 AM
  4. Burnt red wire
    By snakefoot in forum Technical Help
    Replies: 4
    Last Post: 07-15-2012, 08:15 AM
  5. Where does this wire go?
    By tok-tokkie in forum Technical Help
    Replies: 3
    Last Post: 01-07-2011, 12:21 AM