blinker
Close
    
    
Results 1 to 5 of 5

Thread: blinker

  1. #1
    Junior Member thomas.tc.young's Avatar
    Join Date
    Apr 2011
    Posts
    4
    Hey guys, my new (to me) tw has been working great until today. The left blinker isn't working. I can switch it left and it lights up the idiot light and both turn signals but it won't flash. I'm going to guess it's a blinker relay problem but I want to check here first for opinions before i do any damage to my new bike. And the right blinker flashes just fine.



    Thanks

    Tom

  2. #2
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    Quote Originally Posted by thomas.tc.young View Post
    Hey guys, my new (to me) tw has been working great until today. The left blinker isn't working. I can switch it left and it lights up the idiot light and both turn signals but it won't flash. I'm going to guess it's a blinker relay problem but I want to check here first for opinions before i do any damage to my new bike. And the right blinker flashes just fine.



    Thanks

    Tom


    You will have to remove the seat to access the blinker circuits. Then remove the wires from the side that is not working. mark them with tape. then remove the wires from the good side and hook the others up to the good side blinker unit. If it works, you know what part you will have to replace.

    If it still does not work you have a problem in the wiring. Good luck.



    Phelonius
    Phelonius

  3. #3
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    First, I'd think if I had messed with any wires before the signals started messing up. Reason being my indicator is normally on when the signals themselves blink off. Reason being, current flows from the main switch to the indicator and flasher (called turn signal relay in the manual), which are in parallel, then to the turn signal switch, then to the turn signals. When the switch in the flasher is open, the current flows through the indicator, through the switch, and through the signals. When the switch in the flasher is closed, current flows through the flasher because it is a direct short with less resistance than the indicator, then through the switch and signals. If all three lights are on at the same time, I'd suspect a wire is connected wrong somewhere.



    Then I'd make sure the bulb sockets are clean and tight, followed by making sure the bulbs are securely in place and the filaments are properly suspended between their stanchions. Then I'd swap bulbs left-to-right front, check for operation, then rear, check for operation, adding di-electric grease to the bases so I never have to worry about them corroding again. If you swap the front bulbs side-to-side, and the left side starts working and the right side messes up, the problem is the bulb now in the right side. Then I'd think about cleaning and tightening all the plug-in wire connectors, and reassemble with di-electric grease so I'll never have to worry about them again. I'd also check the various connectors in the ground wire that runs all over the bike and make sure all connectors and lugs are clean, tight, and coated in di-electric grease. All of the above costs no more than a few squirts of Deep Creep and a dab or two of di-electric grease.




  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member thomas.tc.young's Avatar
    Join Date
    Apr 2011
    Posts
    4
    Hi guys, it was a simple fix. Me being a silly teenager thought something serious was wrong and freaking out when instead i should have gone over a check list. Turns out the bulb was burnt out and the relay did not have enough power to make it switch on and off. After replacing the bulb everything is now fine.



    Thanks for the help.

    Tom

  6. #5
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Quote Originally Posted by thomas.tc.young View Post
    Hi guys, it was a simple fix. Me being a silly teenager thought something serious was wrong and freaking out when instead i should have gone over a check list. Turns out the bulb was burnt out and the relay did not have enough power to make it switch on and off. After replacing the bulb everything is now fine.



    Thanks for the help.

    Tom


    Glad you figured it out.




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Brake / Blinker light combo
    By Uwdlk2no2 in forum Performance and Customization
    Replies: 5
    Last Post: 04-26-2013, 04:12 PM
  2. Blinker/Signal Hand Guards
    By Point37 in forum Performance and Customization
    Replies: 5
    Last Post: 04-10-2013, 10:14 PM

Search tags for this page

1987 tw200 blinker relay
,
front turn signal hand guard
,
tw 200 left turn signal wont blink
,
tw 200 signal not flashing
,
tw200 all signals come on
,
tw200 signal relay
,
tw200 turn signals light but wont blink
,

yamaha tw 200 signal wont work

,
yamaha tw200 indictor flashing to fast
,

yamaha tw200 turn signal relay

Click on a term to search for related topics.