Weird Noise
Close
    
    
Results 1 to 2 of 2

Thread: Weird Noise

  1. #1
    Member wvhunter's Avatar
    Join Date
    Apr 2011
    Posts
    34
    Okay, I bought a 2007 TW200 today. It came with a 44-tooth sprocket installed. The original stock 50 tooth sprocket came with it. I took it all apart, and put the 50 tooth on. Then I realized that the chain was to short. So, until I can get more links I put the 44 tooth back on. Now, when I drive, it makes a rattling/rubbing noise. I think it is from the chain guard rubbing the tire, but I took it off and put it back on again double checking my work. It made the same noise.

  2. #2
    Member wvhunter's Avatar
    Join Date
    Apr 2011
    Posts
    34
    Never mind I figured it out. It was the old sprockets wear that was causing it. The new chain didnt follow the old sprockets wear pattern.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ticking Noise
    By lowtechboy in forum Technical Help
    Replies: 10
    Last Post: 01-02-2017, 03:07 PM
  2. Front wheel noise
    By Dwight in forum Technical Help
    Replies: 11
    Last Post: 03-18-2013, 07:01 PM
  3. speedo cable noise
    By Drifter in forum Technical Help
    Replies: 4
    Last Post: 09-24-2012, 11:39 PM
  4. New Strange Starter Noise
    By wrhux in forum Technical Help
    Replies: 1
    Last Post: 08-17-2011, 11:05 PM
  5. Front sprocket noise?
    By Little Valy in forum Technical Help
    Replies: 5
    Last Post: 10-14-2010, 10:05 PM