valves ticking bad
Close
    
    
Results 1 to 6 of 6
  1. #1
    Junior Member jimbo slice's Avatar
    Join Date
    Feb 2011
    Location
    west michigan
    Posts
    22
    my valves are ticking horrible. i adjusted to the specifications but still bad. i can see damage to the intake valve.
    jimbo slice

    2005tw, 2in riser, jimbo shield, hand gaurds, stage1 cam shaft, oring chain, cyclerack rear rack

  2. #2
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    663
    Sounds like they weren't adjusted at TDC...
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  3. #3
    Junior Member jimbo slice's Avatar
    Join Date
    Feb 2011
    Location
    west michigan
    Posts
    22
    Nope. Come to find the third line is tdc. I was going by the second line on the crank. Now my intake valve has damage. Can I fix this and how? I need help.
    jimbo slice

    2005tw, 2in riser, jimbo shield, hand gaurds, stage1 cam shaft, oring chain, cyclerack rear rack

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member jimbo slice's Avatar
    Join Date
    Feb 2011
    Location
    west michigan
    Posts
    22
    Also I just installed a stage #1 cam. The valve damage was prior to this as I noticed it after installing. I was setting the new specs for valve lash. I'm pretty positive my cam timing is on.
    jimbo slice

    2005tw, 2in riser, jimbo shield, hand gaurds, stage1 cam shaft, oring chain, cyclerack rear rack

  6. #5
    Junior Member jimbo slice's Avatar
    Join Date
    Feb 2011
    Location
    west michigan
    Posts
    22
    i suppose the next question would be did i adjust on the exhaust stroke. ...idk i"ll have to check.
    jimbo slice

    2005tw, 2in riser, jimbo shield, hand gaurds, stage1 cam shaft, oring chain, cyclerack rear rack

  7. #6
    Senior Member demarko69's Avatar
    Join Date
    Feb 2011
    Posts
    540
    note; the engine NEEDS to be cold when adjusting valves

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ticking Noise
    By lowtechboy in forum Technical Help
    Replies: 10
    Last Post: 01-02-2017, 03:07 PM
  2. My attempt at valves.
    By gussy78 in forum Technical Help
    Replies: 9
    Last Post: 05-14-2013, 12:10 PM
  3. Replies: 14
    Last Post: 05-22-2012, 09:38 PM
  4. did valves
    By jpuck in forum General Discussion
    Replies: 3
    Last Post: 03-29-2012, 03:53 AM
  5. Loud ticking noise after topend job
    By SURVEYWATERS in forum Technical Help
    Replies: 10
    Last Post: 01-22-2012, 04:01 PM