2004 TW200
Close
    
    
Results 1 to 8 of 8

Thread: 2004 TW200

  1. #1
    Junior Member NEPA450R's Avatar
    Join Date
    Jun 2011
    Posts
    2
    Hello TW riders,



    A friend of mine brought a bike to me the other day. A 2004 TW200. He bought one of those 6 Sigma jet kits and a DG slip on pipe. He has asked me to install everything and get it to run right. So far I am at complete loss. I changed the main jet to a 132.5, installed the pipe, removed the airbox snorkel, raised the needle with the included shims in the jet kit and turned the air screw out 2 and a 1/2 turns. The bike starts easy and runs good, until it gets warmed up. When its warm it gets a hesitation up top(over 6000 rpm.). I'm in PA and we are about 500 above sea level. It almost seems like the bike needs more air. It runs good with the cover off and filter removed(I know, thats a big No-No). The plug is a DR8EA and right now after about 20 minutes of running. It has a whitish-brown color to it. Any info would be great. I hate to keep ripping the carb out of it and risk ruining the boots. Thanks guys!

  2. #2
    Senior Member RodneyReed's Avatar
    Join Date
    Dec 2010
    Posts
    866
    Quote Originally Posted by NEPA450R View Post
    Hello TW riders,



    A friend of mine brought a bike to me the other day. A 2004 TW200. He bought one of those 6 Sigma jet kits and a DG slip on pipe. He has asked me to install everything and get it to run right. So far I am at complete loss. I changed the main jet to a 132.5, installed the pipe, removed the airbox snorkel, raised the needle with the included shims in the jet kit and turned the air screw out 2 and a 1/2 turns. The bike starts easy and runs good, until it gets warmed up. When its warm it gets a hesitation up top(over 6000 rpm.). I'm in PA and we are about 500 above sea level. It almost seems like the bike needs more air. It runs good with the cover off and filter removed(I know, thats a big No-No). The plug is a DR8EA and right now after about 20 minutes of running. It has a whitish-brown color to it. Any info would be great. I hate to keep ripping the carb out of it and risk ruining the boots. Thanks guys!


    From what I've read, the 132.5 may be a little too high, although it may be appropriate for the DG pipe with intake snorkel removed. I would try a 130 and see what happens. I've also read that there are different types of jets that will fit but have different numbering schemes. You might compare what you have to the stock one to see if the difference seems reasonable based on the numbers.

  3. #3
    Senior Member pgilles's Avatar
    Join Date
    Jul 2010
    Posts
    918
    Agreed 132.5 sounds like a bit too much, but give that thing more air than just the snorkel removal. Then jet accordingly.
    Sold bike.



    Youtube vids of old TW's acceleration:

    Hidden Content

    Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member bobbalouey's Avatar
    Join Date
    Aug 2010
    Location
    South Central California
    Posts
    113
    I am currently having the same problems with the same jet kit and slip on muffler. the jets in the kit, I have come to the conclusion, are worthless. after alot of trial and error and research on this forum and parts outlets I hope that I have found an answer. Querty , I believe sent me to the right place and jets, I hope these Yamaha jets are the right ones,i I ordered them today for less than $4.00 each but $16.00 shipping.



    stadiumyamaha.com



    #128 jet p# 288-14343-64-00

    #130 288-14343-65-00

    #135 288-14343-68-00

    #140 288-14343-70-00

    you must start your search with the prefix 5fy instead of 288



    pilot jet #34 p# 5Lb-14342-17-00



    My brother who has had similar problems with 3 different brands with similar "vacume" carburators says that I will eventually scrap my stock carb and replace it with a flat slide when i get tired of messing with this one

  6. #5
    Member timberfalls's Avatar
    Join Date
    Nov 2010
    Location
    The Wet Coast
    Posts
    65
    Thanks for posting info good luck-fixed yet???
    Most motorcycle problems are caused by the nut that connects the handlebars to the saddle

  7. #6
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Some late TWs I've tuned liked the 132.5, but not raise the needle. Some liked the 130 better, but with the needle raised a bit. None liked the 132.5 with the needle raised. They all did exactly as you described--crank the throttle and get a delayed reaction. None liked the 130 without raising the needle. Off-idle and midrange bog.




  8. #7
    Senior Member bobbalouey's Avatar
    Join Date
    Aug 2010
    Location
    South Central California
    Posts
    113
    OK so far 99% tuned with a #130 main jet, a #34 pilot jet, one shim under the needle, and a #59 hole drilled in the needle slide. I get a small miss after a heavy decel then jump on the throttle in the lower gears, thinking of thining the washer with emery cloth first, then maybe try plugging the hole-later. my new rack and saddle bags are in and I gotta ride

  9. #8
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    That bog after decel at high rpm is annoying. Some do it, some don't. Never have figured it out. Best I cvan tell it's more related to the fuel being run than anything else--E10 seems to do it worse than E0 on those bikes that suffer from it.




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2004 TW200 For Sale - BEST OFFER - SOLD
    By lucasand77 in forum TW200 Classifieds
    Replies: 5
    Last Post: 09-19-2012, 08:42 PM
  2. 2004 TW200 for sale $1,900
    By benpurdue in forum TW200 Classifieds
    Replies: 4
    Last Post: 01-14-2012, 09:43 PM
  3. 2004 TW200 in PA (wilkes barre scranton)
    By ericmu17 in forum TW200 Classifieds
    Replies: 5
    Last Post: 06-22-2011, 09:50 PM
  4. 2004 TW200 with kick start $2000
    By Idaho04 in forum TW200 Classifieds
    Replies: 3
    Last Post: 10-04-2010, 08:47 AM
  5. 2004 TW200 (only 640 miles) $2,600 Florida
    By Still Bill in forum TW200 Classifieds
    Replies: 0
    Last Post: 07-24-2010, 06:23 AM

Search tags for this page

2004 tw200 for sale
,

tw 200 yamaha pipe and jet kit

Click on a term to search for related topics.