Stalling engine
Close
    
    
Results 1 to 7 of 7

Thread: Stalling engine

  1. #1
    Junior Member dsantotx's Avatar
    Join Date
    May 2011
    Location
    Texas
    Posts
    16
    I'm just riding along and the engine loses power and stalls. If I let it sit for about a minute it will start and away I go for another mile or so until it happens again. Plenty of fuel and runs great when it's getting gas. Any idea on what to check first to save some time so I can get back to riding. Thanks in advance for any help. 1987 Tdub with 2800 miles and supposed to have a newly rebuilt carb.

  2. #2
    Senior Member pgilles's Avatar
    Join Date
    Jul 2010
    Posts
    918
    Fuel tank venting properly? Carb float height correct? If the carb was supposedly rebuilt, I'd go over it yourself to make sure it was done correctly.
    Sold bike.



    Youtube vids of old TW's acceleration:

    Hidden Content

    Hidden Content

  3. #3
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    After it quits see if it has spark. you can grab the plug wire or keep a timing light powered up until it quits.




  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member jontow's Avatar
    Join Date
    Oct 2010
    Location
    Potsdam, NY
    Posts
    701
    I second the float height check.. Take the bowl drain tube off the J and hold it up by the seat, then loosen the drain screw and see where it goes as a baseline.. make sure you're holding the bike upright when you do this.



    As an aside: if you just let it sit idling in your driveway, will it stay that way all day long? ie. only quits when riding? (especially after you're hard on the throttle climbing a hill, etc?) <-- i wrote a short book about this a month or two ago:



    https://tw200forum.com/index.php?/top...__1#entry17197
    --

    1997 TW, well loved, a bit modified.

  6. #5
    Junior Member dsantotx's Avatar
    Join Date
    May 2011
    Location
    Texas
    Posts
    16
    Thanks for the input and I'll check the float level. Sure seems like a fuel delivery problem as I can drive a short distance then it stall and in about a minute starts right up and good to go for about another mile or so. Forgot to mention this is a CA model and has the canister, anything to check there. Jontow read your essay and will be checking everything you did.

  7. #6
    Senior Member jontow's Avatar
    Join Date
    Oct 2010
    Location
    Potsdam, NY
    Posts
    701
    Mine's a CA model as well.. canister is fine: to verify, you can pull both of the hoses off the top and ride it for a mile.. your problem will probably still be there. Don't forget to put the hoses back in place! qwerty once told me that the canister is simple enough and will almost never be the culprit: I've listened Worth eliminating the possibility, but probably not at fault.
    --

    1997 TW, well loved, a bit modified.

  8. #7
    Junior Member dsantotx's Avatar
    Join Date
    May 2011
    Location
    Texas
    Posts
    16
    Checked the float level with the drain tube and it appears to be level with the gasket. Have it idling in the driveway now to see how long it will run. It looks like there's an inline gas filter so I'll replace that next and see if it helps.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How much will you pay for a TW 225 engine?
    By RisingSun in forum General Discussion
    Replies: 14
    Last Post: 07-02-2013, 12:17 PM
  2. engine oil....
    By zoomer in forum Technical Help
    Replies: 8
    Last Post: 06-14-2013, 02:18 PM
  3. stalling after 1-2 miles
    By cool breeze in forum Technical Help
    Replies: 1
    Last Post: 09-05-2011, 06:01 PM
  4. Random stalling
    By TW_in_BC in forum Technical Help
    Replies: 2
    Last Post: 06-09-2011, 06:38 AM
  5. engine oil q's
    By Henrici in forum Technical Help
    Replies: 81
    Last Post: 04-23-2011, 01:44 PM

Search tags for this page

tw200 keeps stalling

,

tw200 stalling

Click on a term to search for related topics.