New Strange Starter Noise
Close
    
    
Results 1 to 2 of 2
  1. #1
    Member wrhux's Avatar
    Join Date
    Oct 2010
    Location
    Seattle, Wa
    Posts
    46
    Completed the base gasket replacement on my 2006 w/6K on the clock. When I removed the left side cover center cover to turn the crankshaft with the 17 mm deep socket, I found the CDI Magneto bolt was loose! Never had any symptom of trouble from this, but it was a surprise. I removed the left engine cover for inspection and tightening to spec, and upon reassembly, the starter makes a high pitched whine sound. The engine starts and runs fine, but the starter never made this sound before. I then removed the left cover again to see if there was a problem with the starter idler gear or it's shaft. It appeared to be fine. I did notice there was some play in the starter wheel gear maybe 2mm in and out.

    Any thoughts about the source of this new sound? Could it be coming from the starter itself? If so how would changing the base gasket caused a change in the starter? Anything else I might have disturbed in there? How would tightening the CDI magneto bolt change the starter sound?

    Thanks.

    -Bill

  2. #2
    Member wrhux's Avatar
    Join Date
    Oct 2010
    Location
    Seattle, Wa
    Posts
    46
    Quote Originally Posted by Reverend Bill View Post
    Completed the base gasket replacement on my 2006 w/6K on the clock. When I removed the left side cover center cover to turn the crankshaft with the 17 mm deep socket, I found the CDI Magneto bolt was loose! Never had any symptom of trouble from this, but it was a surprise. I removed the left engine cover for inspection and tightening to spec, and upon reassembly, the starter makes a high pitched whine sound. The engine starts and runs fine, but the starter never made this sound before. I then removed the left cover again to see if there was a problem with the starter idler gear or it's shaft. It appeared to be fine. I did notice there was some play in the starter wheel gear maybe 2mm in and out.

    Any thoughts about the source of this new sound? Could it be coming from the starter itself? If so how would changing the base gasket caused a change in the starter? Anything else I might have disturbed in there? How would tightening the CDI magneto bolt change the starter sound?

    Thanks.

    -Bill
    Okay, after a couple days commute, the starter sounds fine. Go figure......

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Very strange symptom
    By srs713 in forum Performance and Customization
    Replies: 7
    Last Post: 04-12-2011, 08:03 PM
  2. 87- Strange symptom or normal
    By demarko69 in forum Technical Help
    Replies: 7
    Last Post: 03-13-2011, 06:14 PM
  3. Strange.......
    By TW_in_BC in forum Technical Help
    Replies: 23
    Last Post: 12-12-2010, 09:22 AM
  4. Strange "harmonic" while driving...
    By TW_in_BC in forum Technical Help
    Replies: 11
    Last Post: 09-28-2010, 11:36 PM
  5. Strange Stable Mates
    By Polar_Pilot in forum General Discussion
    Replies: 2
    Last Post: 08-19-2010, 05:31 PM