is the CDI on my 87 updated from Yammi?
Close
    
    
Results 1 to 5 of 5
  1. #1
    Senior Member GlassAnkles's Avatar
    Join Date
    Jul 2010
    Location
    KS
    Posts
    116
    i ordered a new one just now, but is it "just" a new one or did yamaha fix the issue? i didn't see a superseded part number for it.



    ordered: 2JX-85540-M0-00



    thx
    11 ninja 1000

  2. #2
    Senior Member pgilles's Avatar
    Join Date
    Jul 2010
    Posts
    918
    I'm willing to bet Honda didn't fix the issue



    '87 is the 1st model year TW, after that year the ignition stuff changed. Yamaha probably wouldn't have fixed the issue (if it was even known at the time). My guess is the '87 CDI's problems didn't show face until late enough in the years that Yamaha didn't feel it was financially/marketably beneficial to fix them...it probably just became a 'legacy' part and their focus shifted/remained on current parts.



    I'm sure your question is arising from whether your new $250 part is going to go bad in 6 months. I can't answer that, but I'd say you're safe.
    Sold bike.



    Youtube vids of old TW's acceleration:

    Hidden Content

    Hidden Content

  3. #3
    Senior Member GlassAnkles's Avatar
    Join Date
    Jul 2010
    Location
    KS
    Posts
    116
    Quote Originally Posted by pgilles View Post
    I'm willing to bet Honda didn't fix the issue



    '87 is the 1st model year TW, after that year the ignition stuff changed. Yamaha probably wouldn't have fixed the issue (if it was even known at the time). My guess is the '87 CDI's problems didn't show face until late enough in the years that Yamaha didn't feel it was financially/marketably beneficial to fix them...it probably just became a 'legacy' part and their focus shifted/remained on current parts.



    I'm sure your question is arising from whether your new $250 part is going to go bad in 6 months. I can't answer that, but I'd say you're safe.


    ahhh..now that just sucks, at least my original can limp on the shoulder to nearest bus stop, lol



    i still dig my oldie t-dub, no need to upgrade



    thanks
    11 ninja 1000

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member GlassAnkles's Avatar
    Join Date
    Jul 2010
    Location
    KS
    Posts
    116
    forgot to update this post, bike runs perfectly after the new 87 CDI. i added some header wrap anywhere the exhaust pipe gets close to it, and updated the spark plug to the resistor type. might help keep it going



    11 ninja 1000

  6. #5
    Junior Member Guycoop's Avatar
    Join Date
    Jul 2011
    Posts
    10
    Quote Originally Posted by GlassAnkles View Post
    i ordered a new one just now, but is it "just" a new one or did honda fix the issue? i didn't see a superseded part number for it.



    ordered: 2JX-85540-M0-00



    thx




    i NEED a cdi for an 87 tw200. do you know of a place I can get one after market?

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. (Updated 6/4/2012 Railroad Depot's and Other Stuff
    By admiral in forum Trails, Off-road, and Adventure Riding
    Replies: 32
    Last Post: 08-26-2013, 11:36 AM
  2. Few random things for sale (prices updated 6/23)
    By PalmStateCrawler in forum TW200 Classifieds
    Replies: 20
    Last Post: 08-15-2013, 06:04 PM
  3. Few things for sale (updated)
    By PalmStateCrawler in forum TW200 Classifieds
    Replies: 20
    Last Post: 01-02-2013, 11:44 PM
  4. Updated/REDUCED Clean 2007 TW, price drop, etc.
    By ericj in forum TW200 Classifieds
    Replies: 0
    Last Post: 11-23-2011, 01:33 PM
  5. Is this forum being updated?
    By biglefti in forum General Discussion
    Replies: 3
    Last Post: 11-03-2011, 10:26 PM