The 91 quit runing
Close
    
    
Results 1 to 3 of 3
  1. #1
    Senior Member arrowsmith's Avatar
    Join Date
    Jul 2010
    Location
    Missouri
    Posts
    673
    About two months ago my nephew and I was ridding in the woods and the 91TW quit running. We towed it untill we came to a big down hill and I got it started. Got it back home and the next day check and no spark.

    I let it set untill last Tue. because I though it was going to cost some big dollars to fix it.

    So on Tue. I though I would see why it would not start. I took the seat off and pluged in the red wire from the stator and all is well.

  2. #2
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Why did the wire come unplugged? Can you squeeze the female end a bit to tighten up the connection?




  3. #3
    Senior Member arrowsmith's Avatar
    Join Date
    Jul 2010
    Location
    Missouri
    Posts
    673
    Quote Originally Posted by qwerty View Post
    Why did the wire come unplugged? Can you squeeze the female end a bit to tighten up the connection?
    Squeezed and tight. It must have been lose all the last day we rode it. It was hard to start and sometimes we had to roll it down a big hill. Maybe the jaring from the rolling made enough of a connection to start.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 05 runing like new... and other stories
    By MrDNA in forum Technical Help
    Replies: 17
    Last Post: 11-01-2011, 03:56 PM
  2. Finally quit lurking and signed up
    By bcscammell in forum General Discussion
    Replies: 15
    Last Post: 10-29-2011, 03:05 PM