Front Brake For a Dummy
Close
    
    
Results 1 to 5 of 5
  1. #1
    Senior Member sorethumb's Avatar
    Join Date
    Dec 2010
    Location
    Bluffton, SC
    Posts
    663
    I must be a idiot because I cannot get my front brake arm, cable, and lever properly adjusted to apply the front brake.



    Here is what is happening: When I pull the front brake lever, the cable pulls on the brake arm, but the lever does not spring back open when released. Adjustment of the cable at the front brake hub from limit to limit does not fix the problem. Adjustment at the lever does not fix the problem.



    Now to compound and confuse the situation, I didn't intend to remove the arm from the spline, but did. I have monkeyed with trying to properly index it to no avail. I have searched my pre-disassembly photos and other photos of front brakes to estimate the index, also to no avail.



    The cable appears to be in good working order with no excessive wear or breaks. The shoes are good and the pads are within operating specs.



    The brake arm engages the spline well and when pulled upward by hand turns the spline and reaches its stop limit upon spreading the shoes.



    I hope that given the mess described above, you guys can talk me through indexing the front brake arm and setting the cable.



    Thanks
    Custom 1998 TW200 Build Thread Hidden Content | 2003 TW200 | 2009 KLX351

  2. #2
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    The adjustments work by making the effective length of the outer cable sheath longer. Run the adjustments in to make the efective length of the outer cable sheath as short as possible. Pull the inner part of the cable at the hub end out as much as possible. Index the lever at the hub so that it is just one notch of being too tight to fit the cable when holding the lever at the hub against the spring in the brake applied position. Hook the cable to the lever at the hub and fine tune with the outer sheath length adjustments.




  3. #3
    Senior Member sorethumb's Avatar
    Join Date
    Dec 2010
    Location
    Bluffton, SC
    Posts
    663
    Thanks, Qwerty. I will do that and report back. Thanks again!
    Custom 1998 TW200 Build Thread Hidden Content | 2003 TW200 | 2009 KLX351

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member sorethumb's Avatar
    Join Date
    Dec 2010
    Location
    Bluffton, SC
    Posts
    663
    Got it! Thanks again. Got it out on the road for the first time today. It's a hoot. Top speed 65.8 by GPS.
    Custom 1998 TW200 Build Thread Hidden Content | 2003 TW200 | 2009 KLX351

  6. #5
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    You're hooked.




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Front brake '99 - '01
    By dutchbat in forum Technical Help
    Replies: 4
    Last Post: 05-25-2013, 05:46 AM
  2. WTB Front brake line
    By xdac in forum TW200 Classifieds
    Replies: 2
    Last Post: 06-14-2012, 09:34 PM
  3. Front Brake Pads
    By Hendragster in forum Technical Help
    Replies: 7
    Last Post: 10-08-2010, 04:01 PM
  4. WTB - Front (brake) hub.
    By the-wild-man in forum TW200 Classifieds
    Replies: 0
    Last Post: 09-24-2010, 01:14 AM
  5. Front Brake Adjustment
    By [email protected] in forum General Discussion
    Replies: 2
    Last Post: 08-13-2010, 08:58 AM