Return to idle...
Close
    
    
Results 1 to 8 of 8
  1. #1
    Junior Member Jerry Lee's Avatar
    Join Date
    Aug 2010
    Posts
    19
    When coming to a stop, if I use the engine to slow the Dub it returns to idle just fine, but if I chop throttle and pull clutch lever, it holds a high idle and returns slowly, worse in hot weather. I do not have the Haynes for the Dub. Suggestions?

  2. #2
    Senior Member Gerry's Avatar
    Join Date
    Jul 2010
    Location
    Paradise, Calif.
    Posts
    3,513
    What year is the bike? Gerry
    Take care my Friend.........

  3. #3
    Junior Member Jerry Lee's Avatar
    Join Date
    Aug 2010
    Posts
    19
    '05, by the way everything else runs fine.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    jvt
    jvt is offline
    Senior Member jvt's Avatar
    Join Date
    Jul 2010
    Location
    Enumclaw,washington
    Posts
    136
    Have you looked at the cables? They have two . One is a return.



    you should have some free play on it. This is a small amount of play on your twist grip at the start that nothing happens. It shouldn't be tight. Kind of like turning it for 20thousands and nothing happens.

  6. #5
    Junior Member Jerry Lee's Avatar
    Join Date
    Aug 2010
    Posts
    19
    Quote Originally Posted by Jim VT View Post
    Have you looked at the cables? They have two . One is a return.



    you should have some free play on it. This is a small amount of play on your twist grip at the start that nothing happens. It shouldn't be tight. Kind of like turning it for 20thousands and nothing happens.

  7. #6
    Junior Member Jerry Lee's Avatar
    Join Date
    Aug 2010
    Posts
    19
    Go juice loose, return tight. So maybe my return isn't tight enough?

  8. #7
    Junior Member Jerry Lee's Avatar
    Join Date
    Aug 2010
    Posts
    19
    AND I can locate and read my owners manual, DUH!

  9. #8
    jvt
    jvt is offline
    Senior Member jvt's Avatar
    Join Date
    Jul 2010
    Location
    Enumclaw,washington
    Posts
    136
    adjust the cable nut on the carb end. Return tight and the one that pulls should be a little loose.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Return to Stock Rear Tire - Some Musings
    By vuldub in forum Performance and Customization
    Replies: 3
    Last Post: 05-16-2013, 10:53 AM
  2. Throttle return spring
    By sailing502 in forum Technical Help
    Replies: 1
    Last Post: 01-20-2013, 07:47 PM
  3. missing throttle return cable
    By dubstep in forum General Discussion
    Replies: 1
    Last Post: 11-04-2012, 06:36 AM
  4. 91 TW 200 will idle, then die out
    By aduboisiii in forum Technical Help
    Replies: 1
    Last Post: 07-17-2012, 06:28 PM
  5. Clutch return spring
    By rwh7773 in forum Technical Help
    Replies: 2
    Last Post: 06-13-2012, 03:55 PM