Missing bolts?
Close
    
    
Results 1 to 5 of 5

Thread: Missing bolts?

  1. #1
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    While doing repairs to mine, I noticed that at the top of the cylinder head, there is a bracket to affix the engine to the frame.

    Problem is...there are no bolts in there at this time. There is another frame mount near the front of the engine and that one had bolts, but not on this one.



    Should there be? Anybody else notice this?
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  2. #2
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    i only see one bracket at the top of the cylinder going to the frame(it is bolted up). at the front i only see the thru-bolt at the base of the engine.
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  3. #3
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    Quote Originally Posted by ATXthumper View Post
    i only see one bracket at the top of the cylinder going to the frame(it is bolted up). at the front i only see the thru-bolt at the base of the engine.
    Exactly...mine has NO BOLTS to secure the top of the engine to the frame!

    Parts diagram shows one...Guess I should remedy that!
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    yeahhhh i would get on that asap. seems kinda important. if yo ucant find specs on the bolt lemme know and i'll pull one to thread match.
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  6. #5
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    Quote Originally Posted by ATXthumper View Post
    yeahhhh i would get on that asap. seems kinda important. if yo ucant find specs on the bolt lemme know and i'll pull one to thread match.


    Thanks, I believe it's just a 10 or 12mm standard.
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. All hex bolts!
    By dutchbat in forum Technical Help
    Replies: 12
    Last Post: 10-29-2017, 07:53 PM
  2. Changing engine bolts
    By lk555 in forum General Discussion
    Replies: 10
    Last Post: 06-12-2013, 10:09 AM
  3. bar bolts
    By jpuck in forum Technical Help
    Replies: 3
    Last Post: 03-12-2012, 08:53 PM
  4. Stripped Head bolts
    By Tee Dubbs in forum Technical Help
    Replies: 2
    Last Post: 09-26-2011, 10:59 PM
  5. Re- torque head bolts
    By Turtle Chaser in forum Technical Help
    Replies: 6
    Last Post: 10-15-2010, 04:00 PM