Runs With Choke Only Main 120 Pilot 31
Close
    
    
Results 1 to 7 of 7
Like Tree14Likes
  • 2 Post By wolfpack
  • 4 Post By Ken
  • 3 Post By Welder
  • 2 Post By Welder
  • 3 Post By Tweaker

Thread: Runs With Choke Only Main 120 Pilot 31

  1. #1
    Junior Member wolfpack's Avatar
    Join Date
    Aug 2013
    Posts
    11

    Runs With Choke Only Main 120 Pilot 31

    I just found a 2001 TW with 14XXX miles on it that has been sitting for a couple of years. When I took the carb off the bike I was surprised that it was clean inside. Regardless, I cleaned all the jets and blew them out with compressed air, replaced the bowl gasket and pilot screw because the small o-ring at the top of it was destroyed as well as the rubber stopper/cap. So I put it back together and it still will only run with the Choke in the on position. So I tried adjusting the pilot screw. I screwed it all the way in and then backed it out to 2.5 turns. I kept trying it until I was probably 5 turns out before it would barely idle without the choke. Then at that point I tried giving it some throttle and it would die.

    Any suggestions? I also tried adjusting the throttle stop adjuster cable but it seemed like I was just trading one problem for another.

    I have a TK Carb with a #120 Main Jet and a #31 pilot jet. Everything else is stock.
    Ken and littletommy like this.

  2. #2
    Ken
    Ken is offline
    Senior Member Ken's Avatar
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    1,904
    Mine is a 1993 but was doing the same thing. I ran a piece of copper phone wire through the orifice for the pilot jet and the main jet. The cleaner alone didn't unclog these.

  3. #3
    Senior Member Welder's Avatar
    Join Date
    May 2015
    Location
    PNW
    Posts
    113
    Well, my factory new 2015s with TK and 31 pilots would die if given throttle off choke, even after a lengthy warm up. I had to drive a mile or so on choke after a lengthy warm up before I could turn off the choke and ride without the engine dying. Even with the idle mixture screws backed out a few turns. They would still take a few additional miles before they really cleaned up and ran reasonably well. With the stock screw adjustment they would never run right.

    A 34 pilot fixed that right up. With the 31 your may find you have to ride for a bit on choke before you can turn it off without dying.
    Last edited by Welder; 03-23-2017 at 11:16 PM.
    littletommy, Ken and Tweaker like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Welder's Avatar
    Join Date
    May 2015
    Location
    PNW
    Posts
    113
    Side note, isn't a 120 a very small main jet for the TK? I think the stocker is at least a few sized bigger.

    BTW I am not sure what model year the carbs and or jet sizes were changed, but I know at some point they were - I think 2001. I think I read the newest TW now have a third generation carb setup.

    Edit, Here we go: https://tw200forum.com/forum/technica...et-part-s.html
    Last edited by Welder; 03-23-2017 at 11:11 PM.
    littletommy and Ken like this.

  6. #5
    Junior Member wolfpack's Avatar
    Join Date
    Aug 2013
    Posts
    11
    I went to the dealer yesterday to look for a #34 main jet and or course, they didn't have one. They did however have a #38 so I decided to give it a try and it worked. Now it runs without the choke on and I set the air fuel mixture screw to 2 turns. Thank You both for your advice.

  7. #6
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    1,857
    Wp that shows you that the stock pilot jet was plugged. You may want to order a stock one and maybe a 34 pilot also to use for different jetting situations. I have three sizes of main jets too including the stock size for mine so I can adjust if needed.

    EDIT: After thinking about your bike can you check your mfg date or show a pic of your carb. Your bike is at the cross over date between two carbs. If you have an early carb the stock pilot is a #40 and stock main jet is a #114. So if someone put in the wrong jets when cleaning before selling that could be what's up. 2001 and later #31 pilot and #126 are stock. So your jetting was non stock for both carbs.

    Also my dealer didn't stock the jets. I called him by phone with the numbers from the tech list and then picked them up, no shipping charges.
    Last edited by Tweaker; 03-27-2017 at 09:07 AM.
    Fred, littletommy and socalnative like this.
    ”Everything You Know is Wrong”

    ” How Can You Be in Two Places at Once When You Are Nowhere at All?”




    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper ATV high bars, DG oval pipes, kick starters, rejetted carbs, 130 main jets, 2 -3 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Acerbis hand guards, Shinko 241 front tires, modified Krator foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

  8. #7
    Senior Member Welder's Avatar
    Join Date
    May 2015
    Location
    PNW
    Posts
    113
    That should be a pretty fat pilot. My hunch is that you probably don't need to be 2 turns out. Mine ran well with the 34 and out only 1 turn. I after a bit of didling and cold starts I ended up at 1 1/8 turn out. I still plan to verify that is the warm engine highest idle setting with an inductive tach in the next few weeks, but for now, starts and runs great.

    Side note, both mine came from the factory at about 7/8 turn out with the 31 pilot.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 78
    Last Post: 08-08-2016, 05:46 PM
  2. 128 and 130 main jets, 34 pilot and Lock washers
    By ldjbuff in forum TW200 Classifieds
    Replies: 4
    Last Post: 04-21-2016, 07:06 AM
  3. Only runs with full choke
    By Frankenstein1959 in forum Technical Help
    Replies: 11
    Last Post: 01-28-2016, 04:36 PM
  4. New 2014 with no power and runs on 1/2 choke
    By nmees in forum Performance and Customization
    Replies: 8
    Last Post: 08-02-2014, 05:55 PM
  5. 1/4 choke and it runs sweet
    By Omega Man in forum Technical Help
    Replies: 3
    Last Post: 06-04-2012, 01:01 PM