Intermittent issue when shifting from 2nd to 3rd...what could it be?
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree24Likes

Thread: Intermittent issue when shifting from 2nd to 3rd...what could it be?

  1. #1
    Member Lynlee's Avatar
    Join Date
    Mar 2017
    Location
    San Diego
    Posts
    40

    Intermittent issue when shifting from 2nd to 3rd...what could it be?

    So I notice when I got my TW (a new 2016), I found some issues when upshifting. I would pull the clutch in and shift up, let the clutch out and the bike would still be in the same gear. For a time I though I was not hitting the the shifter hard enough....but then I started paying attention and it only happens from 2nd to 3rd. This doesn't happen all the time, maybe 1:15 times and sometimes it take a few tries to get it into 3rd. What on earth could this be since it is only from 2nd to 3rd? A TW riding friend is going to help me with my first service, but I am wondering if I should consider taking it to dealer if there is something else going on. It is under warranty.

    Any ideas?
    Thetrainer and Ken like this.

  2. #2
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    1,864
    That is weird. I don't know what it could be. Not that familar with working on the transmission. What if your clutch is still a little sticky?and not releasing all the time? WAGs maybe it will clear up over time. I know you can shift with out the clutch which makes this weird. Any way you might want to tell your dealer about it now and document your problem.
    socalnative, Ken and Lynlee like this.
    ”Everything You Know is Wrong”

    ” How Can You Be in Two Places at Once When You Are Nowhere at All?”




    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper ATV high bars, DG oval pipes, kick starters, rejetted carbs, 130 main jets, 2 -3 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Acerbis hand guards, Shinko 241 front tires, modified Krator foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

  3. #3
    Senior Member lbxr's Avatar
    Join Date
    Jan 2015
    Location
    Gold Beach Oregon
    Posts
    338
    make sure your shifter pedal is not contacting the engine....
    Ken and Lynlee like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member methamphetasaur's Avatar
    Join Date
    Jun 2015
    Location
    Colorado
    Posts
    1,166
    Sounds like bent shift fork probably. Could also be shift shaft, gear detent, shift drum, worn dog gears. You'd have to take it apart and have a look to be sure.
    Ken likes this.

  6. #5
    Member Blockhead's Avatar
    Join Date
    Dec 2016
    Location
    Pittsburgh, Pa.
    Posts
    69
    Have you changed/check your oil lately?
    Ken and Lynlee like this.
    2008 TW200
    2008 YZ250
    2013 Honda CB1100
    2015 Toyota Tacoma
    2016 Mazda CX-3
    2006 Hyundai Sonata

  7. #6
    Senior Member scotti158's Avatar
    Join Date
    May 2013
    Location
    Groton, NY
    Posts
    2,663
    Quote Originally Posted by Blockhead View Post
    Have you changed/check your oil lately?
    I was thinking this also. Fresh Mobil 4T may help.
    Ken and Lynlee like this.
    2013 Yamaha TW200

    1996 Yamaha TW200

    1995 Kawasaki KLR650

    2002 Yamaha RoadStar 1600 with sidecar

  8. #7
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    Bent shifter foot.
    Ken and Fred like this.
    Phelonius

  9. #8
    Senior Member ssgtrillium's Avatar
    Join Date
    May 2014
    Location
    Wellington County Ontario
    Posts
    614
    When mine starts shifting funny that's how I know it's time to change the oil.
    Ken, Lynlee and scotti158 like this.

  10. #9
    Senior Member socalnative's Avatar
    Join Date
    Nov 2016
    Location
    So. California, inland empire
    Posts
    309
    How is down shifting from 3rd to 2nd?
    Ken likes this.

  11. #10
    Senior Member old w/??'s Avatar
    Join Date
    Apr 2014
    Posts
    982
    Lynlee; as it is a new bike (month or two old); other than checking to make sure nothing visible on the exterior is the problem (like shifter contacting the case as stated) -- I would take it to the dealer you bought it from (at least to document the problem like Tweaker mentioned) BEFORE you and your friend do the first service. Just so the dealer cannot say that anything that you do could have caused a problem.

    Brand new bike - their problem under warranty. And documented if they can't find anything and it is a further problem down the road.
    Ken, socalnative, Tweaker and 1 others like this.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Intermittent Fuel Overflow
    By tee-dub in forum Technical Help
    Replies: 4
    Last Post: 09-20-2016, 05:36 PM
  2. Intermittent power loss
    By drsquat in forum Technical Help
    Replies: 7
    Last Post: 07-07-2016, 06:01 PM
  3. Going Moab May 2nd & 3rd
    By Bodi in forum Trails, Off-road, and Adventure Riding
    Replies: 3
    Last Post: 04-14-2015, 08:48 PM
  4. Intermittent tick at idle after adjusting the valves
    By btrnrsntfl in forum Technical Help
    Replies: 4
    Last Post: 06-17-2014, 03:55 PM
  5. 3rd T-dub in 4 months
    By sherm in forum General Discussion
    Replies: 2
    Last Post: 01-17-2011, 05:58 AM