problem starting battery or carb ? maybe spark?
Close
    
    
Results 1 to 5 of 5
  1. #1
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    missus dubstep says she having problems starting and has to resort to the kick start quite a bit recently..



    we put a new battery in 3 or so months or so - the guy in the shop charged it for us - but I wonder if long enough ( not sure but think it was just a few hours? )



    he topped up the battery fluid too.





    just pulled the battery and it seems to have 13.46 volts on it ( that doesnt surprise me - since we did a 3 hour cruise yesterday.. )



    but this morning she said she had difficulty starting and had to kick it..



    she rides to work about 25-30 mins each way 5 days a week.. so I would have thought that kept the battery topped up? altho Lights are always on (no offswtich! ) and I put a couple of LED strips on the front as well,.. but they dont draw much?





    so actually as I'm typing this I'm wondering if the battery is a red herring?



    could be carb or plugs? causing her to try starting so many times it drains the battery?



    seems to kick quite easily she reports.. ( Altho I got a moany message this morn it took 6 kicks..



    and she's got work drinks tomorrow so she's gonna take the bus..







    battery is on charge overnight anyway ( but the charger appears to have auto wound down on it )



    so what should I look at tomorrow ( weather permitting )



    clean carb ? I noticed when riding behind her yesterday it was burbling and mini backfiring way more than it used to.... ( this was just when she was slowing down- ie let go of the throttle engine braking situation )



    is that the clue you think? ( i have cleaning fluid and some air cans to blow it out.. )





    I do have a brand new iridium spark plug that I could maybe put in.. ( need to check the manual for plug gap _



    I got air filter oil too - as well as an oil filter maybe I will give her an oil change whilst Im at it ( altho hardly relevant )





    anything else I should consider ? I got 1 day of the bike tomorrow - would be good to nail it - it was dark when she got home - no garage so not easy to look at it at night... just wanna be prepared!



    its our 5th year wedding anniversary this weekend!



    cheers Guys!
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

  2. #2
    Senior Member peruano's Avatar
    Join Date
    Jul 2010
    Location
    Lower Rio Grande, New Mexico
    Posts
    1,702
    Happy anniversary. I hate to repeat old news, but its too easy to overlook. Make sure the bike is in neutral, and don't just try to start with clutch lever squeezed (the latter causes just enough drag that bike will turn over but often will not have enough juice to start). So make sure that neutral light is lit and try to start it with greater success. Tom
    Tom - TW200 2002, Kawasaki VN 500 2006

    Hidden Content

    Central New Mexico

  3. #3
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    As much as she is riding, the battery should stay charged.



    Download the shop manual, perform the electrical system checks. Get back to us.




  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    had a look in the manual.



    after charging the battery all night it was up .06 volts to 13.52!



    put the battery in ( have wired up a connector so I charge it without removing battery from bike? advisable? )



    hmm battery seemd to have dipped to 13 volts when I measured this ignition off



    tried starting - took a few goes! battery drops to 12.5 v!



    bike starts - idling with choke I get 14.5 volts! so charging ok?





    ( do I need to check CDI resistance etc? )



    plug was part of problem? looks worn out right?



    EDIT -( its been in use rain or shine for about 18 months) end of EDIT



    ( photo's seemed to have "lightened" colour with flash on )





    is it running a little rich? ( maybe I will clean the air filter now )











    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

  6. #5
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    ( great article on carb tuning here.. https://tw200forum.com/index.php?/topic/647-carb-tuning/ )
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Not starting on new Shoai battery
    By David G. in forum Technical Help
    Replies: 8
    Last Post: 02-05-2013, 01:50 PM
  2. Carb Problem
    By mogcamper in forum Technical Help
    Replies: 5
    Last Post: 01-18-2013, 06:53 PM
  3. Carb problem, I think?
    By surfmansd in forum Technical Help
    Replies: 8
    Last Post: 02-19-2012, 09:07 AM
  4. TW 125 starting problem
    By tw125 in forum Technical Help
    Replies: 9
    Last Post: 08-01-2011, 01:15 PM
  5. sparks from battery terminal when starting!!!
    By misterpepper in forum Technical Help
    Replies: 1
    Last Post: 10-12-2010, 02:32 PM

Search tags for this page

tw125 starting troubles

Click on a term to search for related topics.