Neutral Light and shifting / engine questions
Close
    
    
Results 1 to 10 of 10
  1. #1
    Member TWBUSHMAN's Avatar
    Join Date
    May 2012
    Posts
    63
    Hello everyone....just a quick question I was hoping someone could help with. I have a 2003 TW that is touchy going into N. I have noticed that it goes into N easier down from second gear than it does when I shift up to N from first gear. Most of the time I end up shifting/skipping right through N. Its becoming a pain in the butt. Is there an adjustment I can make to fix this? Also.....I have noticed 50% of the time when I do get her into N the light indicator light does not come on. Can anyone point me in the right direction?



    Question 2: this bike is new to me and has a buzzy sound to the engine...is this normal?



    Question 3: I found in the manual how to adjust the sensitivity of the rear brake light, can this be done on the front brake? I have to really pull hard on the front brake for the rear brake light to come on. I know this should not be an issue because Ill be breaking with front and rear brake most of the time, just thought I'd ask the pros here on this forum!



    Other than those issue....this bike is mint and tons of fun!

  2. #2
    Senior Member Snake2715's Avatar
    Join Date
    Aug 2010
    Posts
    166
    hmm not sure on the light adjustment, never came across that info.



    Buzzy sound is hard to tell if its normal based on that alone.. Valves need adjusted at certain mileage, its not terribly hard, but I figure 2 hours your first time if you cautious.



    Question 1:

    I am guessing your chain needs to be adjusted, so I would look there. The chain should not hit the top of the swing arm if adjusted correctly. The stock chains stretch after use, so thats a good start. Loose chain will make shifting harder and more notchy, probably causing the problem you have.







    Give us some more info. How many miles, do you feel it was taken care of or ridden hard on trails?

  3. #3
    Member TWBUSHMAN's Avatar
    Join Date
    May 2012
    Posts
    63
    2000 miles ... The thing is in mint condition. It just sounds kind of buzzy ant around 45-55 mph.... Maybe just because of the rpms. I'll try adjusting / tightening the chain. No thoughts on h N light huh?



    Ps thanks for the reply snake... These bikes are awesome... I see a lot of people turn their heads to look. I would imagine you all get the same thing



    So far she is stock except for some tusk hand guards and an oem rear rack.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Member TWBUSHMAN's Avatar
    Join Date
    May 2012
    Posts
    63
    Any other thoughts?

  6. #5
    Member BigE_50's Avatar
    Join Date
    Feb 2012
    Location
    Wyoming
    Posts
    65
    I have the same problem shifting into neutral, TWbushman. I've got 1500 miles on a 2005, and my chain was fine the last time I checked it. I'll be watching to see if someone comes up with another possibility.

  7. #6
    Junior Member SkiMan's Avatar
    Join Date
    May 2012
    Posts
    16
    I've got an 87 and when I first got it from the po, I had the same issue. Mine had only 2000 miles on it and N was difficult to find. I tighted the chain and that helped, but the real difference was in changing the type of oil it was running. The po was running 10w30 of some unknown brand, I switched to Rotella 5W40 and issue gone! I run the Rotella in all my bikes and have never had an issue with it, you just need to faithfully change it on a regular schedule. On my FJ, I get just under 3,000 miles between changes. Haven't figured out the intervals for the TW yet (I've got about 600 miles on the first change)

    Try the oil change, it might do the trick!

  8. #7
    Member TWBUSHMAN's Avatar
    Join Date
    May 2012
    Posts
    63
    Thanks! How does the trans tell the indicator light for N to turn on ....I think they have to be connected...- and my problem my be here. Late lye I can get it INTO N but have to lightly Jimmy the shift lever to actually get the N light to cone on......thoughts on a fix?

  9. #8
    Senior Member old mad max's Avatar
    Join Date
    Mar 2011
    Location
    Gobles, michigan
    Posts
    1,824
    My wife's dub has the same issue..... Light not coming on all the time... "IS" there an adjustment for the light ??????????????????????? OMM.

  10. #9
    Senior Member Roninboise's Avatar
    Join Date
    Feb 2012
    Location
    Boise, Idaho
    Posts
    239
    I can contribute my thoughts regarding shifting. Qwerty turned me on to the Mobile 1 syn. oil. You can see my comments in the following thread:





    https://tw200forum.com/index.php?/top...__1#entry45833

  11. #10
    Banned qwerty's Avatar
    Join Date
    Jul 2010
    Location
    NW Tennessee
    Posts
    10,664
    Use any brand ester-based synthetic oil specifically formulated for motorcycles. Mobil has been the cheapest for me. Redline, Amsoil, Royal Purple, are in the same performace category as Mobil.



    Rotella is a good value for the money, but is not a top performing oil. You get what you pay for. Better check for the JASO MA certification, too, as some Rotellas don't qualify and will cause the clutch to slip. Most, not all, Rotellas have sufficient ZDDP to provide extreme pressure protection for the cam and lifters. Check to be sure.



    We've been doing oil analysis on various vehicles using different fuels. Rotella IS better and lasts longer than less expensive dino oils. Ester-based synthetics (we are testing Mobil 1 and Amsoil) are better and last longer than Rotella. You get what you pay for.




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. trouble with tail light install - DRC Edge Brake Light
    By kennythewalk in forum Technical Help
    Replies: 10
    Last Post: 07-13-2017, 08:36 PM
  2. Neutral or 1st at red light ?
    By willinbc in forum General Discussion
    Replies: 17
    Last Post: 08-10-2012, 07:37 AM
  3. shifting problems
    By rastaman in forum General Discussion
    Replies: 14
    Last Post: 08-08-2011, 07:12 AM
  4. Wanted - Speedometer and neutral light cover
    By cohassetsteve in forum TW200 Classifieds
    Replies: 2
    Last Post: 04-25-2011, 08:22 PM
  5. Shifting part way
    By Rainman in forum Technical Help
    Replies: 7
    Last Post: 09-22-2010, 10:13 PM

Search tags for this page

tw 200 shift neutral from second

Click on a term to search for related topics.