weird bouncy problem :-\
Close
    
    
Results 1 to 6 of 6
  1. #1
    Junior Member Guit4eva's Avatar
    Join Date
    Jun 2012
    Posts
    22
    Hi guys,



    a bit of a weird problem here, hoping someone will be able to diagnosis this:



    my beloved Teedub has a kind of bouncy feel when I roll forward slowly, almost as of I'm pushing it over a bunch of stones. its not because of the knobbly tires, cause it hasn't done this before, and the bouncy feel is way to intense. I'm thinking it might have something to do with the bearings, but then I could be wrong. at high speeds, it's much smoother, but not as smooth as it used to be. it seems to be gradually getting worse.I haven't hit any potholes or anything like that. does anyone have a clue as to what it might be? The best way I can describe it is lining up a small grid of horizontal lines, then pushing the bike over it.



    thanks,

    Rudi

  2. #2
    Senior Member mhomadness's Avatar
    Join Date
    Mar 2012
    Location
    Boonville, No.-Calif.
    Posts
    1,357
    Bearings? Or breaks? You must tear into this before you ride it any further, seriously, you could be putting your life in danger if it's either one. m.

  3. #3
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    You need to get that bike off the ground and see which end has a problem. Could be anything from a trashed or overtightened chain to brakes or bearings. Mike is right. Any of those could land you nose first.



    I can explain it to you, but I can't understand it for you.

    Powdercoated '87 frame, extended swingarm, YZ fork legs, ATV tire, 14/55, XT350 tank, spliced quick-release seat, disc brake conversion, beeg headlight, beeger rack, Lizrdcooler, Lizrdventz and bunch of other stuff all covered in invisible ink.

    Hidden Content

    Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member mhomadness's Avatar
    Join Date
    Mar 2012
    Location
    Boonville, No.-Calif.
    Posts
    1,357
    Yibe to that!! m.

  6. #5
    Senior Member Gerry's Avatar
    Join Date
    Jul 2010
    Location
    Paradise, Calif.
    Posts
    3,513
    I remember some talk of vibration that resulted from the flaring of the knobs on the front tire as a result of 'hard' braking. I know the thought was, this feeling was something other than (routine) knobby roughness. Since this is a little outside of routine, I thought I would mention it. Good luck. Gerry
    Take care my Friend.........

  7. #6
    Senior Member old mad max's Avatar
    Join Date
    Mar 2011
    Location
    Gobles, michigan
    Posts
    1,824
    Have you tightened your chain lately???????? And yes if the front tire has more than 4,000 miles they can vibrate... Keep us informed. OMM.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Yet another weird electrical problem
    By TWisty in forum Technical Help
    Replies: 2
    Last Post: 06-24-2012, 01:49 PM
  2. Weird clutch problem...
    By Guit4eva in forum Technical Help
    Replies: 7
    Last Post: 06-15-2012, 11:25 PM
  3. Weird Noise
    By wvhunter in forum Technical Help
    Replies: 1
    Last Post: 04-23-2011, 08:13 PM
  4. weird Neutral problem
    By zoolander in forum Technical Help
    Replies: 6
    Last Post: 02-14-2011, 10:47 PM
  5. Weird but true
    By immgunn in forum General Discussion
    Replies: 6
    Last Post: 12-18-2010, 08:31 PM