Good battery/fuse, dead bike?
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member Totally Wild's Avatar
    Join Date
    Sep 2010
    Posts
    12
    Hello TW200 fans. My bike was warming up nicely, then died due to a rough clutch engagement. Now the bike is totally dead. No lights, panel lights or electrical operation at all. The battery tests OK, as does the 20 amp fuse. I suspect a fault in the ignition/key assembly, or a relay. Does anybody have experience or advice with this? I have yet to download a service manual. Thanks all for your help. TW!



    UPDATE: Thanks for all the helpful tips and hints. Rockiedog 2 was most helpful with troubleshooting tips, and my problem was indeed a bad battery. I was not aware that a battery would test positive, but fail under load. So to confirm it, I did indeed jump start the bike from a deep cell battery used for my canoe. It ran great. I ordered up a new battery ($42.00 after shipping), installed after electrolyte and charging. Now my wife's TW is ready to tear it up again. Oh, and we have just received 3 days of storms here in the Sierra Nevada, so it looks like we will be having a great bunch of fun soon. Thanks again for all the help from the forum members who take time out to be of help! Ride On!

  2. #2
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    if you turn the key to on, have the kill switch set to on and kick it does it get spark?
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  3. #3
    Member Brad Lamar's Avatar
    Join Date
    Jul 2010
    Location
    Mount Juliet, TN.
    Posts
    66
    If the bike is still in gear it will not turn over with the kick stand down.
    Brad Lamar

    2006 TW

    Moose Barkbusters

    Skidplate

    Tusk Risers

    IMS Pegs

    Stearns Seatcover

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member Totally Wild's Avatar
    Join Date
    Sep 2010
    Posts
    12
    Quote Originally Posted by ATXthumper View Post
    if you turn the key to on, have the kill switch set to on and kick it does it get spark?

  6. #5
    Junior Member Totally Wild's Avatar
    Join Date
    Sep 2010
    Posts
    12
    if you turn the key to on, have the kill switch set to on and kick it does it get spark?

    Thanks for the tip. This bike does not have a kick starter.

  7. #6
    Junior Member Totally Wild's Avatar
    Join Date
    Sep 2010
    Posts
    12
    If the bike is still in gear it will not turn over with the kick stand down.



    Thanks, but the bike is not in gear. Also, the instrument panel would come on normally whether in gear or not.

  8. #7
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    ah, i shoulda known it was an '02 judging by yer name..how many miles does it have? was it stored outside? (rust/corrosion an issue?)
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  9. #8
    Senior Member ATXthumper's Avatar
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    231
    im not sure that a bad relay would affect ALL electrical components..the two relays are in the starting circuit and seperate from the lighting circuit as far as i know.



    since yamaha decided to cut the kickstarter try and bump start it. put it in 2nd, go jogging and dump the clutch wear a helmet it only takes about ten feet to get my bike started when my battery dies.
    '01 TW200: Tusk D-Flex Handguards w/ Spoilers, Pro Taper Grips, LEDs in Idiot Lights, Headlight Rockguard, Stearns Seat Pad, Oversized Footpegs and a Loud Ass Horn -SOLD
    '91 TW200: Bone Stock

  10. #9
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Quote Originally Posted by TW2002 View Post
    Now the bike is totally dead. No lights, panel lights or electrical operation at all. The battery tests OK, as does the 20 amp fuse. I suspect a fault in the ignition/key assembly, or a relay.


    Follow the wires from the key switch down. Must be a break or loose connector somewhere! Only the key switch would kill everything with the battery & fuse being good.



    As for the fuse. The stock bike has a 2 fuse holder under the right panel. One is the fuse in use, the other is a spare. You are sure the one in use is good?
    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

  11. #10
    Junior Member Totally Wild's Avatar
    Join Date
    Sep 2010
    Posts
    12
    Good day. This bike has 3200 miles and has always been stored in a garage. It is in excellent shape, short of being dead. I would try bump starting, except I'm recovering from a broken leg and am unable to push the bike back uphill if it didn't start. So... I'm still troubleshooting this problem.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Good Bike
    By gskeem in forum TW200 Classifieds
    Replies: 8
    Last Post: 12-28-2012, 06:00 AM
  2. What's a good price for a battery?
    By brent morley in forum General Discussion
    Replies: 10
    Last Post: 10-24-2012, 01:56 PM
  3. Troubleshooting a dead battery
    By atleastbehandy in forum Technical Help
    Replies: 4
    Last Post: 09-19-2012, 06:36 PM
  4. Battery discharge = dead tachometer
    By kennythewalk in forum Technical Help
    Replies: 1
    Last Post: 06-11-2012, 06:43 AM
  5. Need help looking for a fuse on the bike.
    By kman79 in forum Technical Help
    Replies: 2
    Last Post: 03-13-2011, 06:29 PM

Search tags for this page

home made bike dead battery used again

,

yamaha tw200 fuses amperage

Click on a term to search for related topics.